Mirage BPS-150 sub og støy

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mirage BPS-150 sub og støy

    Har en Mirage BPS-150 sub(lite brukt) som gir støy ut når den er slått på, selv om signal kabel inn er koblet fra. Støyen er ca 50HZ og øker i volum etter hvert som volumet på subben skrues opp. Jeg lurer på om noen andre Mirage eiere har samme problemet, tror det kommmer fra subens forsterker eller strømforsyning. Eller er suben av for dårlig kvalitet slik at jeg bør kjøpe en ny. Går det an og oppgradere forsterker/strømforsyning for å fjerne 50HZ eller er ikke det lønnsomt. Er fornøyd med bass gjengivelsen når jeg kjører på med litt volum i anlegget og da hører jeg heller ikke noe til støyen.

  2. #2
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være noe feil med forsterkeren. Kan også være en jordingsfeil også. Er støyen veldig høy?

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei støyen er ikke veldig høy, og problemet ligger internt i suben da det fremdeles durer om jeg tar vekk signalkabelen fra min Yamaha RX-V1800. Det er mer en irriterende brumming når det er stille sekvenser i musikk eller filmsekvenser.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •