Trengs Hjelp med delefilter til Cv

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Trengs Hjelp med delefilter til Cv

    Hei. Har et Cw dc15 par ståendes som jeg har røket det ene dele filteret på. Hvem vet hvor dette kan skaffes? Synd og ha en greit høytaler par som ikke kan brukes. Setter stor pris på all hjelp =) Helt ny i dette forum oxo:P

  2. #2
    Newcomer raven8 sin avatar
    Medlem siden
    Nov 2004
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakk med hifiklubben i nærheten av deg. De kan skaffe filter men ofte også være behjelpelig med å gi små tips og hint hehe. Jeg fikk nytt bass element til ene CW vs 120 når det røk for noen år siden. De importerte det fra danmark visst nok så det spørs om det er en form for base der for deler til CW europa? ikke vet jeg så nå gjetter og antar jeg bare.

  3. #3
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    262
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er hele delefilteret ødelagt? Jeg har ødelagt den ene spolen der et par ganger, brent den. Men byttet den med spoler fra bang & olufsen.. Fungere perfekt det.=)

    Har du bilder av hva komponenter som er ødelagt..??

  4. #4
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta kontakt med dynabel.no eller noe.. de vet sikkert råd i denne saken.. CV 15 er en høyttaler du ikke kan la stå ubrukt nei .

  5. #5
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei takk, bare sende meld til de da?

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GunnarM
    Er hele delefilteret ødelagt? Jeg har ødelagt den ene spolen der et par ganger, brent den. Men byttet den med spoler fra bang & olufsen.. Fungere perfekt det.=)

    Har du bilder av hva komponenter som er ødelagt..??
    vet ikke eksakt hva som er ødelagt men jeg vet at de ikke spiller og og har prøvd bassern og den spiller den så regner da med at delefilteret har gått i og med at det ikke kommer lyd fra mellomtone eller diskant :P

    Takker for alle svar=)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •