En fornøyd nybegynner!! :)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    En fornøyd nybegynner!! :)

    Hei folkens.

    Jeg er nyregistrert her, fant forumet først i kveld
    Jeg har bestilt meg en slags stereo, og idag kom det hentelappe i posten!
    Så jeg var å casha ut en container på postkontoret(fikk låne containern med hjem så jeg slapp å bære alt i tusen omganger).
    Har nå pakket ut stasen og har vært i ekstase i hele dag!
    Her er "herligheten" jeg har kjøpt meg:

    Dynavoice Challenger M-85
    Dynavoice Magic F-6
    Dynavoice Definition DC-5
    XTZ 99 W12
    Yamaha RX-V661 RDS
    Yamaha DVD S661

    Først, er dette et anlegg jeg burde være fornøyd med? Er det "over snittet" som mange liker å sammenligne seg med?

    Vel, for det andre, så har jeg nå sittet, ligget, rullet meg og kost meg i flere timer med å pakke ut, sette på antiripe-ting under høyttalerne(fordi jeg la nytt skipsgulv sist helg) og nå til slutt koblet opp fronthøyttalerne(M-85) og sub'en(XTZ 99 W12).
    Jeg har koblet dvd-spilleren til forsterkeren via hdmi-kabel, og forventa vel egentlig litt plug-n-play, men dengang ei!
    Jeg får ikke NOE lyd! ??
    Eller, om jeg skrur på tuner/radio, så får jeg interferens eller hva det kalles. Hvilke innstillinger er det jeg må gå inn på for å få til dette? Jeg har prøvd å lese i bruksannvisningen(tykkere enn nytestamentet!!), og jeg har riktige innstillinger med tanke på input (auto, som velger hdmi, har også prøvd å tvangskjøre på hdmi).

    Please, jeg trenger dere, og det kjapt!!

  2. #2
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oops, det kan se ut som denne havna i feil underforum..
    Kan en admin flytte den, eller går det greit at den ligger her?

  3. #3
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser ut som du har postet på litt feil plass ja, men det er da ikke verdens undergang og det skjer rett som det er
    til problemet ditt vil jeg kansje gå over alle kabler en gang til så du blir helt sikker på at alt ihvertfall fysisk er koblet riktig. først har du prøvd å bare koble til phono kabel for å se om du får lyd igjenom den?? ellers har de fleste recivere noe som heter av instillinger eller no sånt hvor du kan velge HDMI trough eller amp, hvor den skal stå på amp for å spille lyden ut fra forsterkeren og ikke tven.
    ellers trur jeg ikke du kommer til å angre på det du har kjøpt nå. du får veldig mye igjen for pengene med de dynavoice høytaleren, og subben du har kjøpt har det merket som blir anbefalt mest her inne sammen med svs
    lykke til

  4. #4
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har lest litt rundt, og funnet ut at suben nok skal være grei vertfall, bare ikke lerretet begynner å blafre nå så..

    Jeg har fysisk sjekket kablene mange ganger, og det er så få enda(koblet til bare frontene og sub) at det er fort gjort, og som sagt så får jeg jo den suse/forstyrrelseslyden når jeg kobler over til radio, altså er de tilkoblet og får lyd fra forsterkeren.

    Men jeg kan vel alltids prøve med phono-kabler, selv om jeg hadde på forhånd bestemt meg for at jeg ikke skulle koble til annet enn HDMI-kabel på disse greiene her..

    Men takk for svar uansett, og takk for at du vertfall ikke sier at hele pakka mi suger lut.. hehe

  5. #5
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    IT'S ALIVE!!!

    Vel, jeg kobla til phonokabel og lyd var tilstede..
    Så hva leter jeg etter for å få lyd via hdmi-kabel'n?

  6. #6
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    instillinger på reciveren

  7. #7
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, men hva? alt jeg har funnet som kan ha noe med input å gjøre, står på enten auto eller hdmi.. :/
    Og den feite instruksjonsboka gir meg ikke de veldig store hintene den heller akkurat..

  8. #8
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    uhum leste du egentlig det jeg skrev eller hva?? trenger ikke ha noe med inputen og gjøre i det hele tatt. ihvertfall på min reciver har jeg noe som heter AV parameter, og inpå der kan jeg velge om hdmi skal stå på trough(sender lyden direkte videre til tven) eller jeg kan sette den på amp(som betyr at lyden kommer ut av reciveren) du har sikkert noe lignende instillinger på reciveren din

  9. #9
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jada jeg kan da lese, og har prøvd forskjellige innstillinger der, men det gir ingen utslag.

  10. #10
    Intermediate maskinisten sin avatar
    Medlem siden
    Dec 2006
    Poster
    600
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel sansynligvis en innstilling i menyen til DVD spilleren som må stilles riktig. mitt råd er å prøve å finne ut om det først og fremst.

  11. #11
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av maskinisten
    Det er vel sansynligvis en innstilling i menyen til DVD spilleren som må stilles riktig. mitt råd er å prøve å finne ut om det først og fremst.
    And the winner is..!

    Det du skriver her er det som ble løsningen, men siden dvd-spilleren kun lar seg justere fornuftig via en tilkoblet skjerm, så klarte jeg ikke å finne de innstillingene i gårkveld. Men nå har jeg kobla til soveromstv'n(32" LG), og jeg fant det med en gang.
    Og herregud, herligheten spiller bra jo!!

  12. #12
    Intermediate maskinisten sin avatar
    Medlem siden
    Dec 2006
    Poster
    600
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glimrende, og grattis med et flott anlegg forresten

  13. #13
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sickpuppy
    And the winner is..!

    Det du skriver her er det som ble løsningen, men siden dvd-spilleren kun lar seg justere fornuftig via en tilkoblet skjerm, så klarte jeg ikke å finne de innstillingene i gårkveld. Men nå har jeg kobla til soveromstv'n(32" LG), og jeg fant det med en gang.
    Og herregud, herligheten spiller bra jo!!

    Flott, da må du forandre på tården's navn.. slik det viser at det ble en lykkelig slutt...
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  14. #14
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    604
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sickpuppy
    ...Vel, for det andre, så har jeg nå sittet, ligget, rullet meg og kost meg i flere timer med å pakke ut, sette på antiripe-ting under høyttalerne...
    That's what it's all about... Eierglede er undervurdert. Ønsker deg mye glede med høyttalerne, og mange timer foran lerrettet!

  15. #15
    Intermediate
    Medlem siden
    Nov 2007
    Poster
    566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, det er sant det
    Men jeg er så nysgjerrig og greier, så for hver ting jeg "løser" så sitter jeg plutselig igjen med tusen nye spørsmål.. Så det kommer til å bli en del tråder fra meg, om jeg ikke finner svar i eksisterende tråder.

  16. #16
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det håper jeg da inderlig den som ikke spør kan vanskelig få svar og bli klokere

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •