Tror subben tar inn radiosignaler...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer SubSonic sin avatar
    Medlem siden
    Dec 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tror subben tar inn radiosignaler...

    Hei!

    Eg har et veldig merkelig problem. Har i det siste merket at subwooferen lager lyd sjølv om signalkabelen er koblet fra. Når eg skrur opp volumet på subben uten at signalkabelen er plugget i så kan eg høyre musikalske bassrytmer og litt støy oppå der igjen. Det er riktignok heilt lavt lydnivå sjølv om volumet står på fullt, men det er definitivt musikk.

    Er det mulig at dette signalet kan komme gjennom strømkabelen?

    Har prøvd å plugge subben i 2 forskjellige strømuttak, men problemet vedvarer.

    Er det nokon som veit kva dette kan være eller har hatt lignende problem?

    Hjelp mottas med takk!

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Signalet kommer neppe gjennom strømkabelen.
    Derimot så er det nok en uheldig kombinasjon av omstendigheter som forårsaker problemet.
    En forsterker inneholder jo gjerne komponenter som spoler og kondensatorer, som i spesielle tilfelle kan fange opp (radio)signaler, som det det antakelig er snakk om her.
    Om forsterkeren jordes, eller kobles til en jordet signalkilde (via signalkabelen), så forsvinner antakelig problemet?
    Dermed er det egentlig lite å bekymre seg over, og subforsterkeren er nok helt sikkert ok!

  3. #3
    Newcomer SubSonic sin avatar
    Medlem siden
    Dec 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar Scrooge!

    Har nokon forslag til korleis eg kan få jorda anten receiver eller sub når det ikkje finnes jorda stikkontaktar i stova?

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm, jeg forstod det slik at problemet bare oppstod når signalledningen til suben var koblet fra?
    I og med at problemet kun er hørbart når volumet på sub er skrudd helt opp, ville jeg nok forsøkt å slå meg til ro med at dette antakelig ikke vil være sjenerende med volumkontrollen i normalposisjon?
    Om du ønsker jording, så er nok det beste å legge opp en ny, jordet kurs i stua.
    Men det betyr også at samtlige kurser i stua må jordes! Jordet og ujordet stikk i samme rom er fy-fy, etter regler og forskrifter. Såvidt jeg vet da.
    Du kan jo evnt vurdere / prøve en ny sub, av et annet fabrikat?

    Et alternativ som muligens kan hjelpe, men som krever litt "mekking", er å lage en innkapsling av metall rundt subforsterkeren. Pass i så fall på at kapslingen fårr god forbindelse til "minus-delen" ("jord") på forsterkeren
    Det kan være nok til å stenge radiosignaler ute...

  5. #5
    Newcomer SubSonic sin avatar
    Medlem siden
    Dec 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Hm, jeg forstod det slik at problemet bare oppstod når signalledningen til suben var koblet fra?
    I og med at problemet kun er hørbart når volumet på sub er skrudd helt opp, ville jeg nok forsøkt å slå meg til ro med at dette antakelig ikke vil være sjenerende med volumkontrollen i normalposisjon?
    Om du ønsker jording, så er nok det beste å legge opp en ny, jordet kurs i stua.
    Men det betyr også at samtlige kurser i stua må jordes! Jordet og ujordet stikk i samme rom er fy-fy, etter regler og forskrifter. Såvidt jeg vet da.
    Du kan jo evnt vurdere / prøve en ny sub, av et annet fabrikat?

    Et alternativ som muligens kan hjelpe, men som krever litt "mekking", er å lage en innkapsling av metall rundt subforsterkeren. Pass i så fall på at kapslingen fårr god forbindelse til "minus-delen" ("jord") på forsterkeren
    Det kan være nok til å stenge radiosignaler ute...

    Lyden kommer fra subben både når signalkabelen fra receiveren er koblet på og når den er koblet fra. Dvs signalkabelen og receiveren er utelukket som feilkilde.

    Sjølve ulyden fra subben er ikkje merkbar når volumkontrollen står i normalposisjon, men den avgir også ein "ploppe-lyd" iblant når den er på, men idle, og den er ganske irriterande. Det var pga denne ploppelyden at eg la øyret heilt inntil og oppdaga "radiosignalet". Kanskje det er som du (Scrooge) seier at spoler og slikt inni subben kan påvirkes av signaler utenfra. Eg er ikkje noko elektrikar, men er det mulig at denne "ploppelyden" kan komme pga ein slags utladning fra ein spole eller noko slikt? At den på ein måte lades opp(pga radiosignal) og frigir energien på eit gitt nivå?

    Skal skru av dekselet på stikkontakten og sjekke om det ligger jord-ledning inni der, då treng eg berre å koble den på og skifte til ein kontakt for jord.

    Blir nok uaktuelt å laga noko kapsling rundt den innebygde subforsterkeren, kanskje det hjelper å pakke inn heile subben i aluminiumsfolie:idea:

  6. #6
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det faktisk er jording som mangler og det er den støyen du kaller musikk, hvilken musikk hører du på da?

  7. #7
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ploppelyder fra sub kan ofte være forstyrrelser fra andre elektriske apparater i huset. Som f.eks kjøleskap, fryser, panelovner og andre ting som skrur seg på og av selv etter behov.

  8. #8
    Newcomer SubSonic sin avatar
    Medlem siden
    Dec 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel slik at jordingsproblemer lager ein durelyd i subben, det er ikkje det eg opplever, men tenkte kanskje at jording på ein eller annan måte kunne avlede det uønskede signalet. Har eigentleg ikkje så god peiling på slike saker....

    Så til teorien om at andre elektriske apparater kan være årsak til ploppelyden... Det som er merkelig er at ploppingen har oppstått uten at eg har introdusert nokon nye elektriske apparater på kursen.

    Har feilsjekka litt meir og har kome fram til at subben berre lagar ploppelydar når signalkabelen fra receiveren er kobla til, uavhengig av kva for modus eller inngang receiveren står i. (pure direct, dvd eller cd)
    Mens "radiosignalet" er der uavhengig av signalkabelen er koblet til eller ikkje.

    Kanskje eg faktisk har to uavhengige problem her, både ein feil på receiveren(eller kanskje for dårlig skjerma subkabel) og at subben blir påvirka av uønskede signaler.

    Skal feilsjekke litt meir iløpet av helga, må prøve å flytte litt rundt på subben og sjekke om radiosignalet forsvinner og i tillegg strekke kabelen heilt utenom andre kabler og apparater for å eliminere den som feilkilde.

  9. #9
    Newcomer Nex sin avatar
    Medlem siden
    Jun 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på av det ikke er plantet overvåkningsutstyr i huset

  10. #10
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ting er den støyen mangel av jording skaper, men selv om man har jordet utstyret kan man plukke opp støy fra strømkursen. Om dette skyldes andre apparater eller bare vakkel i koblinger eller lignende må måles.
    Hvis man har mye ujordete kontakter så er kanskje el-nettet ikke så nytt og bør kanskje måles på generell basis?

    Det settes vel ikke ujordete punkter i hus om dagen eller?

  11. #11
    Newcomer SubSonic sin avatar
    Medlem siden
    Dec 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikkje fått sjekka om det ligger jordingsledning bak kontaktane, men blokka er fra slutten av 60-tallet så håpet er ikkje alt for stort...

    Er det nokon som kan avkrefte/bekrefte rundt muligheten for at dette uønskede signalet kan komme gjennom strømnettet?

    Har eigentleg ikkje særleg tru på at dette er eit jordingsproblem sidan det har oppstått plutselig etter å ha fungert fint i ca 6 mnd. Mulig at radiosignalet har påvirka subben heile tida utan at eg har merka det, men da ploppelyden kom begynte eg å sjekka nærare og då oppdaga eg også radiosignalet.

  12. #12
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil bare si at det samme fenomenet oppsto på vårt Yamaha elektriske orgel innkjøpt på tidlig 80-tall. Når man skrudde volumet på fullt kunne man såvidt høre radiolyd fra høyttaleren. :wink:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •