Etterskru elementene til en høyttaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Etterskru elementene til en høyttaler

    Det jeg lurer på er om det er flere her som etterskrur elementene til høyttalerene sine. Selv bruker jeg å gjøre det når jeg har kjøpt nye høyttalere, og ofte kan man måtte skru noen skruene ganske mye. (relativt)

    Spesielt gjelder dette bass elementene, men jeg strammer alle skruene.

    Om det har noe effekt på lyden er jeg litt usikker på, men vil tro at et element som sitter godt fast har bedre arbeidsvilkår.

    Ok, dette er sikkert "geek alert" på høyt nivå, men det får så være. ;-)
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  2. #2
    Intermediate HiFi Plumber sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,428
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har opplevd at skruene som holder elementene har løsnet og vibrasoner mellom element og kasse har skapt ulyder,så litt stramming i ny og ne skader nok ikke

  3. #3
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har kjent etter flere ganger i mine B&W, men har aldri vært nødvendig :-) Måtte stramme skurene på proson høyttalerne min av og til, for dem løsnet litt. Jeg bytta også skruer i dem til umbrako skruer. Mye lettere, og ser definitivt mye bedre ut også. :-)

  4. #4
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er de ikke faste nok fra fabrikk kan man nesten lure på hvorfor. med nok skruing er det kanskje bare sagflis igjen i gjengene...?

  5. #5
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo kan være det. En kamerat kjøpte seg nylig Ikon 7, og der var 3 skruer løse på det ene bass elementet. Når han skulle skrue til den ene, så var det ikke mer å skru på, så skruen gikk rundt og var løs. Det skapte jo store problemer. Så han fikk nye høyttalere da, og der var det heldigvis ikke noe løst. Nesten synd dem ikke sjekker dette skikkelig føre dem blir sendt fra fabrikk :-(

  6. #6
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan skjønne at de trenger etterstramming etter noen timer med spilling fordi pakningene setter seg, men det er rart om de må etterstrammes med jevne mellomrom. Men det er vel ikke spesielt god låseeffekt med treskruer.

    Jeg sjekket akurat basselementet på senterhøyttaleren min da jeg ikke har gjort det tidligere og der var tre av skruene veldig løse og en litt løs. De andre høyttalerne mine var bra, der etterstrammet jeg tidligere.

  7. #7
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    er de ikke faste nok fra fabrikk kan man nesten lure på hvorfor. med nok skruing er det kanskje bare sagflis igjen i gjengene...?
    De løsner ikke fordi gjengene blir ødelagt, de løsner fordi vibrasjonene skrur ut skruene.

  8. #8
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette var jo så og si splitter nye høyttalere som knapt ble spilt på også, så skal jo ikke løsne så fort. Da er det isåfall dårlig jobb av fabrikk sier nå jeg, men det er da min mening :-)

  9. #9
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mine høyttalere er B&W CDM-NT serien. Ikke akkurat billighøyttalere det heller. Det er nok naturlig at de ikke sitter like godt etter noen timer med innspilling med mindre de er limt eller låst.

  10. #10
    Intermediate Gwandarion sin avatar
    Medlem siden
    Sep 2005
    Poster
    4,126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Løse elementer er ett resultat av dårlige konstruksjoner eller feilproduserte enheter. Om man strammer og strammer de vil gjengene til slutt forsvinne.

  11. #11
    Intermediate eksu sin avatar
    Medlem siden
    Sep 2006
    Poster
    2,318
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bra at det ikke var bare meg som gjorde det. :-D

    Hvis man med gjevne mellomrom må gjøre dette, vil nok også jeg tro at det er en dårlig konstruksjon eller feilproduserte enheter. Men det kan også være som tahustvedt sier, at pakningen har satt seg.

    De fleste vet sikkert at man også skal etterskru når man har byttet hjul på bilen, men hvor mange er det som gjør det. :-P
    Epson | Panasonic | Denon | Emotiva | SVS

    Min tråd

  12. #12
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skrur man sammen to deler med pakning mellom vil det være nødvendig å etterstramme en gang.

    Man skal allid etterstramme når man bytter hjul på bilen. Jeg gjør alltid det. Det var en dødsulykke her denne uken fordi et lastebilhjul løsnet. Vi kjørte forbi etterpå og kunne se at boltene i navet var hele så jeg tror mutterene hadde skrudd seg av.

  13. #13
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis dette er et problem at skruene løsner på ht, burde jo en dråpe Loctite kunne gjøre susen...

  14. #14
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oi. Mine nye dynavoice hadde bare løse skruer. Fixet no ja...

  15. #15
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal visst sjekke at skruene er skrudd til 3,6Nm en gang i året.



Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •