diskant i front ht lager ikke lyd (begge ht`ene)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    diskant i front ht lager ikke lyd (begge ht`ene)

    hadde disse høytalerene som front høytalere... hørte på litt musikk, virka ikke som noe var galt da, MEN dagen etterpå slår jeg på skal høre på musikk.
    å så finner jeg ut at lyden var veldig mørk ikke noe diskant... :/

    synes dette er litt merklig at jeg ikke hørte dette dagen før da jeg hørte på musikk, + at dette hente på begge høytalerene..

    bruker disse nå som bak høytalere. men hadde vært top hvis noen her på forumet kunne fortelle meg hva som har skjedd, eller har en ide.

    tror også det er litt vansklig å bytte diskant på disse, er av type dantax new century.

  2. #2
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har antagelig "svidd av" begge diskantene dine. For du spilte vel forholdsvis høyt? Ikke uvanlig at diskantene ryker når man spiller høyt med for liten amp(?). Hvilken amp er det du bruker?

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Konrad
    Du har antagelig "svidd av" begge diskantene dine. For du spilte vel forholdsvis høyt? Ikke uvanlig at diskantene ryker når man spiller høyt med for liten amp(?). Hvilken amp er det du bruker?
    nja var ganske høy for det annlegget ja..

    ampen er en jvc 5*100 watt vet ikke spesielt mye mer om den, men
    front ht`ene er på 150 watt hver så burde vel gå bra eller ?

    har nå bytta bak ht`ene til front noe som virker å være bedre på både lyd å bass.

    dette er noen genexxa 6.2 mira ht

  4. #4
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har nok utvilsomt gitt på for mye på volumknotten. Forsterkeren "vrenger" og mister kontroll. Diskantene går da gjerne først. Det samme kan fort skje med genexxaene dine. Med en gang du hører minste tegn til forvrengning i diskant, skru ned volumet.

    Ikke tenk på det med watt, bruk heller øra.....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •