Kjøpt nye høytalere men høres sprengt ut:S

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kjøpt nye høytalere men høres sprengt ut:S

    Ja, har da kjøpt 2800kitet fra Ljudia .
    har bare spilt i en time men de høres ut som de er sprengt:neutral:neutral:
    Er de noe med innspilling å gjøre?
    Bassen blir gjort om til en slags rar lyd.
    Har sjekket om rød og svart er rett.

    TAKKER FOR ALLE SVAR

    HJELP!

  2. #2
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Digernes
    Ja, har da kjøpt 2800kitet fra Ljudia .
    har bare spilt i en time men de høres ut som de er sprengt:neutral:neutral:
    Er de noe med innspilling å gjøre?
    Bassen blir gjort om til en slags rar lyd.
    Har sjekket om rød og svart er rett.

    HJELP!
    prøv å "trykk" forsiktig inn elementene. hører du en "skrape" lyd så er de sprengt, da bør du kontakte Ljudia.

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde men det kom ikke noe lyd, men når jeg spiller beverger elementet seg veldig.

  4. #4
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Digernes
    Prøvde men det kom ikke noe lyd, men når jeg spiller beverger elementet seg veldig.
    hvor høyt spiller du a? når høytalerne er nye må de spilles inn x antall timer før du kan spille sikkelig.

  5. #5
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke si jeg spiller så veldig høyt, men syns de går veldig langt inn å ut når jeg spiller.

  6. #6
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Digernes
    Kan ikke si jeg spiller så veldig høyt, men syns de går veldig langt inn å ut når jeg spiller.
    nå veit jeg ikke så mye om det kitet du nevner, men prøv å spille en stund på lavft volum så kanskje lyden blir bedre.

  7. #7
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  8. #8
    Intermediate hifi-Sondre sin avatar
    Medlem siden
    May 2007
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Digernes
    Kan ikke si jeg spiller så veldig høyt, men syns de går veldig langt inn å ut når jeg spiller.
    hvor stor er kassen som brukes?
    større eller mindre enn den anbefalte?
    kansje det blir for masse/lite luft trykk i kassen.

  9. #9
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kassen er litt større enn anbefalt tror jeg, bruker bare 2 elementer i hver kasse.

  10. #10
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan være noen koblinger som ikke sitter som de skal, feks på delefilteret eller på terminalene osv, skru opp og sjekk..

  11. #11
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Digernes
    Kan ikke si jeg spiller så veldig høyt, men syns de går veldig langt inn å ut når jeg spiller.
    Lyd volum er ikke så nøye under innspilling bare du ikke spiller mot grensen av hva elementet tåler.
    Har du koblet alt rett inne i kassen?

  12. #12
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja skal prøve det, men det for bli i morgen:-?
    Bygd kasse i hele dag:???:

  13. #13
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Digernes
    kassen er litt større enn anbefalt tror jeg, bruker bare 2 elementer i hver kasse.
    Er ikke dette delefiltret beregnet på 4 i ver kasse? Kan vere der problemet ligger!

  14. #14
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roeng2
    Lyd volum er ikke så nøye under innspilling bare du ikke spiller mot grensen av hva elementet tåler.
    Har du koblet alt rett inne i kassen?
    Det skal vær rett, men skal ta å sjekke i morga om det er noe som er feil.

  15. #15
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roeng2
    Er ikke dette delefiltret beregnet på 4 i ver kasse? Kan vere der problemet ligger!
    Ja det kan hende ja
    Skal ta å prøve me et annet delefilter jeg.

  16. #16
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres i mine ører ut som for stor kasse, evt i kombinasjon av feil opp mot delefilter. Har samme problem med mine nyinnkjøpte subber som ved en feilberegning fikk aaalt for stor kasse (elementene beveger seg "godt", men null trøkk, og lyden jeg får utav de er mer eller mindre kun vrengelyd.

    Jeg vedder en femtilapp på feil kassestørrelse.
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

  17. #17
    Intermediate nf sin avatar
    Medlem siden
    Mar 2004
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Filterkobling kanskje?

    F.eks. hvis koblingene som skal mot diskanten er koblet mot en bass, så blir det fort "rar" lyd ihvertfall - og veldig lett at diskanten går, hvis en bass-utgang er koblet mot den...

    Prøv ett og ett basselement rett mot kablene fra forsterkeren for å sjekke at de er i orden. Basselementer tåler fint diskantfrekvenser også - men ikke omvendt, diskanten tåler ikke ufiltrerte bassfrekvenser som det er mye mer effekt i.

  18. #18
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var delefilteret som var feilen, omkobla litt å nå funker de fint

  19. #19
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Digernes]Det var delefilteret som var feilen, omkobla litt å nå funker de fint[/QUOTE
    Det er bra at ting ordner seg! Lykke til videre.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •