SVS PB12 Plus

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 28

Tråd: SVS PB12 Plus

  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    SVS PB12 Plus

    Jeg har akkurat kjøpt meg en SVS PB12 Pluss. Jeg har koblet den til reciveren en Pioneer 1016, den er koblet i samme uttak som den gamle sub'en. Jeg har kjørt automatisk setup, men det er nesten ikke lyd i den
    Hvis jeg går inn å setter volumet vha manuell setup så må jeg sette det til maks og selv da er det mye lavere en den gamle sub'en. Er det noen som vet hva jeg gjør galt

  2. #2
    Newcomer CV-sether sin avatar
    Medlem siden
    Feb 2007
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kanskje den gamle subben din er bedre ^^ mest sannsynlig vis ikke men.. er det ikke volum kontroll bak på subben da?

  3. #3
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En svs må plasseres riktig. Dette tar tid! Dette er ikke en sub som låter perverst rett fra esken!!

    Kalibrering er stikkordet. Tid er også et nøkkelord!

  4. #4
    Newcomer CV-sether sin avatar
    Medlem siden
    Feb 2007
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På det prisnivået synes jeg nesten det skulle være "perverst" rett ut ifra esken

  5. #5
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel nå har det seg slik at det ikke er så lett her i denne verdenen Men jeg enig med deg ja Hadde gjort ting enkelt

  6. #6
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sikkert noe opplegg du kan stille på, prøv å koble fra den andre subben, sjekk at du har koblet riktig i svs, skru litt på knottene bak og evt skru filter på disable, "mye" lyd skal det komme uansett hvor dårlig du evt har plassert den, men kommer jo litt an på hva du mener med "nesten ikke lyd"

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Svs

    Ting ble mye bedre når jeg begynte å skru litt på Gain knappenops: ops:
    Men sån er det når man er en blond grønnskolling

  8. #8
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja Gain er viktig..... lykke til videre..:-D

  9. #9
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Les brukermanualen, og les om sub-kalibrering på L-sounds hjemmesider Welcome to L-Sound!. Da har du et bra utgangspunkt.

    Deretter søker du på sub-kalibrering etc. her på forumet :-)

  10. #10
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tro meg, tiden å slitet det tar å kalibrere en sub skikkelig er verdt det når du får et godt resultat!

  11. #11
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har lest for mye om SVS på forumet, forventningene blir like store som skuffelsen når subwooferen ikke blåser deg over ende.


  12. #12
    Active Soundispower sin avatar
    Medlem siden
    Oct 2006
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Audiomur
    Du har lest for mye om SVS på forumet, forventningene blir like store som skuffelsen når subwooferen ikke blåser deg over ende.

    hehehe

    fikk en svs pb10 i hus for noen uker siden..samme hvor mye jeg las om den så er jeg den dag idag overrasket over hvor mye den trykker uten å vrenge eller gi seg

  13. #13
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bassen67
    Ting ble mye bedre når jeg begynte å skru litt på Gain knappenops: ops:
    Men sån er det når man er en blond grønnskolling
    Dagens beste innlegg

  14. #14
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Audiomur
    Du har lest for mye om SVS på forumet, forventningene blir like store som skuffelsen når subwooferen ikke blåser deg over ende.


    Stemmer på en prikk!!!

  15. #15
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et oppsett er ikke bedre enn det rommet du plasserer det i samt kalbirerer det etter. For å få god lyd må man ta seg god tid til å kalibrere, det er alfa omega uansett hvilken høyttaler men kjøper. især subwoofere - da generelt alle subwoofere. Man kan ikke forvente at en komponent skal yte sitt beste rett ut av esken, det lønner seg som regel å sette seg inn i hva som skal gjøres og å ta seg tid til det......... forventningene man danner seg er som regel utifra folks meninger etter at de har lagt arbeid i kalibrering og fått dette til riktig bra, og da synes jeg det blir feil å forvente dette av et produket rett ut av esken

    Men hvem vet, kanskje man har gull og det låter som et referanseoppsett rett ut av esken Et slikt anlegg vil jeg også ha

  16. #16
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme reciever og bruker SVS sub jeg og. Har merket samme problemet men det var når frontene stod som "large", når de er satt til "Small" så blir bass signalene sendt rett til SVS'n. Har btw også satt recieveren til å gi 2.5db extra til sub'n.

  17. #17
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lordlynx
    Har samme sub og samme reciever. Har merket samme problemet men det var når frontene stod som "large", når de er satt til "Small" så blir bass signalene sendt rett til SVS'n. Har btw også satt recieveren til å gi 2.5db extra til sub'n.
    Dette er fordi frontene og subwooferen utfaser hverandre når frontene også spiller fullrange og da deler arbeidsområde med subwooferen.

  18. #18
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bassen67
    Jeg har akkurat kjøpt meg en SVS PB12 Pluss. Jeg har koblet den til reciveren en Pioneer 1016, den er koblet i samme uttak som den gamle sub'en. Jeg har kjørt automatisk setup, men det er nesten ikke lyd i den
    Hvis jeg går inn å setter volumet vha manuell setup så må jeg sette det til maks og selv da er det mye lavere en den gamle sub'en. Er det noen som vet hva jeg gjør galt
    Excuse me if I have this totally wrong - my Norwegian skills are really crap ops: - but you say you've bought a PB12 Plus hooked it up to your receiver using the same cables as an old sub you had and run an auto setup on the receiver but now the sub is less loud than the old sub?

    A number of things - first, I just sold a PB12 plus and I can certify that a properly setup and fully functional PB12 plus should shake the pictures on the wall of most normal sized rooms so I guess there could be a nyumber of problems here;

    1) It's not working properly. Unlikely but not impossible.

    2) The sub is not set up properly.

    3) The receiver is not set up properly.

    Let's forget 1) for a moment.

    2) Placement is paramount and can vastly influence the sound at the listening position. Even if the sub is at the same position of the old sub remember that the plus is huge and downfiring so it's likely that placement of the driver and ports is not going to be the same as your older sub.
    Then there's all the other settings on the back of the sub - my suggestion is to turn the gain to 50%, turn auto/on to on, set the phase to 0 to start with, and disable crossover.
    I had mine tuned to 16Hz with one port blocked and cross over filter set to 16Hz which tends to be the average compromise between SPL output and depth - I suggest you do the same for a starting point.

    3) I've never used the auto setup on Pioneer receivers but I know from other receivers that auto setups can blow the big one in certain circumstances. My suggestion is to turn it off for now and disable any receiver based EQ for now too. Make sure that channel level settings - especially the sub/LFE is set to 0dB (some auto set ups hear an SVS sub and go weak at the knees before they set the level to -12 on the LFE channel). Double check cross over etc - 80Hz is a good start.

    Now, if you have the WOTW DVD (Klodens Kamp) go to the machine emerging scene and if you don't feel the bass in a BIG way, it could be that you have to consider point 1).

    Oh yes, I forgot about the phase - if you have an SPL meter, use it - get someone to slowly turn the phase knob while playing some white or pink noise. Keep it set to the level where it sounds the loudest. Biggest issues tend to be more perceptable around the mains crossover frequencies.

  19. #19
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AdrianMills

    2) The sub is not set up properly.

    WINNER!!!!!

  20. #20
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Labbetuss
    Dette er fordi frontene og subwooferen utfaser hverandre når frontene også spiller fullrange og da deler arbeidsområde med subwooferen.
    Hos meg går det fint å bruke frontene som large med sub. Jeg bruker denne "settingen" til musikk, da frontene drives av en integrert forsterker uten bassmanagement, mens subene "drives" av en receiver. Med riktig kalibrering blir det ingen (eller begrenset) utfasing. Sub -3dB brukes til musikk, og er den rosa kurven i øverste graf. Sub 0 dB brukes til film, og er den gule kurven i nederste graf.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •