sub problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7

Tråd: sub problemer

  1. #1
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sub problemer

    hei.

    ser nå ut som problemene mine blir fler og fler.

    Det nyeste nu er at subben gir en pussig lyd. er som om du hører at elementet går fram og tilbake (hvis noen har prøvd og trykket et element så får du en spesiell lyd nå den fjærer fram og tilbake, som om den puster på en måte kan det høres ut som).

    Dette kan bare være innstillingsfeil, som jeg egentlig vill tro.
    for jeg har en cerwin vega subwoofer. så selvom jeg har gasset på endel i det siste, så skal den skal holde i takt langt lenger en det jeg vill klare med hørselen i behold.

    er det noen som vet hva jeg mener? og kan isåfall tolke dette problemet for meg og gi meg noen tips på hvordan jeg fikser dette?


    Takk skal dere ha!=)
    Z

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det som en skrapelyd du mener?

    Da kan det ha vært så varmt der inne at lakken på viklingene i høyttalerspolen har blitt så varmat den har smeltet og tar borti når du presser på elementet.

    Da må du i tilfelel skifte elementet i suben for å bli kvitt den lyden.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke så god på og definere slike lyder, men hvis jeg tar et ubrukt element og dytter den ut og inn fort så høres lyden helt lik ut, altså. ikke den jeg har på den subben jeg spiller av. men sånn rent teoretisk.

    Men det pussige er at det er ikke alltid han er slik. noen ganger hører du det ikke, men plutselig så dukker den opp igjen.

    han har jo begge rørene opnet, så han får jo flyttet ut febrilsk mye luft.
    men er det fortsatt mulighet for overopphetning fordet?

    jeg bare lurer, er ganske ny innenfor denne verdenen så tar med meg all informasjon og lære jeg kan få med glede.

  4. #4
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står subben din veldig nærme veggen?

  5. #5
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Yes. ganske nærme også egentlig


    har kansje en klarering på 5-10 cm

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den bassporten på baksiden (normalt for CV) så kan det være grunnen. Prøv å dra den lenger frem.

    Og sjekk at ikke bassporten er full av hybelkaninre da ;-)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah, ja jeg skal prøve på det!
    takk for tipset (og ja, CV har bassrørene bakpå som du helt korrekt sier)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •