Bekymret - høye smell i mine Focal 1027. Hva er feil? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 34 av 34
  1. #21
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hos meg er det vanligvis ikke mye å hente på å bruke sub. Har en SVS som brukes til film, og den brukes også av og til for å få imponatoreffekt helt nederst. Min erfaring er imidlertid at når jeg lytter alene, og spesielt på klassisk, er det bedre å klare seg med frekvenser >30Hz. Og det klarer focalene helt fint alene. Mari Boine og Madonna produserer lyd lenger ned, og da hender det jeg kobler inn subben. I mitt rom er det uansett vanskelig å få til grunnet utfasing. Og så liker jeg så veldig mye bedre å kjøre uten DSP...

    Nei, her må det testes med et godt effekttrinn.

    På film har jeg forøvrig ikke samme problem. Der deler jeg på 80Hz, og SVSen funker helt tilfredsstillende.

  2. #22
    Active Sonus sin avatar
    Medlem siden
    Jan 2004
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller så kan vi jo prøve Musical Fidelityen min på Focalene dine, den skal levere 2x250w i 8 ohm

    Har helt glemt å kontakte deg etter ferien angående prøvelytting av Focalene.

  3. #23
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    1,733
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres litt rart ut dette. I følge beskrivelsene ligger ulyden i øvre mellomtone omtrent? Da er det ikke snakk om at elementet bunner. Hvis forsterkeren klipper er det med en umisskjennelig lyd og det burde skje på begge høyttalerne, i allefall hvis du bytter kanalene. Synes det er rart at den skal klippe hvis den leverer såpass mye effekt. Det tror jeg ikke er avhengig av mye strømressurser heller.

    Kan det være en teknisk feil i høyre kanal? Det er jo bare å bytte kanal så hører du om det også skjer med den andre høyttaleren. Det er da en indikasjon på en defekt i forsterkeren.

  4. #24
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RS
    Høres ut som en bra plan å teste med effekforsterker. Mine problemer forsvant når jeg fikk mer effekt. Dine Focal tåler betydelig mer lydtrykk enn ca.80dbl som problemet starter på. Klart elementet bunner, men grunnen er at forsterkeren ikke har krefter nok til å drive basselementene på en god måte. Det er mange som anbefaler deling på 80hz, men da forstår jeg ikke hva som er vitsen med gulvstående høyttalere.
    Der er ikke snakk om et lydtrykk på 80 db, dette var innstillingen på volumen knotten på forsterkeren, se trådstarten.
    Min Thule IA350B gik til 79 på volumen, over 65 begynte der å skje noe på dynamiske høyttalere. På super tunge høyttalere målte jeg over 100 db i 3 meters avstann med volumen på 70.

  5. #25
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Antonx
    Det høres litt rart ut dette. I følge beskrivelsene ligger ulyden i øvre mellomtone omtrent? Da er det ikke snakk om at elementet bunner. Hvis forsterkeren klipper er det med en umisskjennelig lyd og det burde skje på begge høyttalerne, i allefall hvis du bytter kanalene. Synes det er rart at den skal klippe hvis den leverer såpass mye effekt. Det tror jeg ikke er avhengig av mye strømressurser heller.

    Kan det være en teknisk feil i høyre kanal? Det er jo bare å bytte kanal så hører du om det også skjer med den andre høyttaleren. Det er da en indikasjon på en defekt i forsterkeren.
    At smellet kun kommer i høyre høyttaler kan jo være fordi nivået i høyre kanal er justert et par dB høyere i forsterkeren.

  6. #26
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av melle
    At smellet kun kommer i høyre høyttaler kan jo være fordi nivået i høyre kanal er justert et par dB høyere i forsterkeren.
    Nope, i alle fall ikke fra min side. I de refererte tilfellene kjørte jeg med "direct stereo", dvs utenom all signalprosessering. Men det kan jo godt hende at selve innspillingen (eller cd-spilleren?) har en ubalanse. Det hender jo at høyre og venstre kanal ikke spiller 100% likt i en stereoinnspilling. F.eks. sitter gjerne bass- og diskantpiper på hver sin side av rommet på enkelte kirkeorgel.

  7. #27
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sonus
    Eller så kan vi jo prøve Musical Fidelityen min på Focalene dine, den skal levere 2x250w i 8 ohm

    Har helt glemt å kontakte deg etter ferien angående prøvelytting av Focalene.
    Yes! Har ikke glemt det, men hatt litt mye å gjøre etter ferien. Kontakt meg, så avtaler vi tid en dag i nær framtid.

  8. #28
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Trumpetguy
    Nope, i alle fall ikke fra min side. I de refererte tilfellene kjørte jeg med "direct stereo", dvs utenom all signalprosessering. Men det kan jo godt hende at selve innspillingen (eller cd-spilleren?) har en ubalanse. Det hender jo at høyre og venstre kanal ikke spiller 100% likt i en stereoinnspilling. F.eks. sitter gjerne bass- og diskantpiper på hver sin side av rommet på enkelte kirkeorgel.
    Akkurat.Det er ikke vanskelig å forklare at kun den ene høyttaleren bunner.F.eks som du sier ved at selve innspillingen(mest sannsynlig)gir mer gain til høyre,ulik gain i cdspiller/forsterker.Evt også et lite avvik mellom elementene men dette er vel lite trolig.

  9. #29
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har opplevd rare smell og knittring/plopping i den ene bak-kanalen.. da var det decoder /bit-error feil som var årsaken, jeg byttet decoder og endret bit verdien og vips så var problemet borte.. Dette var da film spillt av fra htpc, vet ikke om man kan få lignende problemer fra cd spiller?
    Prøvd å bytte signalkilde feks?

  10. #30
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    1,733
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=melle]Akkurat.Det er ikke vanskelig å forklare at kun den ene høyttaleren bunner.QUOTE]

    Jeg klarte å bunne en høyttaler en gang på demo og det er ikke vanskelig å kjenne igjen en slik lyd. At det skal komme høye smell fra bunning er for meg uforståelig, ei heller om forsterkeren er for svak.

  11. #31
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Antonx]
    Sitat Opprinnelig postet av melle
    Akkurat.Det er ikke vanskelig å forklare at kun den ene høyttaleren bunner.QUOTE]

    Jeg klarte å bunne en høyttaler en gang på demo og det er ikke vanskelig å kjenne igjen en slik lyd. At det skal komme høye smell fra bunning er for meg uforståelig, ei heller om forsterkeren er for svak.
    Da har vi ulike erfaringer her.Hvilken lyd fikk du fra et element som bunner da??

  12. #32
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å ta opp og avslutte en gammel tråd:
    Jeg fikk tak i en temmelig kraftig gammel DP effekt. Den drar focalen på en helt annen måte enn Arcam-receiveren. Smell og andre ulyder er en saga blott, uansett lyttevolum.

    Min konlusjon er at det var forsterkeren som var problemet, kanskje pga forvrengninger pga manglende kraftreserve.

  13. #33
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner igjen den lyden som nevnes her, og har også fått forklart det som elementer som bunner..

    Skulle nå tro at Rotel RB-1090 hadde nok krefter, og at det ikke var det som forårsaket slike lyder..?

  14. #34
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heihei....
    Onkel har Arcam AVR300 på et par B&W 804S
    Fikk akkurat samme problemet med smell i høyre høytaler på høyt volum.
    Sendte denne på repp, fikk den i retur med smell på begge kanaler.
    Endte med å kjøpe Halo A21

    Dette er noe som må være svakt hos Arcam, er ikke første tilfelle.
    Og i Onkel sitt tilfelle har volumet ofte vært i 90db området før UTEN noe slags smell på samme HT. Så var noe som kom med tiden.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •