B&W LCR60 S3 Senterhøyttaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    B&W LCR60 S3 Senterhøyttaler

    Har en B&W LCR60 S3 Senterhøyttaler, og i spesifikasjonen fremgår det at det er "1" diskant, 5,5"mellomtone, 5,5 "mellomtone/bass".



    Når jeg legger øret inntil de 3 ulike elementene så er diskant og det ene mellomtoneelementet klart i bruk. Men jeg sliter med å høre at mellomtoneelement nr. 2 er i bruk i det hele tatt. Skal det være slik da dette elementet også skal håndtere bassen, eller er høyttaleren defekt?

    Nå er jo det ene elementet "mellomtone/bass", er det da normalt at man ikke hører dette elementet så godt som de det andre mellmtoneelementet?

  2. #2
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: B&W LCR60 S3 Senterhøyttaler

    Sitat Opprinnelig postet av Tiger
    Har en B&W LCR60 S3 Senterhøyttaler, og i spesifikasjonen fremgår det at det er "1" diskant, 5,5"mellomtone, 5,5 "mellomtone/bass".



    Når jeg legger øret inntil de 3 ulike elementene så er diskant og det ene mellomtoneelementet klart i bruk. Men jeg sliter med å høre at mellomtoneelement nr. 2 er i bruk i det hele tatt. Skal det være slik da dette elementet også skal håndtere bassen, eller er høyttaleren defekt?

    Nå er jo det ene elementet "mellomtone/bass", er det da normalt at man ikke hører dette elementet så godt som de det andre mellmtoneelementet?
    Da jeg kjøpte bakhøytalerene mine virket ikke diskanten i den ene høytaleren.Det viste seg at kontakten hadde løsnet og lå løs.
    Fikk srudd opp høytaleren og satt på plass ledningen. veldig enkelt å demontere fronten på disse høytalerene.
    Kansje det er det som er med din også

  3. #3
    Newcomer
    Medlem siden
    Dec 2003
    Sted
    Bærum
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en lik senter som deg.
    Høres ut som min spiller likt i de to mellomtone/bass elementene.
    Tror nok det er noe feil på din.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •