Sprengt SVS ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 30

Tråd: Sprengt SVS ?

  1. #1
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sprengt SVS ?

    Er det mulig å sprenge en SVS? Jeg har en SVS pb12-plus som bare står å skraper.
    Jeg hadde akkurat sett ferdig "over hekken" og når musikken begynner på rulleteksten så hører jeg at bassen "skraper". Det er ikke basslyder som kommer men støy-skraping...

    Den var innstilt med gain på 10 på tolv og forsterkeren på 0db, det skal da vel ikke være mulig å sprenge den med disse settingene?

    Noen som vet hva som er galt?

  2. #2
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klarer du å få skyvd på elementet med hånda? Kommer det skrapelyder da?

  3. #3
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, hvis jeg beveger elementet så hører jeg skrapelyder.
    Og det er vel ett dårlig tegn regner jeg med?

  4. #4
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja da ser det ut til at det er et sprengt element.

  5. #5
    Active CW Lover sin avatar
    Medlem siden
    Mar 2007
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koster vel rundt 2000 kr nytt da..

    tror jeg da^^

  6. #6
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Såppas med heftig bass på Over Hekken? trodde selv det var nesten "umulig" å sprenge svs'n, men jeg tok feil..

  7. #7
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cpt.Crusoe
    ...Jeg hadde akkurat sett ferdig "over hekken" og når musikken begynner på rulleteksten så hører jeg at bassen "skraper". Det er ikke basslyder som kommer men støy-skraping...

    Den var innstilt med gain på 10 på tolv og forsterkeren på 0db, det skal da vel ikke være mulig å sprenge den med disse settingene?
    Og du fikk INGEN idé om at noe var i ferd med å skje - før det skrapet?

    Min erfaring tilsier at du skal torturere dette elementet ganske mye før det til slutt sier takk for seg... :-?

  8. #8
    Intermediate AnaXyd sin avatar
    Medlem siden
    Nov 2006
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres jo rart ut?
    Jeg har ihvertfall lært at når det skraper når du prøver å skyve inn elementet, er det sprengt.

    Men hva med garanti og sånt, har han noe på sin side når det gjelder dette?

  9. #9
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I alle dager da. Har du satset på å bli blåst over hekken selv eller?

  10. #10
    Newcomer altec sin avatar
    Medlem siden
    Sep 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RoKo
    Og du fikk INGEN idé om at noe var i ferd med å skje - før det skrapet?

    Min erfaring tilsier at du skal torturere dette elementet ganske mye før det til slutt sier takk for seg... :-?
    Ville tro det ja..om ikke noe annet er problemet.

  11. #11
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Labbetuss
    Ja da ser det ut til at det er et sprengt element.
    Jøss, tåler ikke SVS'ene mer? Eller har jeg vært veldig uheldig?
    Når jeg leser forumet virker det som om andre spiller veldig høyt, sågar at vegger slår sprekker (sikkert med pb+2, men alikevel!)
    Jeg spilte ikke så høyt i dag, og har spilt høyere når jeg fikk den og prøvde "darla" scenen i "Finding Nemo"
    Sammenlignet med en liten SW som jeg hadde før, den spilte jeg til den lagde ulyder istedet for bass, men den er da like hel for det.
    Og den kostet under to tusen, men tåler tydligvis mer juling enn en til over ti tusen?

    Nei, dette var skuffende, Sikkert noen som har litt mer teknisk innsikt som kan forklare hvorfor, men jeg begynner å lure når ett element på en SW sprenges, når gain er under halv på woofern, DB for swutgang på forsterker er satt til 0db, og jeg spilte på -5db volum på forsterkeren.
    Burde ikke en SW tåle det meste når gain er under halv?

    Om ikke annet så må jo "Over hekken" være en ypperlig film å prøve SW med, da den tydligvis tok knekken på SVS min :-(

  12. #12
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo kanskje være en feil på forsterkeren slik at den har sendt ut ren DC til elementet. Spolen i elementet holder ikke lenge da.

    Ville ha ringt Lsound og hørt hva de sier. Lassessen pleier å være ganske serviceinnstilt så. :-D

  13. #13
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RoKo
    Og du fikk INGEN idé om at noe var i ferd med å skje - før det skrapet?

    Min erfaring tilsier at du skal torturere dette elementet ganske mye før det til slutt sier takk for seg... :-?
    Jeg la ikke merke til noe unormalt før musikken på rulleteksten kom, da først la jeg merke til ulydene. Da ble det veldig tydlig at det var rare lyder bak.
    Først trodde jeg det var miksen på sangen som hadde lagt inn lydene i sorroundkanalene.
    Var ett par ganger jeg syntes jeg kunne høre at bassen kom fra SVS, men jeg registrerte det ikke som ulyd, men det var vel sikkert skraping det da.

  14. #14
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lambc
    I alle dager da. Har du satset på å bli blåst over hekken selv eller?
    He, he bra sagt. Nå fikk jeg i allefall en god latter midt i sorgen over svs'n :-)

  15. #15
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren min er forresten en Yamaha rx-v557 så det er ikke noe ultrakraftig forsterker heller.
    Skulle tro høyttalerene jeg bruker i oppsettet skulle ta kvelden lenge før SW hvis jeg hadde spillt altfor høyt. 5.1 høyttalersett kjøpt på elkjøp. Ultrabillig av type Radionette.

  16. #16
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå mente jeg forsterkeren som sitter i svs'n din.

  17. #17
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket pot-meteret?
    Har hørt at enkelte har opplevd skraping og støy dersom denne har litt "irring".

    Det koster ingenting å vri dette litt frem og tilbake for deretter å sjekke lyden på nytt.

    Bare et gratis forslag...

  18. #18
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Cpt.Crusoe

    1. Er det mulig å sprenge en SVS?

    2. Jeg har en SVS pb12-plus som bare står å skraper.

    3. Jeg hadde akkurat sett ferdig "over hekken" og når musikken begynner på rulleteksten så hører jeg at bassen "skraper".

    4. Den var innstilt med gain på 10 på tolv og forsterkeren på 0db, det skal da vel ikke være mulig å sprenge den med disse settingene?

    5. Noen som vet hva som er galt?
    1. Helt klart

    2. Indikasjon på "sprengt" element - varmeutvikling i spolen - isolasjonslakken har "kokt"

    3. Den filmen MÅ jeg ha - også :grin:

    4. Alt er mulig

    5. Du må ha et nytt element???

    6. Hadde du sendt en email til support@lsound.no samtidig som du startet denne tråden, ville nok et nytt vært på vei i posten - i dag ???

  19. #19
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    6. Hadde du sendt en email til support@lsound.no samtidig som du startet denne tråden, ville nok et nytt vært på vei i posten - i dag ???
    Sånn som i denne tråden.

    http://avforum.no/forum/hoyttalere/5...-12-2-dod.html
    Jeg HATER mobilversjoner av nettsider...

  20. #20
    Newcomer altec sin avatar
    Medlem siden
    Sep 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Igjen, glitrende kundebehandling! Sånn skal det være.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •