Diskant virker ikke.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Diskant virker ikke.

    Lurte på om noen hadde en ide om hva dette problemet skyldtes. Ble spilt litt høy musikk på anlegget mitt i helga og så slo forsterkeren seg av automatisk, deretter virket ikke diskantene på høyttalerene?

    Forsterkeren er en Yamaha RX-V496RDS.
    Høyttalerene er et par Patos b-400, 100/200W 8 ohm.

  2. #2
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At forsterkeren slår seg av eller går i protection tyder på en feil ved kabling eller høyttaler.

    Dersom kablingen er ok (ingen kobbertråder på villspor) vil jeg anta at du enten har ødelagt diskantelementene eller en komponent i delefilteret i høyttalerene dine.

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ut fra det du skriver vil jeg tro at du har spilt så høyt at forsterkeren din har gått i klipping, og tatt livet av diskantene, og at forsterkeren har blitt så varm at den har gått i protection.

    Det kan og hende at diskantene dine har "smeltet" slik at forsterkeren din har sett en kortslutning og deretter slått seg av.

    Typisk "helgesyndrom", desverre...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For liten forsterker hvis den brenner av diskanter, desverre.

  5. #5
    Intermediate AnaXyd sin avatar
    Medlem siden
    Nov 2006
    Poster
    748
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og clipping er..?

  6. #6
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AnaXyd
    Og clipping er..?
    Når forsterkeren er så "pint" at den ikke lenger klarer å gjengi signaler som rene sinuskurver, men klipper av toppene slik at de begynner å ligne firkantpulser = ikke sunt.
    Clipping (audio) - Wikipedia, the free encyclopedia

  7. #7
    Active Dr. Hi-Fi! sin avatar
    Medlem siden
    Sep 2006
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror også du kan regne med at de diskantene er historie. Hvilke høyttalere?? Kansje vi kan hjelpe til med enkleste og billigste måte å få dem fikset på...

  8. #8
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høyttalerene er av merket Patos
    De heter B-400. Begynner å bli noen år, ble kjøpt på hifi senteret.
    Tror ikke forsterkeren er for liten, men det ble spilt hjemmelaget musikk så det kan ha vært noe galt med innspilling av dette kanskje.

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende at det var lagt inn oe bass som forsterkeren ikke taklet helt der.

    Ville satset på originale elementer til slike høyttalere, det fortjener de...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  10. #10
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er det ikke bare at kablene til diskantene har "hoppa av" Det hendte til meg en gang, bare å skru opp diskanten og koble sammen...alt funka igjen etter det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •