Dårlig lodding på kretskort til terminal, skaper det problemer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    275
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlig lodding på kretskort til terminal, skaper det problemer?

    Hei

    Har to par Dynavoice F6 høytalere, og plages med at min Marantz SR-4200 går i protect ved litt volum!

    Etter mye feilsøking skrudde jeg opp høytalerne, og i den ene er loddingen som fester de to røde ledningene på kretskortet ved høytalerterminalen løsnet, de har likevell kontakt!

    Er dette noe som kan skape problemene mine? Eller har ikke dette noe å si, siden de uansett har kontakt?

    Det var faktisk en periode jeg mistet helt lyden i høytaleren, da vridde jeg litt på skruene og det fungerte igjen, det var derfor jeg tok steget og skrudde opp terminalen.

    Takk for alle svar

  2. #2
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du burde nå uansett få ordnet den feilen du har funnet. Og ja, dette kan faktisk være årsaken, uten at det nødvendigvis trenger å være det. Når du spiller skaper dette vibrasjoner som mest sansynlig får koblingen til å miste kontakten med jevne mellomrom, og når den da får kontakt igjen kan dette slå ut protect modusen på forsterkeren din.

    Dette burde du jo nesten klage på, for dette er jo rett og slett produksjonsfeil. Eller så har de fått seg en "kakk" under transport eller lignende.


    Btw når du sier loddingen har løsnet, nå vet ikke jeg hvordan kretskortet ser ut, men hvis lednigen(e) har løsnet helt og kan komme til andre deler av kretskortet, kan du risikere å ødelegge både høytaler og forsterker.

  3. #3
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    275
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp er selvsagt reklamasjonssak, men samtidig er høytaleren såpass billig at det nesten frister mest å finne frem loddebolt i stedet for å stresse med de på postkontoret osv.

  4. #4
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går sikkert helt greit å fikse dette selv ja, så lenge du har tatt i en loddebolt før og det har du sikkert siden du tydeligvis har en. :-)


    Men garantien er vel en saga blott når du velger å fikse selv da. Om det er synlig iallefall...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •