å-åo!! skrangler i SVS'n min

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 23
  1. #1
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    å-åo!! skrangler i SVS'n min

    Min reciever feilkalkulerte min SVS PB12 ISD/V under autokallibrering og det kom et brak fra den under frekvens-sveipen, etter dette så kommer det skrangling fra den når den presses litt, hva kan ha skjedd? noe som har løsnet? har jeg bunna elementet og ødelagt det etc?
    Er dette en da eventuelt garanti sak jeg kan ta med forhandleren her i norge? kjøpte den fra usa for et par år siden..

  2. #2
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åpne den opp å se etter løse deler.

    Prøv også å dytte inn elementet med hendene for å høre etter lyden.

  3. #3
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja jeg tok dyttetesten på elementet, og det fremkalte skranglelyd, men hva betyr det?

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    elementet kan være sprengt..

  5. #5
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta ut elementet og kjen om det lukter brent av det

  6. #6
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det var noen dager siden dette skjedde, ikke merket om det lukter svidd, en garanti sak? hvis ikke er det bare å bytte element.. men hvor mye koster et slik element nå om dagen?

  7. #7
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    det var noen dager siden dette skjedde, ikke merket om det lukter svidd, en garanti sak? hvis ikke er det bare å bytte element.. men hvor mye koster et slik element nå om dagen?
    Sprengt element er vel neppe noen garantisak, hør med Lsound om erstatningselement.

  8. #8
    Intermediate Beemer sin avatar
    Medlem siden
    Aug 2006
    Poster
    693
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror neppe dette dekkes av garantien om den er sprengt.
    Høres i alle fall ikke logisk ut.
    Kjøp nytt ellement pris tja 1000-1500

  9. #9
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjipt, dumme H/K AVR 645.. Så hvordan kommer jeg til elementet? er en svær sokkel i veien som sitter som fanden

    Edit, nei foresten.. fant det ut..

  10. #10
    Newcomer SVS - Jan sin avatar
    Medlem siden
    Nov 2006
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Whoracle,

    vennligst ta kontakt på support@lsound.no.

  11. #11
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mail sendt..

  12. #12
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tatt ut elementet, men alt ser normalt ut, lukter ikke rart av elementet.. finner ingenting løst, hmmm.. er det mulig å oppdage feil utenom dette?

  13. #13
    Newcomer
    Medlem siden
    May 2006
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitter elementet fast når du prøver å dytte det inn? Da er det garantert sprengt.

  14. #14
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for svar alle, nei elementet kan forstsatt dyttes inn! merkelig? kan det være andre årsaker til at elementet lager ulyder?

  15. #15
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Elementet kan lage ulyder om du har bunnet det å ødelagt det som holder spolen på plass. Det kan også være at en eller flere av kobbertrådene har løsnet.

  16. #16
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og når oppstår denne "brente" lukten? hvor hardt må du bunne elementet for å svi det?

  17. #17
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nesten alle elementer kan skyves på selv om spolen er svidd da?...men du må jo spille på elementet utenfor kassen! så finner du fort ut om det er det som har gått

  18. #18
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde det vært spolen så hadde jeg vel luktet det? men da testet jeg elementet utenfor kabinettet og den lager forstsatt skranglelyder.. så da er vel saken klar..
    Takk for hjelpen folkens..

  19. #19
    Intermediate OKKing sin avatar
    Medlem siden
    Oct 2005
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har noen KEF sub'er som en gang begynte å skrangle. Trodde at elementet var "svidd" og bestilte nytt. Det hele viste seg å være løse deler inne i suben, husker ikke om det var tuben eller elementet. Har du sjekket at alt sitter som det skal?
    PS! Har et ekstra KEF sub element til salgs - billig!!!

  20. #20
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel nå testet jeg utenfor kabinettet.. så da er vel løse deler eliminert..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •