Problem med instilling av sub, noen som kan hjelpe??

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 37
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med instilling av sub, noen som kan hjelpe??

    Hei folkens, eg har en denon avr-2807 og har tatt en auto kalibrering men subben lager mer en bare bass på film, virker som den spiller alt for høge frekvenser, det er liksom ikkje bare buldring i den, noen som kan hjelpe meg på denne saken?
    Den spiller bra på musikk men ikkje film

    På forhånd takker for gode og raske svar!!

    Mvh
    Jaws

  2. #2
    Newcomer BeoMaster sin avatar
    Medlem siden
    Oct 2006
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På de fleste sub'er kan du velge hvilke frekvenser den skal spille. På min sub har jeg valgt bort alt over 50 hz.

  3. #3
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De kan se ut til at delefrekvensen din ikke er satt riktig.
    Sett frontene dine til Small i recieveren og delefrkvens til 80hz og så se hvordan det blir da. Avhengig av fronthøyttalerne ville jeg testet om du skal gå ned i delefrekvens eller ikke.

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for kjappe svar, i bruksavnvisningen står det at eg skal stille subben på fullt på frekvensen og halv på volum før eg kjører auto setup, eg bør vel egentlig ikkje justere dette på subben etter auto setup eller har ikkje det noen betydning?

  5. #5
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik står det på crossover frequency på receiveren:
    SW: LFE+Main
    Front large 60hz
    center small 90hz
    surround small 250hz
    s.back small 200hz
    LFE 80hz

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som om surround og surround back deles veldig høyt. 200 og 250Hz var i meste laget.
    Har du mulighet til å sette disse manuelt til f.eks. 80Hz så kan det muligens bli forandring.

    Enig i at så lenge du bruker LFE out skal subens delefrekvens stå på max. Da er det receiveren som deler for deg.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for god hjelp, nå ble det mye betre... men hva som gjør det når det var surround ht som stod høgt på hz? hva frekvens er anbefalt at de står på? og hva menes når det står for.eks. front 60hz? stopper den på 60hz da?

  8. #8
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener du tolker det riktig da ja. Under denne frekvensen er det suben som tar over. Den deler ikke tvert av, men det blir en gradvis overlapping.

    Det er receiveren din som har funnet ut at Jamoene dine ikke klarer å gjengi toner under disse frekvensene, men det var egentlig litt i meste laget. Mulig at plasseringen i forhold til målemikrofon har hatt innvirkning. Den skal peke rett opp, og ha uhindret "sikt" til alle høyttalerene (unntatt sub vanligvis, det kan bli bvanskelig pga plassering ofte.)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  9. #9
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for meget rask og god hjelp alle sammen :-D

  10. #10
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare hyggelig :-D

    Derfor vi er her... Greit å vite at det finnes hjelp der ute.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  11. #11
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg kan nett legge til en liten ting, eg kjørte dve kalibrerings platen og en frekvens test på 15hz - 150hz for og sjekke hvor lavt hver høgtaler gikk og da fant eg ut hva eg skulle sette frekvensen på så da ble oppsettet mitt slik:
    SW: LFE+Main
    Front: 80hz (gikk lavere men satte den på 80hz for subben skal jobbe under)
    Center: 80hz
    Surround: 90hz
    S.Back: 90hz
    SW: 80hz (Gikk ikkje an og justere lavere av en merkelig grunn på receiveren)

    Noen som kanskje vet hvorfor eg ikkje får justert SW lavere på receiveren eller er det bra greier og ha den på 80hz?

  12. #12
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    188
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jaws
    Eg kan nett legge til en liten ting, eg kjørte dve kalibrerings platen og en frekvens test på 15hz - 150hz for og sjekke hvor lavt hver høgtaler gikk og da fant eg ut hva eg skulle sette frekvensen på så da ble oppsettet mitt slik:
    SW: LFE+Main
    Front: 80hz (gikk lavere men satte den på 80hz for subben skal jobbe under)
    Center: 80hz
    Surround: 90hz
    S.Back: 90hz
    SW: 80hz (Gikk ikkje an og justere lavere av en merkelig grunn på receiveren)

    Noen som kanskje vet hvorfor eg ikkje får justert SW lavere på receiveren eller er det bra greier og ha den på 80hz?
    Tror kanskje det skyldes at 80hz er den laveste frekvensen du har satt de andre høytalerne til.
    Hvis du f.eks. setter front til 80hz og SW(antar dette står for subwoofer) til 60hz så har du jo ingen høytalere som tar seg av frekvensene mellom 60hz og 80hz.

    Setter du frontene lavere enn 80hz vil jeg tro at SW også kan settes lavere.

  13. #13
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei det er nok ikkje det, stillte front til 60hz men fikk fortsatt ikkje stille SW frekvensen ned, noen med samme receiver som har en løsning? det er denon avr-2807

  14. #14
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står vel ikke SW i menyen din, men LFE. Det er en veldig viktig forskjell. SW er en høyttaler mens LFE er en lydkanal.

    LFE settingen i oppsettet er lavpassfilteret i receiveren.

    Ved å sette denne til 80Hz filtrerer du bort all lydinformasjon i LFE sporet over 80Hz. Denne lydinformasjonen går rett og slett tapt, og blir ikke videreformidlet til en annen kanal.

    LFE inneholder som regel lydinformasjon fra 120Hz og ned.

  15. #15
    Newcomer
    Medlem siden
    Aug 2006
    Sted
    Hordaland
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja riktig det står LFE, men er det ikkje noen frekvens justering på subben min då i receiveren? Hva skjer vist eg setter LFE høgre da? hvordan kan eg høre meg frem til best mulig innstilling på LFE?

  16. #16
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av Jaws
    ja riktig det står LFE, men er det ikkje noen frekvens justering på subben min då i receiveren? Hva skjer vist eg setter LFE høgre da? hvordan kan eg høre meg frem til best mulig innstilling på LFE?
    Sett alle HT i SMALL og sett delefrekvensen på alle HT til 80hz. Da må du også sette frekvensen på subben på 80hz, hvis du ikke kan skru av filteret. Funker ikke dette så kan du sette den til 60hz å prøve deg fram. Har selv satt mine HT med deling på 60hz. Subben tar da alt fra 60hz og ned. Du har litt rar deling på bak HT (250hz) Prøv å ta Room EQ på nytt om det ikke blir bra.

  17. #17
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jaws
    ja riktig det står LFE, men er det ikkje noen frekvens justering på subben min då i receiveren?
    Hve mener du med frekvensjustering, hvilken funksjon mener du at du mangler? Ved å stille frontene som small justerer du jo delefrekvensen mellom front og sub.

    Sitat Opprinnelig postet av Jaws
    Hva skjer vist eg setter LFE høgre da?
    Ja det er jo ganske enkelt, ved f.eks. å stille inn LFE til 120Hz vil all lydinformasjon over 120Hz fra LFE-sporet bli filtrert bort.

    Sett LFE til 120Hz, som er maks i 2807, du gjør lite galt da.

  18. #18
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er lett å bli forvirret, og det tror jeg har skjedd her.
    Sitat Opprinnelig postet av da-ty@online.no
    Sett alle HT i SMALL og sett delefrekvensen på alle HT til 80hz.
    Enig, dette er delefrekvensen.
    Sitat Opprinnelig postet av da-ty@online.no
    Da må du også sette frekvensen på subben på 80hz
    Dette er lavpassfilteret og har ingenting med delefilteret å gjøre.

    Subben vil spille LFE-lydsporet under lavpassfilterinstillingen, samtidig som den spiller lydinformasjon under delefrekvensen fra de andre høyttalerne.

  19. #19
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Maastricht
    Det er lett å bli forvirret, og det tror jeg har skjedd her.
    Enig, dette er delefrekvensen. Dette er lavpassfilteret og har ingenting med delefilteret å gjøre.

    Subben vil spille LFE-lydsporet under lavpassfilterinstillingen, samtidig som den spiller lydinformasjon under delefrekvensen fra de andre høyttalerne.
    Sånn å forstå

  20. #20
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Maastricht
    Det er lett å bli forvirret, og det tror jeg har skjedd her.
    Enig, dette er delefrekvensen. Dette er lavpassfilteret og har ingenting med delefilteret å gjøre.

    Subben vil spille LFE-lydsporet under lavpassfilterinstillingen, samtidig som den spiller lydinformasjon under delefrekvensen fra de andre høyttalerne.
    Opprinnelig skrevet av da-ty@online.no
    Sett alle HT i SMALL og sett delefrekvensen på alle HT til 80hz.

    Er ikke det en grei måte å starte på når det låter dårlig da?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •