cerwin vega vs-10 diskant sprengt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    cerwin vega vs-10 diskant sprengt?

    har et par med cerwin vega vs-10. når jeg legger øret inntil diskanten så hører jeg nesten ingen ting:???: hva kan det være?:???:

  2. #2
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis det ikke kommer lyd ifra den så kan du skru den ut, kansje det er en løs lendining

  3. #3
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror de høyttalerne har en skiring du kan skifte bak på de, sjekk om den er svidd av VS-15 har ihvertfall sikring.
    Hvis sikringen er fin så kan du prøve å skru diskanten ut å sjekke kablene og delefilteret. Ellers har du nok svidd den ja.

  4. #4
    Newcomer Torkil H sin avatar
    Medlem siden
    Feb 2006
    Poster
    209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok ingen sikring på disse nei du har sikkert spilt så høyt at forsterkeren har klippa tenker jeg ? du bruker en yamaha rx-v450 sant ?

  5. #5
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ganske sikker på at de er sprengt ja

  6. #6
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, du hører vel at diskanten er ikke fungerer uten å legge øret helt inntil elementet.... Hadde ialfall jeg gjort.

    Ta ut elementet og sjekk om det er ødelagt.

  7. #7
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Apropos "ødelagte" ting ;)

    jeg har problemer med min STK vs-20 effektforsterker som er koplet opp til to cerwin vega clsc-12, når jeg spille, ikke høyt, bare lavt, og så etter en liten stund blir det helt stille... og "protect" lampene begynner å lyse orange. Hva er feil? har det noe med at den står på høykant og gjøre?

  8. #8
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg antar att kjøleribbene slipper varmen best når den ligger. Legg den ned og prøv.

  9. #9
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk konrad:-D tror det var det som gjorde det har ikke skjedd igjen så langt

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •