Brumming fra sub(SVS PB12-plus)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brumming fra sub(SVS PB12-plus)

    Når jeg skrur på forsterkeren kommer brummelyden.

    Brummelyden forsvinner også når jeg justerer ned volumet på sub'en(gain).

    Er det trafostøy?
    Endres trafostøy når volum på sub endres?

    Hvordan får jeg brummingen bort?

  2. #2
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du cabeltv?

  3. #3
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørtes ut som jordfeil. Forsøk å koble fra andre komponenter som går på samme kurs

  4. #4
    Newcomer SVS - Jan sin avatar
    Medlem siden
    Nov 2006
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Haugen,

    du kan sjekke dette på en enkel måte. Når du hører brummen (med gain som du normalt bruker) så slår du av suben, for så å ta ut signalkabelen fra suben. Slå på SVS-en igjen. Om brummen er borte har du et jordingsproblem et sted i elektronikk kjeden din. Om brummen er fortsatt hørbar, kan det være noe galt med forsterkeren din.

    Sjekk alt ifra signalkbabel til subwoofer osv. Send gjerne en e-post til support@lsound.no så kan vi ta det videre der.



    Mvh
    Jan

  5. #5
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har Lsound luktet på nye SVS Ultra pc Tube? og Ultra boxen?

    Hvilken av de kommer til og selges i Norge?

  6. #6
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av SVS - Jan
    Hei Haugen,

    du kan sjekke dette på en enkel måte. Når du hører brummen (med gain som du normalt bruker) så slår du av suben, for så å ta ut signalkabelen fra suben. Slå på SVS-en igjen. Om brummen er borte har du et jordingsproblem et sted i elektronikk kjeden din. Om brummen er fortsatt hørbar, kan det være noe galt med forsterkeren din.

    Sjekk alt ifra signalkbabel til subwoofer osv. Send gjerne en e-post til support@lsound.no så kan vi ta det videre der.



    Mvh
    Jan
    Hei!

    Når jeg napper ut signalkabelen forsvinner brummingen. Hvertfall den høye brummingen. Er en mye lavere brummelyd. Må nest skru fullt opp på gain for å høre brummingen som jeg hører med 50% gain med signalkabel i.

    Jeg forsøkte å sette fingeren på signalkabelen(da jeg hadde tatt den ut av sub'en) når sub'en og forsterker var påskrudd. Da jeg satt fingeren på ble brummingen sterkere.

    Jeg var innom HIFI-klubben i Bodø og fikk byttet forsterkeren uten at det hjalp. Da er det så fall jordingsfeil på begge forsterkerne.

    Konklusjon: brummingen ble langt lavere da jeg trakk ut signalkabelen.

  7. #7
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke nødvendigvis jordingsfeil på forsterkeren.
    Er suben koblet i en jordet uttak?
    Prøv å koble den til et uttak uten jord(skjøtepadde uten jord feks.) og se om støyen forsvinner.

    Har du kabeltv så er det en støykilde.Galvanisk skille fixe det.

  8. #8
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde en slik brumming også første gang jeg slo på svs'en men det var bare signalkabelen som ikke var skikkelig i. Regner med du har sjekket det

  9. #9
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tazzat
    Ikke nødvendigvis jordingsfeil på forsterkeren.
    Er suben koblet i en jordet uttak?
    Prøv å koble den til et uttak uten jord(skjøtepadde uten jord feks.) og se om støyen forsvinner.

    Har du kabeltv så er det en støykilde.Galvanisk skille fixe det.
    Ja, sub'en er koblet til jordet kontakt(strømfilter). Prøvde i veggen, som ikke er jordet. Fortsatt brumming.

    Nei, har ikke kabel. Men har antenne. Trakk ut antennen fra TV'en. Fortsatt brumming.

    Ja, signalkabelen står skikkelig i både receiver og sub

  10. #10
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er sub og reciever koblet ut fra samme stikkkontakt?
    Fikk tips en gang på HFK om at en kan få støy hvis ikke begge kompnentene er på samme kurs. Det er de sikkert hos deg, men de nevnte også at det kan være en "nivåforskjell" mellom reciever og sub. Husker ikke helt hvilket nivå de mente men mener å huske det var snakk om motstand? Og det kunne løses med et galvanisk skille.
    Noen som har mer info om dette?

  11. #11
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Strømfilteret er koblet ut fra samme kontakt som sub'en. I strømfilteret står støpselet til receiver.

    Hvordan kan jeg unngå at støpslene ikke går på samme kurs. De fleste stikkontaktene rundt anlegget er seriekoblet.

    Må se om jeg når en kontakt som ikke er seriekoblet med strømfilteret.

    Forsøkte en slags støydemper. I følge bruksanvisningen skulle den fjerne brumming fra sub. Det funket ikke i det hele tatt. Samme brumming.

  12. #12
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøkte nettopp å sette strøm fra sub i kontakt som ikke er i serie med strømfilteret.

    Liten, eller ingen forandring på brumming.

  13. #13
    Newcomer SVS - Jan sin avatar
    Medlem siden
    Nov 2006
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vennligst ta produktspørsmål på sales@lsound.no.

    Takk.

    mvh
    Jan

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •