INGEN BASS I CLS 215 mer!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 30
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation INGEN BASS I CLS 215 mer!!

    wola!

    etter at jeg har hatt et heftig party hjemme, så har den ene av mine kjære cls 215 høytalere sluttet å spille diskant og bass!(bare mellomtone igjen)
    forsterkeren jeg brukte på dem var en LAB2000c 1000x2W@8ohm og
    SONY 9000ES preamp.

    klarte
    ikke å detektere noen fysiske skader.
    hele høytaleren nermest kan jo ikke ha tatt kveld;s!?
    hvordan åpner jeg/tar ut diskant?


    er det noen måte å oppgradere disse høytalerne sllik at de får høyere kvalitet/lyd/gjengivelse osv? tenker da på kabler inni osv.


    takk for svar folkens!!

  2. #2
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bassemann
    wola!

    etter at jeg har hatt et heftig party hjemme, så har den ene av mine kjære cls 215 høytalere sluttet å spille diskant og bass!(bare mellomtone igjen)
    forsterkeren jeg brukte på dem var en LAB2000c 1000x2W@8ohm og
    SONY 9000ES preamp.

    Har skrudd ut elementene for å sjekke om det er noen synlige skader, og
    grunnet min begrensede kunnskap om spoler/magnater osv, klarte jeg
    ikke å detektere noen fysiske skader.
    hele høytaleren nermest kan jo ikke ha tatt kveld;s!?
    hvordan åpner jeg/tar ut diskant?


    er det noen måte å oppgradere disse høytalerne sllik at de får høyere kvalitet/lyd/gjengivelse osv? tenker da på kabler inni osv.


    takk for svar folkens!!
    Har du sjekket sikringen bak høyttalerne??

  3. #3
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja har nok det!

    har gjort følgende:

    -skrudd ut elementene
    -sett etter fysiske skader
    -byttet inng på forsterker,
    -byttet sikring
    -byttet kabler
    -++

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se om delefilteret er svidd..
    du ser det lett om det har blitt for varmt...

  5. #5
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk delefilteret så Zephid sier.
    Har sett mangen cv 215 så folk har tatt med på fest å komt hjem med svidd delefilter.

  6. #6
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok hvordan kommer jeg til delefilteret ?
    har ikke lyst å rive av tøyet osv inne i høyt før jeg vet hvor det ligger.

  7. #7
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Håper du har forsikring på de da . Merkelig at diskanten kvelda med en så heftig forsterker iallefall. Er nok delefilteret som er litt mongo. Får du håpe .

  8. #8
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope forsikringen gjelder nok ikke lengre;D
    men CV guruer! hvordan finner jeg fram til delefilteret inne i høytaleren ?

  9. #9
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenk deg at delefilteret ligger baksiden av høyttalerene sansynligvis "bak" mellomtone eller øverste bass.....

    Er du sikker på at det er CLS du har å ikke CLSC?

  10. #10
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jo det er clsc ...

  11. #11
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Delefilteret skal sitte på bakveggen, ca rett bak øverste basselementet (tror jeg?)

  12. #12
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekket delefilteret!
    det er nok rimelig svidd!

  13. #13
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bassemann
    sjekket delefilteret!
    det er nok rimelig svidd!

    Ta det som en garanti sak om det ikke er 5 år gammel. Sikringa skal gå på denne saken om det blir overbelasta. HAr clsc vært her i 5 år enda?

  14. #14
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke så rart, når du bruker en forsterker på 1000x2 watt.

  15. #15
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av C. Alshus
    Ikke så rart, når du bruker en forsterker på 1000x2 watt.
    Bedre det enn å bruke en på 2x200w

  16. #16
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe;D! det stemmer cv gunnar;D bedre med for mye!
    Uansett er det sannsynligvis broderen som skal overta disse nå!

    Må bare fikse dem helt først!
    Tenkte på å gjøre dem bedre en de var ved å oppgradere
    komponenter/kabler/invertar osv. Siden delefilteret faktisk må byttes ut uansett.
    Den andre høytaleren spiller tamt og! (selv om det er lyd i alle elementer)
    Kan dette skyldes delefilter?;D

    er ikke forsterkeriet værtfall! 2000c og 9000ES spiller fantastisk i lag!

  17. #17
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av C. Alshus
    Ikke så rart, når du bruker en forsterker på 1000x2 watt.
    :lol:
    Kunne tenkt meg og sitt den forsterkeren;-) Kan ikke tenke meg hvor stor plass 1000 kanaler må ta!:-D håper noen flere tok den nå

  18. #18
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV-Gunnar
    Bedre det enn å bruke en på 2x200w
    Ville selv valgt den på 2x200w;-)

  19. #19
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    Ville selv valgt den på 2x200w;-)
    LoL:P

  20. #20
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens123
    :lol:
    Kunne tenkt meg og sitt den forsterkeren;-) Kan ikke tenke meg hvor stor plass 1000 kanaler må ta!:-D håper noen flere tok den nå
    Den kom sent men godt;-)

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •