Dumt spørsmål: Hvordan koble til aktiv sub? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 27 av 27
  1. #21
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes ikke noe fasitsvar, som de andre sier du bør belage deg på mye prøving og feiling. Gain på max og +8 dB på receiver er galskap.

    Først må du finne best mulig plass, normalt det hjørne nærmest deg som har to yttervegger. Ett annet alternativ er å sette sub i sweetspot og kravle rundt rommet langs veggene og høre/måle hvor bassen er best. Deretter må du justere fase slik at HT spiller likt med sub. Når det er på plass kan vi tenke kalibrering (nivå/gain). Når du er ferdig med det gjenstår romresponsen og tweaking av frekvenskurve.

  2. #22
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg kjøpte min SWA12 for en del år siden ble jeg anbefalt av HiFi-klubben å bruke y-ledd slik at den har signal inn på både L og R. Dette gir ca 3 dB høyere signal til subben, som da gjør at gain ikke trenger stilles like høyt.
    Dette er slett ikke nødvendig, men kan hjelpe litt.

    Dersom du føler at du får veldig lite ut av den bør du nok prøve deg frem med andre plasseringer før du vrir gain mot maks...

  3. #23
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har egen LFE inngang på SWA-15, samt en mono inngang og et sett stereoinngang/utgang sett. Er nok noe forskjellig fra SWA-12 den fiorsterkeren. Mener at SWA-12 bare har 0 eller 180 grader fase dvs bryter mens SWA-15 har trinnløst 0-360 grader fasejustering med potmeter.

    Det jeg mente lenger her oppe var at følsomhet og gain på Dali antakelig er noe annerledes enn den er for en del andre suber. Full fres på volum på suben kan fort gå galt av gårde. Bedre å skru rolig opp for å finne riktig nivå, ennå sprenge suben før en får begynt å bruke den.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #24
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    224
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Orker ikke gjøre dette vanskeligere enn det behøver å være.

    Fasen er enten 0 eller 180, har satt den på 180 etter anbefaling i bruksanvisningen.

    Volumet står nå på ca 80% på subben. På reciever står den på +4db etter romkorrigering. Med dele frekvens på 80hz, og alle andre satt til small sp har jeg den lyden jeg er ute etter. Dette kunne sikkert blitt bedre ved å flytte rundt på subben, men det lar seg dårlig gjøre pga møblering osv.

  5. #25
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjapt spørsmål: har du gitt receiver "beskjed" om at du har sub?
    Det er vel innstillinger hvor du må definere at du kjører sub.

    Høres veldig rart ut at du må kjøre så på med volum og gain for å høre bassen.

    Test ut flere CD'er eller flere DVD'er og husk at sub er for dypbass, sånn brumlelyd.

  6. #26
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv dali swa 12 og har koblet til både left og right. Prøvde først bare left, men merket STOR forskjell når jeg også koblet til Right.
    Til Film:
    Front:-1Db(Dali 8008)
    Reciever:0Db(Nad T763)
    Center:6Db(dali c1000)
    volume:Sub 70-75%

    Til musikk er frontene satt en del høyere enn subben på recieveren( Fant ut at det er bedre med høyt volume på subben i stedet for høy Db fra reciever.

    Funker veldig bra for meg, det rister godt i stua:-) som er på 45 kvm.

  7. #27
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Y-led

    Vet ikke hvordan det er med Dali sub. Men jeg hadde en Qvadral sub før og der måtte jeg bruke et y-led for å få signal inn på begge ingangene til suben før den ville spille noe lyd. Med kabel kun inn på den ene ble det kun svak lyd og ikke noe trykk.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •