Hva er galt med høyttalerne mine?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 4 1 2 3 4 SisteSiste
Viser resultater 1 til 20 av 79
  1. #1
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva er galt med høyttalerne mine?

    Edit 26/12-08: Les siste post, oppdatering på saken der!

    heisann

    Har hatt dette problemet i et halvår nå, og har i den siste tiden blitt drittlei av dette. Så nå vil jeg prøve å få fikset dette problemet en gang for alle. Spurte på et annet forum, men der var tilbakemeldingene heller mangelfulle, så jeg kom ingen vei. Har ikke noen superpeiling på hvordan delefilter og de greiene inni høyttalerne fungerer, så forklar på norsk helst.

    Altså problemet er at jeg ikke kan spille noe høyt før det begynner å blinke et lys inni høyttaleren. Dette skjer mye tidligere og kraftigere ved sanger med mere bass på. På vanlig rock så blir det høyt, men det har en tendens til å blinke et lys inni høyttaleren i takt med bassen. Men kommer det litt mer bass så virker det som om forsterkeren blir kraftløs nesten på en måte. Jeg kan uten problemer ha på kl 1-2+ uten at det blir noe spesielt høyt. Dette hadde ved vanlige sanger effektivt gitt hørselskader eller gjort en døv. Ved vanlig rock for eksempel med mindre bass på, så er det øredøvende høyt ved kl 9.

    Skrudde ut den ene bassen og startet å spille en sang med litt bass på. Og allerede ved kl 11 så begynte det å blinke inni høyttaleren i takt med bassen. Som vanlig er det ikke noe høyt i det hele tatt å ha på kl 11 på sanger med bass på. Lyset ble sterkere og sterkere jo mer jeg skrudde opp volumet. Vedlagte bilder viser hvordan det så ut.

    Fant ut at det var en grå "dings" nedi bunnen av høyttaleren som lyste. Jeg har ikke sett en slik før, så jeg har ikke peiling på hva det er. Håper med dette at noen har svar på hva dette kan være. Dette begrenser bruken av anlegget og har irritert meg lenge nå. Er hjertelig takknemlig for alle eventuelle svar som måtte komme.

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei, det er faktisk lysepære tror jeg!
    Bose har gjort det samme, hehe.. men de sortmalte sine pærer da.

  3. #3
    Intermediate xanakor sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er vell sikkert en overload pære, hadde en slike bare i form av l.e.d pærer på mine technics honeycomb høytallere.

    de blinket når lyden begynte å bli ganske markant, men du mener at høytallerne bør tåle mere etter det jeg forstår?

    mvh
    stian

  4. #4
    Newcomer BeoMaster sin avatar
    Medlem siden
    Oct 2006
    Poster
    146
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mulig...

    ...det blinker noe alldeles #€%#! inni mine høytaler når jeg spiller hardt, men det ser jeg jo ikke ...siden det er inni høytaleren ;-)

    Men dingsen din som blinker er en helt vanlig sikring..og i og med at den ikke ryker, så er det kankje forsterkeren din det er noe galt med !? Vi må vite litt mer om forsterkeren din ?


    Details please ...

  5. #5
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet inni noen PAhøyttalere på en skole, jeg byttet da lyspæren, så virket alt som det skulle igjen.

  6. #6
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dere finner oppsettet i signaturen min. Forsterkeren det er snakk om er en Nad C372. Det er kansje ikke at det lyser som er problemet. For min del kan hele høyttaleren lyse som et juletre så lenge det funker som det skal. Men det er akkurat det som ikke er tilfellet. Elementene hopper vilt og er totalt ute av kontroll når blinkinga begynner. Dette er ganske rart med tanke på at naden skal være såpass kraftig. At jeg i tillegg klarer å skru opp til kl 1-2 og lengre når blinkinga inntreffer, gjør at dette virker veldig merkelig.

    Før hadde jeg en 40watts (ikke mer iallefall) pioneer forsterker. Siden høyttalerne er relativt lettdrevne så gikk det utmerket å spille på denne forsterkeren. Og da spilte jeg hardt, og da mener jeg hardt. Alt som var løst i rommet lå etterhvert strødd utover gulvet, og hvis jeg brukte loudness funksjonen i tillegg ble det enda værre. Alt dette uten at det blinket noe som jeg så iallefall, og i tillegg kommer enda en viktig detalj: Det ble HØYT. Ved kl 10-11 så var det ekstremt høyt og alt som var løst beveget seg. Nå har jeg ikke i nærheten av samme fylden og trøkket i høyttalerne lengre etter dette problemet, selv mindre enn når jeg hadde loudness av på gamleforsterkeren.

  7. #7
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Greier du å finne ut om denne står i serie med bass eller diskant?

    Har sett pærer i serie med diskant på høyttalere for å sikre diskanten når forsterkeren begynner å klippe. Litt på samme måte som noen bruker PTC.

    Eller står denne over tilkoblingene til høyttaleren?

    Har du mulighet for å prøve den med en annen forsterker? Kan hende at det er forsterkeren som gjør noe rart også, lavfrekvent egensvingning elle noe slikt. Litt søkt, men det finnes muligheter for at det kan være det også. Regner med at dette gjelder begge høyttalerne?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  8. #8
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, hvordan kan jeg finne ut det da? Går det ikke an å finne ut det utifra bildene? Hele den brikka står over tilkoblingen til høyttalerne ja, hvis det er terminalene du sikter til. Den står rett på innsiden av høyttalerne over terminalene. Og det gjelder begge høyttalerne ja.

    fatter'n har en eldre rotel forsterker som står her, så jeg får stjele den og prøve nå. Så jeg kommer med tilbakemelding så snart jeg er ferdig.

  9. #9
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var å testet med rotel forsterkern nå, og resultatet var akkurat det samme som med naden. Det begynte å blinke på nesten samme plassen på volumkontrollen på begge forsterkerne, så det betyr vel at forsterkeren min funker som den skal? Rotel forsterkern er ganske bra og den funker 100%, så de tyder vel også på at forsterkeren min er i orden?

  10. #10
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil tro forsterkeren din er Ok da ja.

    Har du mulighet for å koble ut diskanten? Pass på at ledningene ikke tar borti hverandre, så det ikke går galt med forsterkeren.

    Se om pæra lyser nå når du skrur opp. Om den fortsatt lyser kan du prøve det samme med bass og mellomtone.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  11. #11
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja, får vel prøve på det da. Må skru ut diskanten også da siden det ikke er muligheter får å ta av kablene andre steder. Med bass og mellomtone, skal jeg da koble fra begge når jeg tester? eller skal jeg ta ut bare mellomtonen og teste osv, og repetere dette med alle de andre elementene?

  12. #12
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DCM_Brian
    Altså problemet er at jeg ikke kan spille noe høyt før det begynner å blinke et lys inni høyttaleren.
    Spørsmål 1: Lys inne i høyttaleren? Hva er de laget av siden du kan se det?

  13. #13
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DCM_Brian
    Tja, får vel prøve på det da. Må skru ut diskanten også da siden det ikke er muligheter får å ta av kablene andre steder. Med bass og mellomtone, skal jeg da koble fra begge når jeg tester? eller skal jeg ta ut bare mellomtonen og teste osv, og repetere dette med alle de andre elementene?
    Et element i gangen, slik at du får se hvilket element lyset "virker" sammen med.

    Har du sjekket om det er slik med begge høyttalerne?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  14. #14
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jblfan: Lyset kommer av en pære eller hva det nå enn er inne i høyttaleren. Dette ser du på bildene i første post.

    Så tilbake til selve testen. Skrudde ut og koblet fra diskanten, og da lyste det fremdeles. Koblet da også ut mellomtonen slik at både diskant og mellomtone var utkoblet, og da lyste det ikke mer. Hadde på kl 12 på forsterkern uten at det lyste i det hele tatt. Prøvde dette bare med den ene høyttaleren men går utifra at det er akkurat det samme med den andre også.

    Edit: Så du postet rett før meg. Jeg koblet som sagt ut først bare diskanten, og deretter diskant og mellomtone. Prøvde bare på den ene høyttaleren.

    Edit2: Koblet på diskanten igjen slik at bare mellomtonen var koblet fra. Resultatet ble bedre, lyden ble med ett kraftigere, og det ble faktisk jævlig høyt å ha på kl 10-11 på forsterkeren. Klarte faktisk ikke å ha på høyere, så det er på mellomtonen problemet tydeligvis må ligge, eller? Har ikke prøvd dette på begge høyttalerne samtidig, men har det noe å si, eller skal jeg gjøre det også?

  15. #15
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg ikke forstår, men hva f... har lys å gjøre i (inni) en høyttaler)? Hva er dennes funksjon?

  16. #16
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være at den rett og slett skal være en slags sikring for mellomtonen, evt. en del av delefilteret.

    Skjer det noe med lyden når de begynner å lyse. Ser du sier at basselementene "blafrer", men siden pæren tydeligvis er koblet til mellomtonen har de antakelig ikke noe med det å gjøre?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  17. #17
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jblfan
    Mulig jeg ikke forstår, men hva f... har lys å gjøre i (inni) en høyttaler)? Hva er dennes funksjon?
    Kan jo være arbeidslys til maskinisten da :-)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  18. #18
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    :idea:
    Sitat Opprinnelig postet av jakv
    Kan jo være arbeidslys til maskinisten da :-)
    . I did not think about that.

  19. #19
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Kan være at den rett og slett skal være en slags sikring for mellomtonen, evt. en del av delefilteret.

    Skjer det noe med lyden når de begynner å lyse. Ser du sier at basselementene "blafrer", men siden pæren tydeligvis er koblet til mellomtonen har de antakelig ikke noe med det å gjøre?
    Vil tro det er en slags sikring sikkert. Men det er jo rart at mellomtonen ikke henger med i det hele tatt, og diskant og bass tåler mye mer belastning. Hvordan kan dette problemet eventuelt løses? Har hørt noe om bytting av innvendige kabler, men er dette noe som vil forbedre dette?

    Enda har jeg ikke lagt merke til noe spesielt tror jeg, så jeg tror ikke det skjer noen endring i lyden. Eneste påvirkningen av lyden jeg har merket så langt, er at den ble lavere med mellomtonen tilkoblet. Med den frakoblet ble anlegget brått kraftigere virket det som, akkurat som om mellomtonen var en bremsekloss.

    Ang. det med bassen har alltid jeg sett på som litt merkelig. Bassen begynner relativt tidlig å komme ut av kontroll, eller er det at bassen bunner det også kalles? Iallefall, bassen kommer fort ut av kontroll, ca ved kl 8-9 ser jeg den begynner å hoppe litt, og det blir gradvis værre jo høyere jeg skrur volumet. Bassen er helt ute av kontroll virker det som for meg, den slår iallefall veldig mye frem og tilbake. Tror det er et problem her også, fordi jeg mener at bassen ikke skal komme ut av kontroll så fort. Forsterkeren er stor nok, og jeg har ikke på noe som kan kalles høyt før dette skjer. Også her har jeg hørt at kansje det å bytte innvendige kabler til bassen til noe tykkere muligens ville hjelpe. Har tenkt litt på dette siden jeg har tykke gode høyttalerkabler til høyttaleren, men inni er det fremdeles lakrissnører.

    Edit: Også mellomtonen kommer like fort ut av kontroll som bassen. Så kansje det er en sikring på delefilteret som gjør det da? Siden både bassen og mellomtonen kommer like fort ut av kontroll.

  20. #20
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke bytte av kabler vil gjøre så mye på disse høyttalerne. Kan virke som om delefilteret er litt spesielt. Det virket ikke som om det var spesielt mange komponenter der, så det kan hende at det er i enkleste laget.

    Rart at du synes lyden ble svakere/dårligere når du koblet inn mellomtonen igjen også. Prøvde du med samme volum?

    Regner med at forsterkeren din skal være mer enn kraftig nok for å holde styr på de høyttalerne du har, er nok ikke det som er noe problem.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Side 1 av 4 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •