Hva er galt med høyttalerne mine? - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 79
  1. #41
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig du har nevnt dette tidligere i tråden, men har du prøvd en annen forsterker?

  2. #42
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, dette har jeg også skrevet om i tråden. Prøvde med en annen forsterker også.

  3. #43
    Newcomer mekkal sin avatar
    Medlem siden
    Feb 2006
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lykke til!

    Vist dette ikke virker, ville jeg testa Lyden Utenom delefilteret, assa koble ledninger rett inn på forsterker og til elementene. Du BØR få sjekka det delefilteret, kan være at Kondensatorne har tørka inn, er så mye rart som kan skje, håper det virker vist du fjerner pæra. Men noe jeg lurer på:

    Skjedde detta med en gang du gikk fra pioneer til NAD? du sa jo det funka fett som bare det med pioneer'n! Hvordan oppsto problemet, bare sånn helt plutselig eller gradvis??

  4. #44
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat om det skjedde med en gang vet jeg ikke. Men mener å huske at det funket helt fint med pioneer forsterkern. Det med blinkinga merket jeg etter en stund, så jeg vet ikke om det kom av forsterkerbytte. Hvis det er tilfellet vil jeg og synes det er merkelig. Om det skjedde gradvis eller ikke har jeg heller ikke noen peiling på, la plutselig merke til det en dag bare. Jeg får bare prøve å fjerne pæra først og se hvordan det blir da, hvis det ikke funker får jeg heller prøve noe annet.

  5. #45
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du skrudd ut delefilteret og sjekket om det er en sikring eller noe under der?

    Rart at du ikke har lagt merke til dette tidligere. Vil tro at et forsterkerbytte ikke skal ødelegge høyttaleren.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #46
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke sjekket bak, men får gjøre det til helgen. Dette skjedde ikke før, det er jeg rimelig sikker på. Da spilte høyttalerne helt annerledes enn nå, mye mer trøkk og bass i de før enn nå.

    Men bare et lite ot spørsmål. Siden det tydeligvis er en del å hente på delefilteret i høyttalerne, vil det lønne seg å bytte det eller kjøpe nye høyttalere? Det delefilteret som står i nå er jo fryktelig enkelt bygd, og kansje hvsi jeg ved å bytte det vil få bedre lyd? Hvor mye vil det evt koste for et bra delefilter? Bare en tanke, så jeg lurer på hva dere mener om saken.

  7. #47
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du mener at lyden var bedre før har det antakelig skjedd noe, mest sannsynlig med delefilteret. Da er det bedre å fikse det som er der, ikke bestandig at alt som er komplisert er bedre.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  8. #48
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror ikke selve lyden var bedre, men det spilte mye høyere og bassen var det skikkelig trøkk i. Så på selve lydkvaliteten kan jeg ikke si at jeg har merket noe, men som sagt at det spilte høyere og med kraftigere bass før. Men det spilte høyere da jeg kobla fra mellomtonen som jeg gjorde tidligere i tråden her. Så jeg håper at å lodde på en ledning der pæra er hjelper.

  9. #49
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DCM_Brian
    tror ikke selve lyden var bedre, men det spilte mye høyere og bassen var det skikkelig trøkk i. Så på selve lydkvaliteten kan jeg ikke si at jeg har merket noe, men som sagt at det spilte høyere og med kraftigere bass før. Men det spilte høyere da jeg kobla fra mellomtonen som jeg gjorde tidligere i tråden her. Så jeg håper at å lodde på en ledning der pæra er hjelper.
    Noen forsterkere vil farge lyden mer enn andre.
    Kan godt være høyttalerene dine skal være som de er, med overload pæren.

    Om du fjerner pæren må du tenke at den effekten som nå går bort i lys/varme, vil ikke plutselig forsvinne, den vil belaste de øvrige komponentene i systemet.

    Ellers, angående å bytte filter:
    Jeg lurt epå dette selv en gang, men det er masse faktorer og man skal ha skikkelig peiling på å bygge et delefilter, så man får "matchet" diskant, mellomtone og bassen. Har med følsomhet, fase, m.m. å gjøre, ikke bare crossoverfrekvens.

  10. #50
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DCM_Brian
    tror ikke selve lyden var bedre, men det spilte mye høyere og bassen var det skikkelig trøkk i. Så på selve lydkvaliteten kan jeg ikke si at jeg har merket noe, men som sagt at det spilte høyere og med kraftigere bass før. Men det spilte høyere da jeg kobla fra mellomtonen som jeg gjorde tidligere i tråden her. Så jeg håper at å lodde på en ledning der pæra er hjelper.
    Prøv å bytt om fasen på en høyttaler, og hør om det bli mere trykk da. Selv om du er sikker på at du har koblet riktig,kan det høres ut som de spiller i motfase..

    Fort gjort å bytte på en høyttaler, og da har du utelukket at det er det som er feilen.

  11. #51
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan jo godt hende det skal være slik, men jeg vil likevel prøve å lodde på en ledning der. Går høyttalerne til h****** så kjøper jeg nye istedet. Tror jeg ikke orker å ordne med nytt delefilter, da kjøper jeg heller nye høyttalere.

  12. #52
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pirium
    Prøv å bytt om fasen på en høyttaler, og hør om det bli mere trykk da. Selv om du er sikker på at du har koblet riktig,kan det høres ut som de spiller i motfase..

    Fort gjort å bytte på en høyttaler, og da har du utelukket at det er det som er feilen.
    Jeg mener å ha gjort dette før, men jeg kan jo alltids prøve en ekstra gang når før jeg lodder på ledninga.

  13. #53
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så over manualen til disse høytalerene og det er nok, som mange alt har sagt, en mid/high frequency protection circuitry.

    Vil det si at NAD'en og ROTEL'en blir for kraftig for høytalerene og at en 40 watt pioneer vil spille bedre på disse høytalerene?

    Dette er forøvrig sakset fra manualen:
    Caution: When choosing an amplifier, do not exceed the power rating of the
    speaker. If you hear very high levels of audible distortion you are exceeding
    the capabilities of the system. Damage can occur from this distortion,
    turn the volume back down until the distortion disappears.

  14. #54
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå kan det nok hende at forsterkeren som har vært tidligere har vært for liten, og dermed vært medvirkende årsak til at sikringen (om den finnes) har røket. Særlig hvis det har blitt spilt litt for høyt. Samme som gjerne skjer med diskanter når forsterkere begynner å klippe.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  15. #55
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok meg den frihet å sende en mail til kundeservice ved DCM der jeg forklarte situasjonen så godt jeg kunne, her er svaret jeg fikk i kveld (tok ca 15 min før de svarte på mail):

    Hi

    The light bulb that can be seen is the crossover protection. Do not remove this. Please call our warranty dept. at 800-556-2888 and they will help you with this.
    thanks

    Penny Hole
    Home Audio Specialist
    One Mitek Plaza
    Winslow, IL 61089


    Tror ikke jeg skal ringe, men de var kjappe til å svare da.
    Tror nok man kan få litt hjelp ved å maile kundeservice her. Det er forøvrig 10 års garanti på høytalerene.

  16. #56
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Nå kan det nok hende at forsterkeren som har vært tidligere har vært for liten, og dermed vært medvirkende årsak til at sikringen (om den finnes) har røket. Særlig hvis det har blitt spilt litt for høyt. Samme som gjerne skjer med diskanter når forsterkere begynner å klippe.
    Faktisk kan kansje dette stemme. Pioneer forsterkern var ca 40watt, og de 40 wattene var ikke noe å skryte av egentlig. Det ble også spilt høyt med den forsterkeren og da snakker jeg øredøvende høyt, og med bassanger som ikke ligner grisen. Så det kan hende det har ødelagt sikringa på et slags vis. Det ble spilt så høyt som det var overhodet mulig på den stakkars forsterkern, og i tillegg var loudness funksjonen innkoblet. Så det kan hende denne herjinga har satt sine spor.

  17. #57
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kfh74
    Tok meg den frihet å sende en mail til kundeservice ved DCM der jeg forklarte situasjonen så godt jeg kunne, her er svaret jeg fikk i kveld (tok ca 15 min før de svarte på mail):

    Hi

    The light bulb that can be seen is the crossover protection. Do not remove this. Please call our warranty dept. at 800-556-2888 and they will help you with this.
    thanks

    Penny Hole
    Home Audio Specialist
    One Mitek Plaza
    Winslow, IL 61089


    Tror ikke jeg skal ringe, men de var kjappe til å svare da.
    Tror nok man kan få litt hjelp ved å maile kundeservice her. Det er forøvrig 10 års garanti på høytalerene.
    Hoi, var da voldsomt. De var iallefall rimelig kjappe til å svare, det skal de ha. Jeg er klar over 10års garantien på høyttalerne, men for at denne garantien skal overholdes må de sendes til canada for å repareres hos DCM. Dette vil da sikkert skape ekstraarbeid og mye styr, og kansje må jeg i tillegg betale frakten. Så om det hadde kunne blitt løst her så hadde det vært best. Jeg får uansett ikke mye hvis jeg selger de, så om de av en eller annen grunn skulle bli ødelagt kjøper jeg noen andre heller.

  18. #58
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DCM_Brian
    Hoi, var da voldsomt. De var iallefall rimelig kjappe til å svare, det skal de ha. Jeg er klar over 10års garantien på høyttalerne, men for at denne garantien skal overholdes må de sendes til canada for å repareres hos DCM. Dette vil da sikkert skape ekstraarbeid og mye styr, og kansje må jeg i tillegg betale frakten. Så om det hadde kunne blitt løst her så hadde det vært best. Jeg får uansett ikke mye hvis jeg selger de, så om de av en eller annen grunn skulle bli ødelagt kjøper jeg noen andre heller.
    Litt artig å sjekke ut kundeservice på firmaer man ikke kjenner så godt
    Kan jo hende de kunne sendt deg over noen nye delefiltre, kostnadsfritt? Rarere ting har skjedd!
    Er det ingen som forhandler DCM i norden?

  19. #59
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kunne jo kansje sendt mail til de og spurt om de kunne sendt over nye delefiltre da, og kansje bare sendt de gamle tilbake til de eller noe slikt. Forhandlere av dette merket i norden har jeg ikke noen kjennskap til, så jeg aner ikke om noen selger dette merket en gang.

  20. #60
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden du nevner det med loudness osv, kan det hende at den nye forsterkeren rett og slett spiller en smule renere slik at du oppfatter det som mindre bass. Er det mye forvregning vil man gjerne oppfatte det som øredøvende høyt, selv om det ikke er det.

    Merker det når man skrur opp litt, og prøver å snakke med noen og etterpå skjønner at de ikke ahr hørt en lyd. Andre ganger tror man at man må brøle for å bli hørt, men s man egentlig kan snakke normalt.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •