Hva er galt med høyttalerne mine? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 21 til 40 av 79
  1. #21
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lyden ble svakere når mellomtonen kom inn igjen ja. Men det kan vel kansje komme av blinkingen av lyset på delefilteret, siden det kansje holder igjen. Dette er bare en tanke, men det kan jo kansje være derfor det ble høyere da mellomtonen falt ut. Dette skal vel kansje gi mindre belastning på delefilteret og? Som sagt når mellomtonen var koblet fra slik at det ikke lyste noe mer inni høyttaleren, så spilte anlegget mye høyere. Det hadde sikkert spilt enda høyere hadde jeg koblet fra i andre høyttaleren også, siden den også oppfører seg på lik måte. For å si det slik; bare ved å koble ut mellomtonen i den ene høyttaleren så klarte jeg ikke å ha på stort høyere enn ca rundt kl 11 en plass. Tidligere hadde jeg klart kl 3-4 og fremdeles hadde det ikke vært tilsvarende høyt. Disse høyttalerne er kraftige og spiller høyt. Dette har jeg erfart fra tidligere, da spilte de sykt høyt, og de var nesten som de ble etter testinga nå. Fremdels mangler den litt styrke, så kansje det siste kommer ved å ta ut mellomtonen i den andre høyttaleren også så vil det eksta lydtrykket komme. En annen ting jeg husker fra da jeg kjøpte de var at hvis du stod foran basselementet og spilte av en bassang litt høyt, så blafret buksa. Dette skjer ikke nå, så det er fremdeles noe ed bassen som ikke er helt 100% i orden.

    Så hva tror du? Kan det være delefilteret som gjør at elementene oppfører seg så rart? Har du noen formening om hvordan dette kan løses?

  2. #22
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å bare koble forbi lyspæren? Om det i det heletatt går ann?

    PS; vær forsiktig da!

  3. #23
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig at du burde fått sjekket komponentene i delefilteret hos noen som har måleutstyr for slikt. I tillegg kunne det vært greit å visst hvordan delefilteret var konstruert slik at du visste mer hvorfor den lyspæra er der.

    Egentlig litt vanskelig å si uten å ha muligheten for å se nærmere på det.

    Ser at cowboy bebop foreslår å koble forbi pæren, det er nok et godt forslag, men vær forsiktig med volum når du prøver det.

    Tror nok gjerne at det skal gå an å spille høyt med de høyttalerne nå jeg ser på spec. :-)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #24
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal jeg prøve å ta ut delefilteret og ta bilder fra baksiden og rundt hele plata? Vil det oppklare dette noe bedre? Kan godt gjøre dette hvis dere vil se bak også. Vet ikke hvordan jeg skal finne ut mer om delefilteret egentlig, står ikke noe om det i manualen, og ikke vet jeg noe om komponentene til delefilteret. Er det dyrt å bare bytte hele delefilteret til et annet? Går utifra at dette ikke er luksusutgaven akkurat, så hva ligger prisen på et greit delefilter? Eller burde jeg sende inn det jeg har nå? evt hvor?

    Kan koble forbi lyspæren, men spørsmålet er hvordan. Har aldri fiklet noe borti et delefilter før så jeg vet fint lite om hvordan jeg kan gjøre det.

  5. #25
    Newcomer xoop sin avatar
    Medlem siden
    Nov 2004
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I og med at elementene hopper og danser uten at det blir høyt, høres det nesten ut som utfasing. Kan det være at kablene er feilkoblet et sted?

  6. #26
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xoop
    I og med at elementene hopper og danser uten at det blir høyt, høres det nesten ut som utfasing. Kan det være at kablene er feilkoblet et sted?
    Har sjekket alle kablene minst hundre ganger og de er så korrekt koblet som det overhodet er mulig. Ledningene inni høyttalerne er koblet som fra fabrikken, så de går jeg utifra er riktige.

  7. #27
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den pæren ligner nå veldig på tilsvarende pærer som man finner flere andre plasser. Jeg har dem i tak/dører i bilen og noen båter bruker lignende pærer i lanternene. Hvorfor den er plassert i en høyttaler aner jeg ikke...!!?

    "Festoons 2 Sided Base Lamps"


  8. #28
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok en slik pære, ratata...

    hehe, spesielt, har ikke sett sånt før.. Litt merkelig at du opplever disse problemene som du sier når lampa begynner og blinke...det delfilteret der er jo så enkelt at det er ikke så mye rart som kan skje skulle en trodd.

    Mulig at pæra stjeler en del effekt da?

    Jeg ville kobla meg forbi den pæra jeg og hørt hvordan det ble..

  9. #29
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer sikkert at pæra stjeler effekten, fordi det ble høyere lyd når den ikke blinka. Men nok en gang, hvordan kan jeg koble forbi den? Har aldri fiklet borti det der før, så jeg lurer på hvordan dette kan gjøres.

  10. #30
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må vel fjerne pæra og lage en forbindelse mellom polene der hvor pæra satt. (kortslutte kontakten rett å slett)
    Har sett slike systemer før i PA sammenheng men ikke på en hifi høyttaler. Var noen Yorkville Pulse 253. Der satt det samme type pære som ofte blir brukt til bremse lys på biler. Den begynnte å blinke når høyttalerene virkelig ble presset hardt.

  11. #31
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytt "lysorgelet" til noe annet. Konsentrer om musikken, ikke lys.

  12. #32
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Revox
    Må vel fjerne pæra og lage en forbindelse mellom polene der hvor pæra satt. (kortslutte kontakten rett å slett)
    Har sett slike systemer før i PA sammenheng men ikke på en hifi høyttaler. Var noen Yorkville Pulse 253. Der satt det samme type pære som ofte blir brukt til bremse lys på biler. Den begynnte å blinke når høyttalerene virkelig ble presset hardt.
    Det var sikkert ment som en "Overload" lampe, men det tror jeg ikke den på disse høytalerne er, siden den er inni høytalerne!?

    Fjerne pæra ja, og lodde en ledning til hver ende der pæra var tilkobla

  13. #33
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fjerne pæra er ikke nødvendig.
    Hvis du vil prøve å koble utenom lyspæra kan du bare bruke en stump med en hvilken som helst ledning og surre rundt på toppen av pæra på metallet. Trekke ledningen nedover glasset og surre den rundt bunn av pæra, på metall det også. Bare pass på at ledningen du bruker ikke kommet i kontakt med noe annet enn pæra.



    Det er vel ikke rart at det blir lavere lyd med mellomtonen innkoblet. Da blir det jo mer last for forsterkeren...

  14. #34
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ole Brumm
    Hvis du vil prøve å koble utenom lyspæra kan du bare bruke en stump med en hvilken som helst ledning og surre rundt på toppen av pæra på metallet. Trekke ledningen nedover glasset og surre den rundt bunn av pæra, på metall det også. Bare pass på at ledningen du bruker ikke kommet i kontakt med noe annet enn pæra.

    Det er vel ikke rart at det blir lavere lyd med mellomtonen innkoblet. Da blir det jo mer last for forsterkeren...
    Sukk!

  15. #35
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal prøve å klippe av pæra og lodde på en ledning mellom istedet senere. Skal på hybelen igjen nå, så det blir ikke gjort noe før evt til helga eller neste helg.

    Hvilken kabel skal jeg lodde på? Er det noen størrelse jeg bør bruke, eller er det egentlig det samme hvor tykk kabelen er? Vil helst ikke ødelegge noe. Kommer til å poste resultatet her så snart dette er unnagjort.

  16. #36
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk vanlig lampettledning eller lignende. Trenger ikke tykk kabel på det der.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  17. #37
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Det var sikkert ment som en "Overload" lampe, men det tror jeg ikke den på disse høytalerne er, siden den er inni høytalerne!?

    Fjerne pæra ja, og lodde en ledning til hver ende der pæra var tilkobla
    Ja var nok en overload lampe men denne satt på delefilteret inne i kassa her også. Forresten noen syke høyttalere

  18. #38
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ledninger?

    Du er 100% sikker på at du har koblet høytalerledningene rett? +/- mener jeg.
    Litt banalt spørsmål, men merkligere ting har skjedd

  19. #39
    Intermediate kfh74 sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan går det med høytalerene?

  20. #40
    Newcomer DCM_Brian sin avatar
    Medlem siden
    May 2006
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg er absolutt 100% sikker på at alt er koblet helt riktig, ellers hadde jeg funnet ut av dette for lenge siden. Akkurat nå er det ingen fremgang siden jeg er på hybelen, mens anlegget står igjen hjemme. Så til helga som kommer etter denne skal jeg hjem igjen, og da blir det lodding på delefilteret.

Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •