Støy i alle kanaler...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Støy i alle kanaler...

    Hei!
    Jeg har følgende:
    Fronthøyttalere B&W DM 630
    Bakhøyttalere B&W DM 302
    Senterhøyttaler B&W CC6 S2
    Receiver NAD T 726 A/V
    DVD-spiller Samsung DVD-R121

    Når jeg ser film har jeg en ganske markant knitring eller støy permanent i lydbildet. Når filmen står på pause eller det er mye stillhet i filmen kan det høres ganske godt. Jeg har en slik "Monster box" som filtrerer bort nettstøy fra elnettet så dette må ha noe med høyttalerkabler eller støy i signalet mellom dvd-spiller og reciever tror jeg.
    Så mye jeg ser dere skriver om her inne er jeg sikker på at noen har peiling og kan gi meg noen tips hva jeg kan gjøre.

    Takker!

    Espen:? :?

  2. #2
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lurer
    Hei!
    Jeg har følgende:
    Fronthøyttalere B&W DM 630
    Bakhøyttalere B&W DM 302
    Senterhøyttaler B&W CC6 S2
    Receiver NAD T 726 A/V
    DVD-spiller Samsung DVD-R121

    Når jeg ser film har jeg en ganske markant knitring eller støy permanent i lydbildet. Når filmen står på pause eller det er mye stillhet i filmen kan det høres ganske godt. Jeg har en slik "Monster box" som filtrerer bort nettstøy fra elnettet så dette må ha noe med høyttalerkabler eller støy i signalet mellom dvd-spiller og reciever tror jeg.
    Så mye jeg ser dere skriver om her inne er jeg sikker på at noen har peiling og kan gi meg noen tips hva jeg kan gjøre.

    Takker!

    Espen:? :?
    Har du galvanisk skille mellom tv og kabeltv ?

  3. #3
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stenvik
    Har du galvanisk skille mellom tv og kabeltv ?
    Nei.
    Har tvsignal direkte inn på dvd spiller/opptaker. Filmen som vises, vises fra DVD spiller og mellom DVD-spiller og Reciever har jeg Coax Digial kabel.
    Fra DVD spiller til TV kjører jeg Scart.
    Har ikke mye peiling på alt dette men er mer og mer interessert etter som dagene går

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det hadde hjulpet med galvanisk skille inn til DVD opptakeren, da denne har felles jord med TV.
    Har du støy når du bruker andre innganger? Har du prøvd med annen kilde/signalkabel?

    Har vært borti at NAD lager noen underlige lyder innimellom, men det har stort sett vært på eldre modeller.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Mulig det hadde hjulpet med galvanisk skille inn til DVD opptakeren, da denne har felles jord med TV.
    Har du støy når du bruker andre innganger? Har du prøvd med annen kilde/signalkabel?

    Har vært borti at NAD lager noen underlige lyder innimellom, men det har stort sett vært på eldre modeller.
    Hvis jeg ser på TV og Recieveren står på så har det støyet en del i tv-signalet tidligere. Dette er nesten helt borte nå. Sliter med dårlige signaler fra Get fra før så kanskje det ligger mye støy i signalet uansett og at det bare blir forsterket.
    Hadde tidligere ikke denne Coax kabelen og brukte da vanlige RCA kabler. var ingen forskjell i støy da.

    Så du mener med galvanisk skille, en liten koblingsdings som skiller jord fra tvsignalet og jord fra DVD-spilleren fra hverandre? Kan det være en ide å isolere flere tilkoblinger? TV, DVd og Reciever kjører jo på samme kurs gjennom den Monsterboksen så de burde jo være likt jordet på AC spenningen?

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenker mer på at du får fjernet jord som er med kabelsignalet ditt inn.

    At alle er koblet til jord på Monsterboksen skal i utgangspunktet ikke ha noe å si.
    Er det støy når du bruker analoge innganger også?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp. Selv om jeg trekker ut tvsignalet er det støy og selv om DVDspilleren står av er det støy.
    Jeg skal sjekke mer i morgen.
    Skal prøve å trekke ut alle kontakter til jeg finner det ut
    Takk så lenge

  8. #8
    Active whitenr9 sin avatar
    Medlem siden
    Apr 2005
    Poster
    482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan også vurdere å få testet ut et bedre nettstrømsfilter. Monster sine skal være litt såder utifra det jeg har hørt desverre.. Isotek skal derimot lage gode saker!

  9. #9
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok du antenne kabeln ut av veggen eller dvd opptakeren?

    For her hvor jeg bor så har vist UPC/Get greid å bytte om skjerm og leder på sitt system, så hvis monster boksen kun renser bort lederen (hvis du har koplet den via monster boksen da), så kan det hende det kommer via skjermen, og da kan forplante seg via jorden i monsterboksen.

    Hvis dette ikke er problemet, så kople bort 1 og 1 ting, slik som tv, bak høytallere osv, så vil du kommer frem til om det er noe ekstrernt eller selve forsterkeren.

  10. #10
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå testet å ta ut strøm og signal fra DVD først, det ga ingen resultat. Tok så TV uten resultat.
    Da stod jeg igjen med bare høyttalerledninger igjen. Skal de kunne gi slike "knitrelyder"/støy? Støyen høres jo i alle kanaler.
    Tok bort bakhøytalerene men støyen var fortsatt i front og senter...
    Kan dårlig kontakt mellom kabel og connectorene på reciever skape støyen?

    Er helt ut av spørsmål å kunne kjøpe ny reciever eller høyttalere på en stund. dere kjenner jo til kvinner og alt det sikkert

  11. #11
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta ut alt unntatt strøm og front høytallere. Er det da fortsatt knitring?

    Ta da ut en og en av front høytallerene.

    Ta ut alle høytaller kabler, og monter de tilbake meget nøye, det kan jo bære en enkelt leder som er i kontakt med jord eller noe slikt.

    Men det høres nesten ut som at det er noe feil med forsterkeren.

  12. #12
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut til at jeg må bite i gresset så langt. Prøvde å ta ut alle signaler og kabler å bare kjøre en og en høyttalerkabel i forsterkeren.
    Får likevel støy på alle variasjoner.
    Ser ut til å være NAD'en da.

    Han jeg kjøpte den av finnes nok kanskje her inne hehe men jeg skal ikke klage. Det er bra nok som første anlegg og for 3000,- for NAd'en og høyttalerene kom jeg vel ok ut av det.
    Støyen høres jo bare når det ikke kommer noe lyd ut fra høyttalerene.

    Takk for hjelpen likevel. :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •