prosessor

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: prosessor

  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    prosessor

    Har kjøpt meg en Thule prosseor.Så til problemet, det jeg lurer på hvordan skal jeg koble min gamle preamp og bruke riaa trinnet

  2. #2
    Intermediate ruxxy sin avatar
    Medlem siden
    Mar 2006
    Poster
    1,612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne tråden hører hjemme under forsterker/reciever?

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    platespiller i Phono Inn på preamp
    Tape Out fra preamp til Aux INN på Thule.

  4. #4
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd tape ut på preamp.og tape innpå Thule.Fikk ikke noe lyd.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken preamp er det ?

  6. #6
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    D.p.nr.1.

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finder bare denne Dynamic Precision - Power to the Music
    Du kan kanskje prøve preout fra preamp, men da må du regulere volum litt opp på preamp og da se om du får lyd igjennom.
    Litt mystisk.....
    har du en annen link til din preamp ?

  8. #8
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har det ordnet seg.Prøvde tape ut til tv inngangen og det gikk.Har ikke tv som kan kobles til forsterker.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •