Hvordan optimalisere lyden min?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan optimalisere lyden min?

    Jeg har Dali 6006 fronter og en Dantax Sub 12 høytalere og en marantz SR7300 suround reciever. Jeg sliter med å bli fornøyd med lyden min, og lurer på om det er noe je kan gjøre med det. Problemet er at det rett og slett er for lite trykk i frontene mine. er det noe jeg kan gjøre med dette? Lurer også på om det er noe jeg kan gjøre for å optimalisere lyden i suben. Ønsker meg mer mellombass, det er nok dypbass.

    Mvh.

    André

  2. #2
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan f.eks prøve å jobbe litt med plasseringen av høyttalerne:
    Cardas Audio
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndreWerdenskrieg
    Du kan f.eks prøve å jobbe litt med plasseringen av høyttalerne:
    Cardas Audio
    har funnet den plasseringen jeg er mest fornøyd med, eller minst missfornøyd egentlig....det som virkelig plager vettet av meg er at trykket til frontene forsvinner når jeg kobler opp forsterkeren på sub innstilling. Det står i bruksanvisningen at dette ikke skal skje, men jeg både hører og kjenner fysisk forskjellen.

    Jeg synes lyden fra frontene er bra når jeg har skrudd av subben på forsterkeren, men dette lydbilde endres når jeg setter på subfunskjonen (selv om suben ikke er på)

    Blir mye skriblerier her, men kjernen i problemet er at når jeg spiller med subfunksonen inne, så får jeg bra dypbass, men at mellombassen som hånteres av 2 6,5" elementer i frontene minskes drastisk.....jeg skjønner virkelig ikke hvorfor dette skjer.

  4. #4
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å justere ned delefrekvensen/crossover f.eks til 60 eller 40hz?
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  5. #5
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan dele det på 80, 100 og 120...men forsterkerene står i funksjonen both, og da skal de samme signalene som sendes til suben, også sendes til frontene. Men selv om de samme signalene sendes (hvis dette er tilfelle) så blir trykket i elementene kraftig redusert.
    GRRRR...

  6. #6
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av andreemilsen
    Jeg kan dele det på 80, 100 og 120...men forsterkerene står i funksjonen both, og da skal de samme signalene som sendes til suben, også sendes til frontene. Men selv om de samme signalene sendes (hvis dette er tilfelle) så blir trykket i elementene kraftig redusert.
    GRRRR...

    Høres ut som et typisk fase problem.

    Prøv å justere fasen på subben eller lengde i forsterkeren din.
    Elektronikk: | Onkyo TX-NR818 | Emotiva XPA-5 | 3xBehringer EPX4000 | MiniDSP | Behringer FBD2496 |
    Høyttalere : | Fusion Tempest 12 | Fusion Alchemy 8 MTM | Fusion Alchemy 8 | 2xCelestion FTR18-4080HDX | 2xAurasound NS18 |
    Bilde: | TW-5000 | Adeo Lerret |

  7. #7
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan hende forsterkeren er litt strømsvak.

  8. #8
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tviler sterkt på at en SR73000 er strømsvak. Står frontene på small? Hvis de gjør det så kanskje det hjelper å sette dem på.....nå glemte jeg helt det ordet:-P... Huge? Hjelp meg her...

    hjerneteppe as...

  9. #9
    Active Soundispower sin avatar
    Medlem siden
    Oct 2006
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnuswb
    Tviler sterkt på at en SR73000 er strømsvak. Står frontene på small? Hvis de gjør det så kanskje det hjelper å sette dem på.....nå glemte jeg helt det ordet:-P... Huge? Hjelp meg her...

    hjerneteppe as...
    huuuge..ehm..biiig..ehm..trur det er large

  10. #10
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Høres ut som et typisk fase problem.

    Prøv å justere fasen på subben eller lengde i forsterkeren din.
    justere lengde? hva mener du med det? jeg kan stille inn frekvens for hvor subben (på subforsterkeren) skal kutte (oppover). Fase er om suben slår inn eller ut sant? Problemet ligger i forsterkeren et sted. Den kutter jo trykket selv om suben ikke er på (bare den står innstilt på sub).

  11. #11
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av turbo13
    kan hende forsterkeren er litt strømsvak.
    forsterkeren gir 50 hrz og 105 X 6 watt. Dette sier ikke meg så mye, men jeg trodde det skulle være tilstrekkelig.....

  12. #12
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magnuswb
    Tviler sterkt på at en SR73000 er strømsvak. Står frontene på small? Hvis de gjør det så kanskje det hjelper å sette dem på.....nå glemte jeg helt det ordet:-P... Huge? Hjelp meg her...

    hjerneteppe as...
    Det heter LARGE ja....hehe...jepp, de står selvfølgelig i den funksjonen (er jo ikke helt amøbe da...hehehe...selv om jeg ikke kan så mye om dette her). Det er helt merkelig at forsterkeren kutter på den måten, for når jeg stiller BASS på BOTH (som jeg har gjort) så skal de samme signalene sendes til suben og frontene. Og suben er jo koblet i preout, og skulle jo derfor ikke kreve noe strøm? Tar jeg feil?

  13. #13
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet. Jeg måtte velge front som LARGE, og måtte gå inn på SUB Innstilling og velge LFE+MAIN !! Da ble det plutselig andre boller! Og så deler jeg på 60Hrz.

  14. #14
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av andreemilsen
    justere lengde? hva mener du med det? jeg kan stille inn frekvens for hvor subben (på subforsterkeren) skal kutte (oppover). Fase er om suben slår inn eller ut sant? Problemet ligger i forsterkeren et sted. Den kutter jo trykket selv om suben ikke er på (bare den står innstilt på sub).
    OK, hvis den kutter lyden selv om ikke sub'en står på så er det nok en instilling som må til.

    Prøv det som stigarve foreslår.
    Jeg bruker nesten samme oppsett, LFE+Main på SUB og fronter på small.

    "justere lengde" er hvor langt høyttaleren står ifra lytteposisjon, ved å endre på den så blir det omtrent som å justere fase, dvs forsinkelse eller ikke.
    Hvis frontene og sub'ene ikke er i fase vil de jobbe mot hverandre og resultatet blir mindre db i lytteposisjon.
    Ved utfasing og deling på 80Hz vil da gi en dip i området +/-80Hz og som kan i fleste tilfeller fjernes/bedres ved å sette front og sub i fase.
    Elektronikk: | Onkyo TX-NR818 | Emotiva XPA-5 | 3xBehringer EPX4000 | MiniDSP | Behringer FBD2496 |
    Høyttalere : | Fusion Tempest 12 | Fusion Alchemy 8 MTM | Fusion Alchemy 8 | 2xCelestion FTR18-4080HDX | 2xAurasound NS18 |
    Bilde: | TW-5000 | Adeo Lerret |

  15. #15
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stigarve
    Hadde samme problemet. Jeg måtte velge front som LARGE, og måtte gå inn på SUB Innstilling og velge LFE+MAIN !! Da ble det plutselig andre boller! Og så deler jeg på 60Hrz.
    hmmmm....
    finner ikke noen slik innstilling på forsterkeren min....det er vel ikke en marantz sr7300 du har?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •