Brum i høyt. pga paraboltuner

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brum i høyt. pga paraboltuner

    Etter at jeg har fått jordet kontaktene i stua har jeg fått brum i høytalerene når paraboltuneren(dvs antennekabelen) er koblet til anlegget.
    Jeg vet at mange opplever dette problemet med kabelnettet og antennekablene derfra, og at det da hjelper med et galvanisk skille.

    Jeg har imidlertid ikke funnet noen som har dette problemet med paraboltunere og antenner. Vil et galvanisk skille hjelpe her også eller er det en intern jordfeil i tuneren/parabolhodene eller noe slikt.

    Det er vel ikke jord i parabolkabelen så jeg skjønner egentlig ikke hvordan dette kan oppstå.... Vil forresten tuneren fortsatt virke/få signal om jeg kobler på et skille før tuneren?
    Noen som har opplevd dette eller har råd?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det å ha jord er kanskje ikke alltid så lurt, en del forsterkere spiller bedst uten. cd spillere, tunere og andre produkter har også sjeldent jord selvom de kanskje kommer med en jordet nettkabel.
    Du må absolutt prøve det galvaniske skille, det koster ikke mange kroner hos Expert f.eks.
    ja, selvfølgelig får den signal igjennom dette.

  3. #3
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Du må absolutt prøve det galvaniske skille, det koster ikke mange kroner hos Expert f.eks.
    ja, selvfølgelig får den signal igjennom dette.
    Du har rett i at det ikke kostet mange kronene, men dessverre kom det heller ikke noe signal gjennom det til paraboltuneren så det kan dessverre ikke løse problemet....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •