tordning fra sub!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer ]DUB[ sin avatar
    Medlem siden
    May 2005
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy tordning fra sub!

    jeg kom inn på rommet mitt for 5 min siden og hørte en rar tordning, akkurat som om d tordner et stykke unna. jeg gikk da inn i andre rom for å høre der men ingen lyd. så etter mye grubling skrudde jeg av monoblokken til subben og lyden forsvant. så skrudde jeg på monoblokken igjen og av med forforsterkeren og tordingen begynte igjen.
    monoblokken er Nad 216 og subben er en peerless 12". delefilter: Ljudia AB. Webbutiken

    Noen som kjenner til problemet eller har anelse om hva det kan være?
    kjempe takknemlig for alle svar!

  2. #2
    Intermediate Kjeksen sin avatar
    Medlem siden
    Nov 2005
    Poster
    760
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde det slik engang. Subben var normal når jeg spilte musikk fra dataen helt til jeg skrudde litt opp. Da tordnet den som værst og tok helt av... Så fant jeg ut at det var pga en mikrofon som var koblet i dataen. Så fort jeg tok ut den så var alt ok igjen.

    Vet ikke hvorvidt dette hjelper deg eller om det var samme problem, men men...verdt et forsøk:P

  3. #3
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hørtes ut som jordstøy for meg?! Prøv å fjerne jord fra sub og se hva som skjer da!?

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller såkalt "koking", som ofte skyldes vakkel eller en defekt i en eller annen komponent.
    Ikke uvanlig om f.eks et potmeter er slitt.

  5. #5
    Newcomer ]DUB[ sin avatar
    Medlem siden
    May 2005
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problemet er løst nå takket være torkil H.

    Hele greia var at flere strømkabler lå inntil subben mellom den og veggen og da jeg dyttet subben ut fra veggen og kablene forsvant tordningen.
    takk for svar!

  6. #6
    Newcomer ]DUB[ sin avatar
    Medlem siden
    May 2005
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eller forresten, det var ikke problemet. tordningen er der nå selv om kabler er langt borte.
    hva mener du med jord i sub ratata?
    og hva er et potmeter?

  7. #7
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Potensiometer = volumkontroll / variabel motstand, enkelt sagt.

  8. #8
    Newcomer ]DUB[ sin avatar
    Medlem siden
    May 2005
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    støyen øker ikke ettersom jeg skrur opp volumet. som sagt forsvinner ikke lyden om jeg skrur av forforsterkeren.
    fant nettop ut at tordningen ikke oppstår før forsterkeren har stått på en stund.

  9. #9
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ]DUB[
    eller forresten, det var ikke problemet. tordningen er der nå selv om kabler er langt borte.
    hva mener du med jord i sub ratata?
    og hva er et potmeter?
    Det jeg mente var at det muligens var jordstøy, på vanlige høyttalere er det en markant during/summing. I sub'er kan den slå ut med brumming/romling men når du skriver at lyden oppstår etter at den har stått på en stund må det være noe annet, sannsynligvis forsterkeren?

  10. #10
    Newcomer ]DUB[ sin avatar
    Medlem siden
    May 2005
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fant nettopp ut at tordningen blir kraftigere og kraftigere etterhvert som det holder på, i begynnelsen er det ganske lavt og ikke synlig på elementet men etterhvert høres tordningen gjennom vegger og elementet beveger seg mye.
    er det ingen som har opplevd noe lignende?
    jeg antar et eller annet er kraftig galt med forsterkeren men hadde vært kjempe fint om noen her inne hadde anelse om hva det var så jeg slapp å levere den inn for sjekk.

  11. #11
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Medmindre du har elektronikk som hobby eller yrke, så slipper du neppe unna en sjekk på et verksted?
    Skal jeg prøve meg på nok en gjetning, går mistanken i retning av en delvis defekt elektrolyttkondensator.
    Vet ikke om dette forslaget hjelper deg?

  12. #12
    Newcomer ]DUB[ sin avatar
    Medlem siden
    May 2005
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oja, isåfall kan det jo ikke bli for dyrt med reperasjon.
    da får jeg bare levere den inn til hifiklubben,
    Takk for hjelpen folkens!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •