Tweaking av Dali 606

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tweaking av Dali 606

    Hei

    Jeg har hatt et par Dali 606 en stund nå og har egentlig syns at det har vært rar lyd i dem, lite bass og skrikete mellomtone. Så ødela jeg et element i høyttaleren ved flytting for rengjøring(stakk fingeren igjennom:-( ). Dette medførte at jeg måtte kjøpe et nytt. Det var da jeg oppdaget at den ene bassen som står nest nederst i eget kammer for bassene er på samme deling i delefilter som mellomtone. Da dette kammeret er portet så kunne ikke jeg få dette til å stemme. Dermed flyttet jeg over kabelen til dette så begge elementene i basskammeret får lik deling. Da ble det andre boller, ihvertfall i forhold til min lydsmak. Nå kom bassen og dynamikken frem, ble mye varmere og mer behagelig i lyden. Og nå spiller elementene de frekvensene de skal, mid spiller mid, og bassene spiller bass. :-)
    Hvis noen andre vil prøve dette så er det å flytte den gule kabelen som går fra delefilter til den øverste bassen(ikke mellomtonen) ned til der den røde kabelen til den nederste bassen er festet. Denne operasjonen er fullstendig reversibel så er ikke farlig å prøve. Et råd er å skru ut begge bassene så man får bedre arbeidsrom.

    Hvis noen andre prøver dette, gi en liten tilbakemelding om hva Dere synes:-)

    Mvh
    Kim

  2. #2
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 6006, kanskje samme greia der? Skal se litt på det hvertfall...

  3. #3
    Intermediate BanjoArrne sin avatar
    Medlem siden
    Nov 2005
    Poster
    538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm?

    Er det snakk om lodding her eller?Det må jo være på delefilteret denne flyttingen skjer.

    Er det ikke en grunn til at dali har gjort det på denne måten.Det nest nederste elementet vil jo uansett spille dypere enn det som står over da dette er i et eget kammer sammen med diskanten.Er ikke så kyndig på dette området men tenkte at det er for å få en smidigere overgang mellom bass/mellomtone.Kan det være noe i det?

  4. #4
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Unnskyld at jeg drar frem en så gammel tråd, men jeg måtte bare.. :P

    BanjoArne, Dali 606 har 3 stk 6.5" elementer, så det du sier blir noe merkelig, da det er de 2 nederste som spiller de dypeste frekvensene..

    Synes det hørtes litt rart ut av det ene av disse var koblet på mellomtonen, men hva vet jeg, det kan jo tenkes at det skal være sånn! Hehe! Bare hørtes merkelig ut...

    Sitter med ene Dali 606'n min framfor meg nå, og ser på komponentene på delefilteret, uten at jeg skal begynne å modifisere dette. Sitter å leter fram de forskjellige komponentene på nett, da det kan hende det går ann å få bra lyd i dem igjen ved å lage nye delefilter (regner med at disse ble blåst da det gikk adundas her for noen år siden..) og eventuelt bytte ut noen/alle av driverne!

  5. #5
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt Dali 606 før jeg oppgraderte (har di enda)
    Jeg har allerede skiftet ut delefilteret for lenge siden. (Biamp med tweeter & øverste mid/bass + 2 nederste mid/bass som activ sub)
    ^^ Dette spillte villt
    Men jeg kan ikke huske at nederste mid/bass var kobblet på samme som øverste mid/bass.
    Så jeg vil nå si at dette må være et engangstilfelle, eller at daydreamer har kjøpt seg et par brukte 606 som har blitt tuklet med.
    Men uansett, jeg skal selge disse høytalerne nå. Så jeg tenkte at jeg skulle lodde i hop et "orginalt" delefilter igjen. Så var jo kjekkt å få et bilde av orginalt delefilter

    Tnx....!

  6. #6
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager enda en gang for at jeg drar frem en så gammel tråd, for andre gang! lol!

    Jeg lurer på om jeg har samme problem som trådstarter her, men lurer først og fremst på når dine ble produsert. Det første paret jeg brukte spilte med mye mer dynamikk enn de jeg har nå.

    Aner ikke om Zuul som jeg da har kjøpt de av har opplevd noe av det samme?

    Det hele er rett og slett bassfattig, men jeg skulle da mene att en NAD C352 skulle overgå en Pioneer SX305RDS?

  7. #7
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)


    Prøv dette du :-D
    Ikke klag på tegninga, er ikke så flink på Paint :razz:
    Jeg har desverre solgt mine 606 nå. Men lodda inn nye delefilter før jeg solgte di.
    Mener og huske at jeg satt bassene på punkt "4" og mid på punkt "7" etter å ha målt/hørt meg frem.
    Men kan ikke si at hukommelsen er 100%

    Og da blir jo delefilteret til "daydreamer" feil (2stk mid og 1stk bass?):-?

    Men, lykke til

  8. #8
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm.. Da må jeg vel ut med ett delefilter da!

    Spørs om jeg tør gi meg ut på noe slikt, men er denne filtertegninga kun for bi-amp? I så fall er det ingen vits for meg å begynne på det der..

    Det er iaff en helt annen lyd i de har bruker nå, enn de gamle jeg hadde! :S

    Vi får se hva det blir til!

  9. #9
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den jeg har tegnet er ikke for Bi-Amp nei.

  10. #10
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er grei!

    Kan hende jeg prøver meg i morgen.. Men er redd jeg har lagt igjen loddebolten min på Gjøvik!

  11. #11
    Newcomer ThE ViRuS sin avatar
    Medlem siden
    Sep 2005
    Poster
    244
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg og måtte åpne mine Dali 606 for å se, der står jammen den nest nederste bassen i den lukkede delen av kassen koblet på samme kretsen som mellomtonen.
    Jeg tok ut filteret på den ene høytaleren og loddet sånn at begge bassene får bass.
    Koblet den opp og sammenlignet lyden på de 2....herregud for en forskjell.
    Ble ikke så mye bedre bass men for en nydelig klang det ble....spillte mye mer detaljert.....jeg hørte spesiellt forskjell siden jeg spilte med begge samtidig med mods på den ene.

    Mine er sikkert 10 år gamle, kjører en digital effektforsterker(2*200w 4ohm) på mine, synest fremdeles at de spiller helt supert......utenom den ene diskanten, den spiller ikke de høye tonene(høres vertfall sånn ut), kan det ha noe med delefilteret å gjøre eller er diskanten bare litt sliten og oppbrukt?
    Vurderer å bytte diskantene med seas diskanter....men lurer på om hullet passer, vill ikke begynne å skjære i fronten....

    Torris

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •