Klakkelyd i basselementer CLS-215 - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 6 av 30 FørsteFørste ... 2 3 4 5 6 7 8 9 10 16 26 ... SisteSiste
Viser resultater 101 til 120 av 593
  1. #101
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men for å dra opp denne tråden litt igjen. Har dere funnet ut av problemet? Jeg har vurdert et par cls-215 selv men lagt det greit på is forløpig for å si det sånn

  2. #102
    Active Sizedoesmatter sin avatar
    Medlem siden
    Oct 2006
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er klakkelyden borte hos meg!:evil: Blir gal av ting som ikke er permanent kaputt! Begynner å lure på om det er recivern som har fått hikke!
    Skjønner ingen ting....... Får bare spille så høyt at det ikke er no problem:-)
    Fra spøk til alvor.........tar med meg en bunke cv ned på klubben over nyttør,så får de teste det ut selv.Hos meg høres det ut som lyden kommer fra mellomtone og ikke basselementet

  3. #103
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke dette fantastiske plast hornet til cls-215 som lager denne lyden da? Om konstruksjonen er litt svak eller ikke sitter skikkelig kan det jo komme slike lyder når trykket i kassa øker. Hornet er jo modifisert fra CLSC serien også.

  4. #104
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trenger ikke å lure på hvem elementer det er hos meg... Iallefall det øvre bass elementet i den ene høyttaleren. Finner ingen feil under basstest, men hører det under raske bass slag, eller "harde slag"..

    Chamillionaire med ridin dirty eller gary d med trancemission setter iallefall mine elementer helt utafor, da klakker det! Hører det godt i ene elementet iallefall, da trenger jeg ikke spille høyt engang..

  5. #105
    Active Sizedoesmatter sin avatar
    Medlem siden
    Oct 2006
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Låter dine helt normalt til tider og?

  6. #106
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Revox
    Men for å dra opp denne tråden litt igjen. Har dere funnet ut av problemet? Jeg har vurdert et par cls-215 selv men lagt det greit på is forløpig for å si det sånn
    Det er vel ikke alle her som har disse problemene?
    ..og kjøper du et par med feil på så er det jo greit og få penga igjen..

    Kjøp nå Revox så vi får se om det er feil på dine og!

  7. #107
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Det er vel ikke alle her som har disse problemene?
    ..og kjøper du et par med feil på så er det jo greit og få penga igjen..

    Kjøp nå Revox så vi får se om det er feil på dine og!
    Er ikke slik jeg driver kjøpene mine. Kjøper ikke et produkt som det er 50-50 sjangs for at funker som det skal.

  8. #108
    Newcomer Ruzle sin avatar
    Medlem siden
    Mar 2006
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var på hifiklubben idag. De har faktisk borret 2 stk ekstra HØL bakpå og montert bassporter inni der.. Syns det er bra service der når de legger så mye jobb i å finne ut av det Lyden ble vesentlig bedre, nesten ingen klakking.. Det er når basselementene slår kjappe slag at mye luft skal fort ut av kassene. Ikke hørt noe fra han dansken enda, han sitter vel med juleribba si og ett par kasser tuborg =DD
    Uansett er det bare å levere høytallerene, eller borre høl deres hvis dere har denne lyden. Kommer sikkert en ny serie med større kasser eller noe straks uansett )
    Jeg må ha vert jævlig uheldig, den ene Cerwin forsterkeren har tatt kvelden allerede :S Bare jeg skrudde den på tok den sikringen. Og ikke kom med det at jeg har feil sikring, for den andre identiske forsterkeren tar ikke noe sikringer

    Jeg har i mellomtiden bestilt meg 2stk Yamaha PA bassere =DD
    CW118V 18" Max SPL -> 127dB ;o) Tipper det blir trøkk i leiern på nyåret!
    http://www.yamaha.com/yamahavgn/Imag...V_Enlarged.jpg

  9. #109
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Revox
    Er ikke slik jeg driver kjøpene mine. Kjøper ikke et produkt som det er 50-50 sjangs for at funker som det skal.
    Haha, nå tar du vel litt hardt i her..:-D

  10. #110
    Newcomer naboklikk sin avatar
    Medlem siden
    Dec 2005
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    !!!

    viss det er snakk om hølborring,så må klubben gjøre dette ellers så blir garantien fuckt! dessuten burde folk få kompensasjon for å måtte drasse svære kasser tilbake til butikken.i hvertfall hadde jeg blitt gretten hehe

  11. #111
    Active Sizedoesmatter sin avatar
    Medlem siden
    Oct 2006
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du forklare det med borring av høl litt nermere? Evt bilder?????

  12. #112
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men er vell ikke bare å borre hull uten videre heller?
    vil jo kanskje bli ett eller annet feil da å?

  13. #113
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Borrer bare et par ekstra hull i kassa..? Høres jo veldig rart ut egentlig. Har de tatt høyde for lengden på rørene, hvilken Hz kassene blir tunet til etter endringen? Er ikke bare bare å drille 2 hull i en slik høyttaler.

  14. #114
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sendte mail til hifiklubben Stavanger i går.

    Forklarte om problemet og spurte om hva de vet om dette, og hva de eventuelt har tenkt å gjør med dette osv. Venter på svar...

  15. #115
    Newcomer Ruzle sin avatar
    Medlem siden
    Mar 2006
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bassportene ble montert på samme måte som de nederste, bare at de er like langt over de øverste elementene som de nedre røra er under det nederste elementet.. U see?

    Jeg ville heller hatt de 2 ekstra basshøla under øverste elementet.. menmen.. Ville jo vert bedre om dere bare forklarte om problemet og fikk tilbake pengene eller byttet de i noen med enkelt 15"..

    Nye modeller popper sikkert ut av fabrikkene når dansken blir edru )

  16. #116
    Newcomer naboklikk sin avatar
    Medlem siden
    Dec 2005
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ruzle
    Bassportene ble montert på samme måte som de nederste, bare at de er like langt over de øverste elementene som de nedre røra er under det nederste elementet.. U see?

    Jeg ville heller hatt de 2 ekstra basshøla under øverste elementet.. menmen.. Ville jo vert bedre om dere bare forklarte om problemet og fikk tilbake pengene eller byttet de i noen med enkelt 15"..

    Nye modeller popper sikkert ut av fabrikkene når dansken blir edru )
    kan vel ha noe med plasseringa av filteret inne i kassen at di ikke borret lavere.men bytte til enkel 15 hadde jeg ikke akseptert og dansken blir garantert ikke edru før langt over nyttårshelga!:-D

  17. #117
    Newcomer Ruzle sin avatar
    Medlem siden
    Mar 2006
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enkelt 15" er jo hvertfall riktig konstruert da
    *Glede seg til Yamaha bass* =DDD

  18. #118
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes hele greia virker litt merkelig....... det funker jo akkurat som det skal på CLSC215 med kun to 4" porter i bunn

  19. #119
    Newcomer vill_ha_stort_mannen sin avatar
    Medlem siden
    Dec 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    å få 215-bassene til å bunne er VANSKELI.....
    har ikke lest hva alle har sakt å slikt...
    men jeg har hatt problemer med klikking i bassene selv...
    dette kom på HØYT volum å 500wateren clipa nesten...
    disse klikkelyda er forferdeli...=(
    uanz hvor høyt man spiller så hører man dem..
    da sto mine nøyaktig 34cm fra vegen (nøye på dette)
    fant ut at siden den ble borte med forsjelig bass så var d ikke ellementa...
    tessta forsterkern på Osiloscop med rene sinuskurver fra 10hz å oppåver.... den var ok...
    hva F*** var d da...?=s
    joda... etter myyyyye slitsom å irriterende feilsøking kom jeg fram til at d var XLR'ene som ikke likte vibrasjon....=O
    så sjekk om d kommer fra dem kansje...
    ikke sikkert at d er dem hos deg d..
    men vært et forsøk da(=

  20. #120
    Newcomer CW-Sephiroth sin avatar
    Medlem siden
    Aug 2006
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Møkk

    Vel jeg må kaste meg på dette her jeg også.

    Jeg har hatt mine Cls 215 nå i 3 uker. og ja jeg også får denne DJEVELSKE JÆVLA klakke lyden.
    Seriøst, jeg trodde jeg hadde ødelagt hele shiten, men godt å høre at det ikke bare er meg som sliter.

    Dog vil jeg si at jeg ikke spiller veldig høyt forde jeg BARE har en NAD 372 på dem (enda) spiller ok, og brutalt det

    Jeg trodde først at klakkelyde kom forde jeg hadde alt for liten forsterker, men som jeg har lest har jo folk med dette problemet langt kraftigere forsterker en en usel NAD 372 på 150W

    Og jeg vet ikke hva jeg skal gjøre med det. reklamasjon ? eller ikke ...... har ikke bestemt meg.


    Men til et annet sp.
    jeg tror det ene BASS elementet i den ene høyttaleren ikke virker, og det er fra dag 1,
    hvordan kan jeg få sjekket ut dette uten å drasse med meg de store beista til hifi klubben ?


    Sephiroth
    2007

Side 6 av 30 FørsteFørste ... 2 3 4 5 6 7 8 9 10 16 26 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •