Klakkelyd i basselementer CLS-215 - Side 23

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 23 av 30 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 ... SisteSiste
Viser resultater 441 til 460 av 593
  1. #441
    Newcomer CW-Sephiroth sin avatar
    Medlem siden
    Aug 2006
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min KLAKKELYD forsvant helt etter jeg fikk på 400 (NAD) WATT på hver høyttaler.
    og jeg spiller en del høyere en hva jeg gjorde tidligere


    Sephiiiiiiiiiiiiii

  2. #442
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CW-Sephiroth
    Min KLAKKELYD forsvant helt etter jeg fikk på 400 (NAD) WATT på hver høyttaler.
    og jeg spiller en del høyere en hva jeg gjorde tidligere


    Sephiiiiiiiiiiiiii
    Så du hadde klakkelyd med en mindre forsterker altså? Men det blir jo da helt motsigende til det CV selv sier er grunnen til "klakkelyden". Jeg har selv et sett cls-215, men har ikke fått frem noe klakkelyd. Men jeg kjører foreløpig bare med en forsterker på bare 120nad watt.

  3. #443
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cv-taggis
    Jeg har selv CV clsc-215, dem har også bassrefleksene bak det nederste elementet, akkuratt som på cls-215. Dette er ett vansklig problem.
    Jepp men CLSC har større kassevolum som kan være utslagsgivende

  4. #444
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    75
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har nå prøvd en større forsterker,en dynamic precision PA 402 på mine og har fortsatt klakkelyden,så det hjalp ikke med en større forsterker.

  5. #445
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PA-402 får ikke elementa særlig i sving... hatt en selv på mine 215.
    Få på mer!

    Uansett, er ikke noe feil i konstruksjonen av selve høytalern vettu, det er i basselementa feilen er.

  6. #446
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det er feil i basselementene - hvorfor hjelper det ikke å bytte elementer??
    Skifter man om elementene (setter det øvre nederst og det nedre øverst) så er det alltid det elementet som sitter øverst som klakker - uavhenging av hva de er koblet til - nedre elementet (som nå sitter oppe) har fortsatt ledningene de hadde da det satt nede..
    Får man et nytt element - ja da klakker de også - iallefall de jeg har prøvd, men som sagt - klakker kun da elementet sitter øverst i kassa!

    Har også prøvd mange forskjellige forsterkere - hos meg klakket de uannsett.
    Hjalp iallefall ikke med mye watt - da ble det bare værre.
    Om jeg så brukte en Sony STR-DB830 (100W) eller en brokoblet Numark Dimension 4 (1350W) så var det klakking.
    Testet de hos Hifiklubben med en forsterker de hadde - Denon PMA-2000AE - og det klakket.. Den er vel 80W eller noe..

  7. #447
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen burde prøvd å lagd en rund 15" mdf plate å skru den inn i steden for et av bass elementet å se om det fremdeles klakker...

  8. #448
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å flytte bassportene lengre opp til midt imellom basselementene? Man må vel skifte ut hele bakplaten da men det kunne jo bli et lite diy prosjekt?

    Men jeg regner med at dette er kun et problem som 215 modellene har? Clsc eller Cls med et 15" element lider vel ikke av samme problemet?

    Kanskje man skulle prøvd noen andre basselementer, kanskje fra LS, eller E seriene?

    Mitt inntrykk er ihvertfall at basselemetene fra classic seriene til CV! ikke tåler noe spesielt med slaglengde i hele tatt...

    Bare se på min video hvor jeg spiller bassotronics med "bass i love you", det ser jo ut som tolvtommeren fra V serien skal bryte seg ut av kassen i forhold til clsc 15 tommeren som såvidt rører på seg! :???:

    Men så synes jeg generelt at Cerwin Vega er tamme når det kommer til slaglengde! :twisted:

  9. #449
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vincent Vega: Får frontene hele registeret? Du burde dele ved f.eks 50-80 hz. Da tåler frontene dine mye mer.

  10. #450
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Vincent_vega
    Bare se på min video hvor jeg spiller bassotronics med "bass i love you", det ser jo ut som tolvtommeren fra V serien skal bryte seg ut av kassen i forhold til clsc 15 tommeren som såvidt rører på seg! :???:
    Det er jo fordi at i den subben din er det jo en veldig underdimensjonert forsterker i forhold til elementet, jeg mener at den leverer 150 watt?

    det ser dessuten ut som om du har motsatt fase på subben i forhold til frontene,

  11. #451
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Konrad
    Vincent Vega: Får frontene hele registeret? Du burde dele ved f.eks 50-80 hz. Da tåler frontene dine mye mer.
    Nei hvorfor det? V-12F'ene tåler jo uansett å spille bass??? :???:

    Jeg mener det dele-tullet er til små stativ ht'er som har et puslete basselement, har man gode ht'er med bra basselement bør man jo unngå å dele bort de laveste frekvensene... right? :roll:

    Frontene mine sto uansett for den støyten....

    Sitat Opprinnelig postet av aleksander8
    Det er jo fordi at i den subben din er det jo en veldig underdimensjonert forsterker i forhold til elementet, jeg mener at den leverer 150 watt?

    det ser dessuten ut som om du har motsatt fase på subben i forhold til frontene,
    Cerwin Vega skryter av at det er 450w peak på den, hva den egentlig leverer vet jeg ikke, jeg har ikke målt den... Men frontene fikk ikke mer enn 100w.

    Ja det kan se ut som det er motsatt fase på videoen, men den spilte rett! Fasebryteren sto på 0 (null) grader og da slo subben og frontene likedan... Er sikkert kameraet som er dårlig! Jeg filmet faktisk med et sånn lite HP digitalt fotoapparat! Hehe ;-)

    Men man ser jo fort at V-frontene slår sinnsykt mye lenger enn subben, jeg har max fått 15-16 mm slaglende med hardkjøring på testfrekvenser og det er for dårlig! En kompis av meg som har V-15F klarer ihvertfall det dobbelte med nok effekt...om ikke mer! :twisted:

  12. #452
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv deling og merk forskjellen. Du kan spille vanvittig mye høyere uten å ta livet av frontene. Du avlaster både forsterker og elementer. Da det er de dypeste tonene som krever mest av forsterkeren.

    En annen fordel er at det antagelig vil låte en del bedre også. Avhengig av rommet ditt vil du nå antagelig ha en kjempetopp ved ca. 30-50 hz.

    Prøv! :twisted:

  13. #453
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Konrad
    Prøv deling og merk forskjellen. Du kan spille vanvittig mye høyere uten å ta livet av frontene. Du avlaster både forsterker og elementer. Da det er de dypeste tonene som krever mest av forsterkeren.

    En annen fordel er at det antagelig vil låte en del bedre også. Avhengig av rommet ditt vil du nå antagelig ha en kjempetopp ved ca. 30-50 hz.

    Prøv! :twisted:
    Har prøvd, og det eneste som skjedde var at all bassen forsvant og jeg fikk puste ved hjelp av mine egne lunger! :twisted:

    Ihvertfall, jeg synes det ble for tamt... Men det er vel heller meg det er noe galt med? Jeg har jo stroker 18" med nok watt i bilen, og jeg synes til og med at det er tamt...

    Men når klipschene kommer har jeg planlagt å bygge 4 kraftigere (enn cv! sine) subber (2 bak, 2 fremme) for å veie opp for manglende db-trykk (Flageborg, watch out!) Ikke det at klipschene høres for jævlig ut men de leverer ikke det trykket som jeg er vant til! De er bare mere fintlåtende

  14. #454
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei nå har jeg også klakkelyder i det ene basselemente i den ene cls 215

  15. #455
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er har en CLSC-15S, som også har disse klakke lydene. Elementet som er er i suben er "WOFH15203" Suben er brukt i ca 2år, men klakke lydene kom vel for ca 6mnd siden, har ikke hatt tid til å gjøre noe med det. driver å skrur ut forsterkeren as we speak, og tenker jeg skal ta en runde inni suben for å se om det er noe som er løst.
    Problemet hos meg er at det virker nesten som om den kutter sammtidig som disse klakke lydene er det, men hvis jeg dytter litt på elemementet så starter den igjen, men kutter og starter vis man skrur opp litt. mulig jeg også tar ut elementet får å ta en grundig titt på det.

    Kommer tilbake med mer.
    Marius.

    Har når testet litt mer, og som alle andre den lyden er der når man spiller kjempe lavt, men på en viss frekvens og hvis man spiller Høyt! så spiller den rent!
    Tok å testet når man spillte lavt og holdt tilbake elemtet, da ble den klakke lyden borte!

    Hm, tenker jeg skal kjøpe meg en billig 15 tommer fra ljudia og sette det inn i suben for å sjekke om den samme klakke lyden kommer.
    Vedlegg 34754

    Vedlegg 34755

  16. #456
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ikke på tide å la disse avgå med døden

  17. #457
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei noose, studer på dette bilde, kantopp henget ser sammenklemd ut:

    Klakkelyd i basselementer CLS-215-img_3145_resize-jpg

  18. #458
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det er den lille bøyen du reffererer til, så ser jeg den på bildet. skal de på det i morra.
    Uansett så har jeg bestillt element fra ljudia, får det vel om en uke, så skal skrive hva som skjer når det blir koblet til.

  19. #459
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Noose
    Hvis det er den lille bøyen du reffererer til, så ser jeg den på bildet. skal de på det i morra.
    Uansett så har jeg bestillt element fra ljudia, får det vel om en uke, så skal skrive hva som skjer når det blir koblet til.
    Blir vel klakkelyd i membranen når opphenget er ustabilt kan jeg nok tenke meg

  20. #460
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det rare er jo at klakke lyden forsvinner når, man skrur opp og har på en ca 50/60hz på crossover frequency!

Side 23 av 30 FørsteFørste ... 3 13 19 20 21 22 23 24 25 26 27 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •