Klakkelyd i basselementer CLS-215 - Side 13

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 13 av 30 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 23 ... SisteSiste
Viser resultater 241 til 260 av 593
  1. #241
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    aha, så membranen brekker pga. mottrykket, da er vel elementet ganske svakt konstruert vil jeg påstå.... og HVORFOR skjer ikke dette med litt eldre CLSC som blir "overbelastet"

    For meg høres det ut som det er feilproduksjon på samtlige basselementer.

  2. #242
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var en meget tynn forklaring. Tviler sterkt på at det er tilfelle. Hvis det bare er det øverste elementet som "klakker" etter at man har byttet om på elementene faller jo teorien i grus..... et basselement som får mere å puste igjennom (2 bassreflekser bak) blir ikke mindre ødelagt av det.

    Jeg setter en hundrelapp på konstruksjonsfeil (kasse) og en 50 lapp på uheldig plassering av element/frekvensområde (delefilterproblematikk).

  3. #243
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes grenser for hva en høyttaler er ment å tåle også! Det er greit at det i stort sett alle tilfeller er bra med mye effekt, men alt med måte!!! Som det blir sagt her så oppgir Cerwin Vega Peak effekt på disse høyttalerene til 500w...

    Prøv en mindre forsterker å se!!

    Selv om det er Cerwin Vega kan dere ikke regne med at det skal tåle alt...

  4. #244
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alver'n
    Det finnes grenser for hva en høyttaler er ment å tåle også! Det er greit at det i stort sett alle tilfeller er bra med mye effekt, men alt med måte!!! Som det blir sagt her så oppgir Cerwin Vega Peak effekt på disse høyttalerene til 500w...

    Prøv en mindre forsterker å se!!

    Selv om det er Cerwin Vega kan dere ikke regne med at det skal tåle alt...

    Vel, det er klart alt har sine begrensninger.

    Men bruker selv 600 watt på mine clsc215, å dem er hardkjørt på max på utallige fester der volumknotten ofte blir vridd lengre enn den bør gjøres (forvregning da forsterkerne gir seg)

    Men jeg har ikke noe problem med mine, kunne godt hatt mer effekt på dem, det er jeg sikker på.

  5. #245
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel... 500watt som Peak effekt på en høyttaler med 2x 15" basselementer + mellomtone og horn......

    De gamle Radionette Spirit kassene jeg hadde for lenge siden hadde samme Peak effekt.. Samme konstruksjon men med 10" og mye mer pinglete elementer.

    CLS-15sx sub'en har forsterker som gir Peak effekt på 400watt (dette er kun 1 element)

    Etter min mening graver han dansken sin egen grav med utsagnene sine. CLS-215 har en feil enkelt å greit.

  6. #246
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et spørsmål. Har noen sjekka om det sitter samme basselementer i CLSC som i CLS? Det hadde vært VELDIG spennende om noen tok ut et "klakkeelement" og putta det inn i en CLSC kasse.....

  7. #247
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skrur dere på noe bassboost?! gjør man det kan vel slikt lett skje. Beste er å la forforsterker stå uten noe boost av noe slag.

  8. #248
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Konrad
    Et spørsmål. Har noen sjekka om det sitter samme basselementer i CLSC som i CLS? Det hadde vært VELDIG spennende om noen tok ut et "klakkeelement" og putta det inn i en CLSC kasse.....
    Arti om noen hadde prøvd det ja, og sett hva som hadde skjedd..

    Ifølge CV så er basselementene identiske, bortsett fra den noe større logoen på støvhetta på cls da.

  9. #249
    Newcomer naboklikk sin avatar
    Medlem siden
    Dec 2005
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    viss 500 w er peak hva er da vedvarende? på mine 1515 er det 600w

  10. #250
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    skrur dere på noe bassboost?! gjør man det kan vel slikt lett skje. Beste er å la forforsterker stå uten noe boost av noe slag.
    vel, på hver en fest mine har blitt brukt så har DB10B stått på +10 dB ved 30 hz..

    Naboklikk: aner ikke, men 600 vedvarende takler 215 og

  11. #251
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterker er iallefall inget problem. Har et par av disse til disposisjon - se watt på disse!

    Gemini Sound Products

    De har jeg spilt med cv 2.6.. Ingen ulyd i heletatt. Loudness på og bass på max. Kan da vri forforsterkeren trill rundt - ingen klakk (cv215 klakker når volumknappen er ca kl 10 - 11 - uten loudness og ekstra bass). Har også kjørt disse (gemini) med en forsterker brokoblet til hver høyttaler - numark dimension 4 forsterkere.. Fortsatt ingen ulyd!

    CV har gjort et eller annet meget dumt med disse. Nødt til å være konstruksjonsfeil på et eller annet!

  12. #252
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan ser membranet ut på disse høytaler modellene? Er det plant, eller fullt av sirkulære riller som f.eks på de eldre AT100 modellene?

    Rillene i AT100 15" var der i alle fall for å stive av og for å få en bedre oppbrytnings karakteristikk.
    Uten kontrast, får man ikke med seg alle detaljene.

  13. #253
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Hvordan ser membranet ut på disse høytaler modellene? Er det plant, eller fullt av sirkulære riller som f.eks på de eldre AT100 modellene?

    Rillene i AT100 15" var der i alle fall for å stive av og for å få en bedre oppbrytnings karakteristikk.
    Er ingen riller eller noe på CLSC/CLS basselementene nei.

  14. #254
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Hvordan ser membranet ut på disse høytaler modellene? Er det plant, eller fullt av sirkulære riller som f.eks på de eldre AT100 modellene?

    Rillene i AT100 15" var der i alle fall for å stive av og for å få en bedre oppbrytnings karakteristikk.
    Nei membranen er plan ja, men det er den også på clsc som ikke har dette problemet.

  15. #255
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    AL-1000 elementet var ujevnt på baksiden av membran (lignet litt på pappmasje) for å stive det av, Vega bilsub'ene hadde også dette i tillegg til kevlar for å stive det av. Utifra hva jeg har sett på bilder så har ikke CLS basserne dette eller noen annen form for avstivning. Men det burde være enkelt å finne ut om elementet er stivt eller ikke. Bare å presse forsiktig inn med fingeren helt i kanten av membranet. Bøyer membranet seg så har man svaret. Men ikke dytt så hardt at spolen skraper mot magneten. En annen ting er å forflytte fingeren rundt kanten av membranet, og høre etter hvor mye press som skal til før spolen treffer magnetet. Det vil avklare om spolen sitter sentrert i magneten.

  16. #256
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Nei membranen er plan ja, men det er den også på clsc som ikke har dette problemet.
    Skal nesten vedde tannkjøttet mitt på at CLS basserne spiller klokkerent i kabinettet til CLSC.

  17. #257
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nu har jeg ikke været det hele igennem, men af en eller anden årsag er CLSC 215 en 4ohm´s højtaler, og CLS 215 en 8ohm´s, jeg ikke ved så meget om det, men mon ikke delefilter og flere ting spiller ind hvis det forholder sig sådan.

    Men hvis de opgiver impedansen som de opgiver deres følsomhed på deres højtalere, så kan man ikke regne med noget af det.

    Det med følsomheden har jeg skrevet et indlæg om før, og for mig ser det ud som om man sidder og spiller terninger/rafler om hvad man nu skal skrive af følsomhed på deres højtaler.

  18. #258
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    CLSC har da også oppgitt impedans på 8 ohm

  19. #259
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei :)

    Jeg har da bare cls12 :/ når jeg hadde 1 nad c272 å kobla det sammen så brukte jeg ikke bwire.. å da kom det en rar klang lyd i bassene, så ringte jeg inn til hifiklubben å spurte dem, tenkte det var no feil med høyttalerene men tenkte jeg skulle finne ut litt mer først. sendte mail til nad.. dem sa jeg skulle bruke bwire,
    da ble det andre boller.. alle ulyder er borte, å nå er det bare å dra på.. dere splitter ikke da. slik at en forsterker drar toppen å en drar bassen? for det kladder max.. da vill ikke delefilteret være med mer

  20. #260
    Newcomer vill_ha_stort_mannen sin avatar
    Medlem siden
    Dec 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    400watts RMS å 500 max..?
    lol spørr du meg....
    hadde nån radionettehøytalere på 250RMS å 500 max....
    ikke kom å si det at 215 tåler like mye..:-?
    for det er ikke sandt.. da må Cerwin-Vega! ha målt grueli feil..!
    kunne kjøre 500Watt på min clsc i flere time (forsterkern brukte å klippe da)
    å magneten hadde en liten anntydning til varme.... hadde jeg gjort samme på radionettene hadde dem havna på "de evige jaktmarker" lenge før forsterkern hadde tatt i..
    denne var strømSTERK

Side 13 av 30 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 23 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •