Trenger som alle andre hjelp til kalibrering av SVS sub!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 32
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger som alle andre hjelp til kalibrering av SVS sub!

    Som alle dere andre 1000 av folk, så har jeg kjøpt meg en SVS pb 10. Og som dere 1000 andre så har jeg problemer med kalibrering. Bassreflex røret lager ulyder, og jeg har sikkert ikke fått kalibrert den skikkelig enda. Er den eneste utvei en radio shack? Eller er det same shit om det er en vanlig db måler? Har sett litt rundt på forumet men har ikke blitt noe særlig klokere.

    Noen som kan hjelpe?

  2. #2
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1: hva mener du med ulyder?
    2: RadioShack eller annen dB-måler burde bli det samme, så lenge du vet hvordan den oppfører seg nedover i frekvens. RadioShack må korrigeres for å få riktige verdier under ca 120 Hz. Det er mulig andre produsenter også har lignende problematikk som bør sjekkes før du kjøper.

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    MYE luft rundt 20-25 hz, lager ulyder

  4. #4
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke hos meg..
    Er det ulyd når portpluggen er inni? Prøv å sjekk alle skruer..

  5. #5
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så har jo jeg selfølgelig ikke fått noe portplugg..

    Følger det med SVS pb 10?

  6. #6
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Krispo
    Så har jo jeg selfølgelig ikke fått noe portplugg..

    Følger det med SVS pb 10?
    Det skal følge med ja.

    Hvis du hører blåselyder spiller du sannsynligvis alt for høyt. Du må huske at en ikke hører så lave frekvenser så godt, og at en først og fremst føler dem. Jeg herja fælt jeg også med akkurat dette, og holdt på å blåse vinduene ut på kinoen før jeg fatta poenget. Ved å jobbe med fase og plassering fikk jeg den effekten som skulle til også i lytteposisjon, og ikke bare alle andre steder i rommet. Jeg tipper du sliter med utfasinger i rommet hvis du ikke opplever at det rister litt i lytteposisjon under 25 hz.

    Dette med at kalibrering av SVS skal være så vanskelig skjønner jeg ikke helt. Problemet er vel først og fremst å få frekvensområdet under 25 hz til å fungere. Hvis en før aldri har spandert mere enn en tusenlapp på sub så har en heller ingen erfaring med dette frekvensområdet.

    Du bør nok gjøre noen målinger, men som det poengteres over her så kan det være at resultater fra din dB-måler må korrigeres i lavere frekvensområde for å bli korrekte.

  7. #7
    Newcomer 2mMy sin avatar
    Medlem siden
    Jan 2006
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm.. jeg har ikke fått noe portplugg til min pb12-nsd heller...

  8. #8
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 2mMy
    hmm.. jeg har ikke fått noe portplugg til min pb12-nsd heller...
    eg fikk ikkje med noen eg heller.
    men eg har lest ein plass at det ikkje skal følge med, det står ingen ting inne på l-sound heller.

  9. #9
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk plugger til begge mine PB10-ISD i alle fall. Men jeg bruker dem ikke da.

  10. #10
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Jeg fikk plugger til begge mine PB10-ISD i alle fall. Men jeg bruker dem ikke da.
    Hvem vil bruke plugg på en PB10

  11. #11
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hverken PB10-ISD/NSD eller PB12-NSD er vel konstruert med tanke på å bruke portplugg, så her må det vel være feilpakket dersom det faktisk følger med en.

  12. #12
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    min erfaring med denne subben er at den er helt rå så lenge du har kalibrert den riktig. kan godt komme til deg og kalibrere den for deg. send pm hvis du er intresert.

  13. #13
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk også med plugg til min, man har ikke testet noe spesielt med og uten i forhold til blåse lyder/frekvens respons forskjeller...

  14. #14
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Hvem vil bruke plugg på en PB10
    Jeg vil bli kvitt de blåse lydene på 28 hz og nedover. Men selføgelig vil jeg ikke det hvis du har andre tips for å bli kvitt den lyden.

  15. #15
    Intermediate Elemental Studios sin avatar
    Medlem siden
    Sep 2003
    Poster
    992
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blåser subben tyder det jo på at den presses nær max, og hvis du samtidig ikke syns det blir allverden av dypbass ut av det hele så er vel sjansen stor for at du har en utfasning i sweetspot, som igjen har påvirket deg til å vri på mye volum...

    Er du sikker på at den også lager blåselyder ved praktisk bruk, ikke bare ved avspilling av sinustoner?

    Prøv å endre fase, rotasjon og plassering. Når du finner en bedre plassering kan du sikkert dempe subben litt, og dermed forsvinner blåselydene...

  16. #16
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, bare ved sinus toner

  17. #17
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Elemental Studios
    Blåser subben tyder det jo på at den presses nær max, og hvis du samtidig ikke syns det blir allverden av dypbass ut av det hele så er vel sjansen stor for at du har en utfasning i sweetspot, som igjen har påvirket deg til å vri på mye volum...
    Prøv å endre fase, rotasjon og plassering. Når du finner en bedre plassering kan du sikkert dempe subben litt, og dermed forsvinner blåselydene...
    Dette er en veldig grei forklaring på problemet

  18. #18
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fulgte ikke med port til min PB10 heller... Det var noen blåselyder i min den gang akto og flageborg var hos meg også. Husker flageborg strammet skruene på bassport og forsterker, og om jeg ikke husker helt feil hjalp det. Mener det var lekkasje fra et av skruehullene?

  19. #19
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bare henger meg på det de andre sier. Jeg har selv en PB10 og den gir overhodet ingen ulyder. Jeg har kalibrert meg frem til en bra posisjon så hos meg er halvt volum på sub'en mer enn nok til at det rister bra i sofaen i lytteposisjon. Jeg kjenner igjen det du sier fra naboen min, som har sin PB10 i en veldig dårlig posisjon, og han har konstant volumet på maks på sub'en. Da kan man høre at det kommer noen ulyder.

    Bruk heller tid på å kalibrere subposisjon skikkelig så vil du oppnå en mye bedre bassrespons med mye lavere volum på sub'en og den vil være betraktelig mindre stresset.

  20. #20
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har maks volum på reciveren men har en gain på ca klokka 11. Mulig jeg har for høyt volum og har helt feil plassering. For bare håpe jeg får låne en db måler snart, eller får hjelp til å kalibrere.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •