Koble to forsterkere til en sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble to forsterkere til en sub

    Jeg har kjøpt 2 stk XTZ 99 W12,og har et spørsmål. Denne har både phono innganger og xlr (balansert inngang).
    Jeg tenkte jeg kunne koble stereforsterkeren min til via phono-inngangene (fra pre-out, og surroundrecieveren inn på de balanserte inngangene (XlR) (via sub pre-out.) For å få til dette må jeg naturligvis kjøpe en phono til xlr-overgang.

    Blir dette rett variant da?:

    Audio Media AS

    Varenr: AT500 (Ganske langt ned på sida)

    Overgang XLR han-phono hun

    Veil 50,-

    Er det noen problemer med en slik løsning?

    Det skal ikke komme signaler fra begge forsterkere på en gang, men hvis det ved et uhell skulle skje vil jeg kunne skade noen av forsterkerne eller subben da?

    Og ville det konverterte signal bli dårligere/svakere/mer støyfullt på noen måte?

    Ville satt stor pris på hjelp her da dette egentlig går langt over hodet på meg.... (Håper det går an å forstå hva jeg mener ut i fra det jeg har skrevet:..)

  2. #2
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen problemer med slike overganger nei:-)
    Brukte en slik på Eci3 da jeg skule koble til CD.

  3. #3
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt usikker på om det er bra å få signaler inn på disse lavnivåutgangene på forsterkerene dine, noe du vil få om de to inngangene ikke er totalt adskilt i subben, noe jeg er litt tvilende til at de er.

  4. #4
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener du at det kan bli en slags "tilbakeslagseffekt" til lavnivåinngangene om ikke inngangene i subben er helt atskilt?

    Er det i tilfelle noen som vet om XTZ har slike uavhengige kontakter evt. vet generelt hvor vanlig det er at inngangene er helt separert fra hverandre?

  5. #5
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen med flere innspill/andre mulige løsninger?

  6. #6
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten å ha prøvd dette i praksis, må jeg si meg enig med "freddie".
    Synes dette høres litt "skummelt" ut.
    Signalveien ender jo til syvende og sist opp på samme sted i forsterkeren, og dermed vil man jo ende opp med en elektrisk forbindelse mellom signalkildene.
    Neppe farlig om du bruker kun én av signalkildene (forsterkerne) av gangen. Men i det øyeblikket du kobler inn begge, er jeg mer usikker på hva som vil skje.
    Hva med å koble inn en velger mellom sub og signalkilder? Har sett slike for en billig penge hos Clas Ohlson.

    Her: Clas Ohlson - RCA-veksler Lydveksler handle bestill postordre

  7. #7
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det så vel i grunn tryggere ut ja.. Finnes det slike switcher med fjernkontroll?

  8. #8
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har aldri testet dette selv, men sett omtalt at REL er blant veldig få som har subber som er beregnet for to samtidige tilkoblinger som da kan ha ulike innstillinger (f.eks. 1 til musikk og 1 til film).

  9. #9
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så sjansene for at XTZ har slik adskilthet er minimale med andre ord...

  10. #10
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå fått en slik signalswitch i hus, og det både fungerer og ikke fungerer.
    Det fungerer i den forstand at signalene fra forsterkerne blir separert som ønsket.
    Det som ikke fungerer er at det fører til et enormt tap i signalstyrke.
    Jeg har to subber og med switchen koblet til faller signalstyrken i den ene med hele 6 db (målt med radioshack og pink noise) !!

    Jeg kan selvsagt rette på dette med å skru opp volumet/gain på den subben som er koblet til, men dette kan umulig være optimalt, bådfe med tanke på headroom, og at de to subbene da vil være svært ulikt innstilt når det gjelder volum. Ser jo i kalibreringstråder at det er sterkt anbefalt at begge subbne står innstilt på samme gain/volum.
    Skulle tro at den ene da ville nærme seg grensen (dvs. kompresjon) mye fortere enn den andre hvis jeg rettet på dette ved en volumjustering på subben...

    Ville satt stor pris på innspill om dette!!

  11. #11
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det snakk om den switchen jeg linket til?

  12. #12
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, en slik switch er det. Den fungerer altså forsåvidt, men det er et stort tap i signalstyrke.

  13. #13
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok.
    Nå husker jeg ikke helt hva jeg gjorde for å rette på dette, men mener at det skal la seg gjøre.
    Min boks står for tiden på jobben, tilkoblet TV / musikkmaskin, så jeg får derfor ikke "sprettet" den akkurat nå.
    Innsiden er relativt enkel, i den forstand som at det finnes få komponenter der.
    De forskjellige inngangene er forsynt med vanlige 1/4watts resistorer, tror det ligger en i utgangen også.
    Mener å huske at jeg loddet inn noen variable motstander / trimpotmetre i paralell med de eksisterende, slik at jeg kunne øke / ballansere de forskjellige signalene i forhold til hverandre.
    Om jeg rekker det, kan jeg ta meg en tur på jobben imorgen og ta et par bilder av innsiden, og notere verdier på trimpots.
    En slik "mod" forutsetter selvsagt at du har tilgang på og er fortrolig med bruk av loddebolt.

  14. #14
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for hjelpen!!
    Jeg er vel ikke akkurat så fortrolig med loddebolt eller annet, men jeg har en kamerat som er elektriker så han skjønner sikkert dette. Hadde vært fint om du kunne legge ut noen bilder før jul, men trenger ikke stresse med å gjøre det i morgen...

    Men det var slik med deg også da; at det var en tap i signalstyrke, men at du fikk rettet det opp med modifiseringen din?

  15. #15
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bilder skal du få!
    Ja, jeg mener bestemt at jeg ble ganske overrasket over signaltapet, uten at jeg her og nå husker hva jeg den gang hadde koblet til boksen.
    Men etter det lille inngrepet kan jeg erindre at det i alle fall ble bedre!
    Bruk av boksen bortfalt etter kjøp av en receiver med "nok" innganger for noen år siden, så derfor er jeg litt "rusten" på akkurat det.
    Jeg vil i alle fall tro at du kan få rettet på ditt problem vha den ganske enkle mod´en!
    Så kan man sagtens spørre seg hvorfor de har laget den slik, uten direkte veksling mellom inngangene?
    Antakelig har dette noe med støy under veksling mellom inngangene å gjøre, uten at jeg kan bekrefte dette.

  16. #16
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge

    Så kan man sagtens spørre seg hvorfor de har laget den slik, uten direkte veksling mellom inngangene?
    Antakelig har dette noe med støy under veksling mellom inngangene å gjøre, uten at jeg kan bekrefte dette.

    Det lurer jeg på også må jeg si!!! (Det kunne i alle fall vært opplyst om i produktspesifikasjonene....)
    Det er ikke noen fare for kortslutning eller liknende med den "mod"-en?

  17. #17
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det skal ikke være noen fare for kortslutning, forutsatt at man lodder riktig.
    Det skal jo egentlig bare jobbes i signalveien, og dermed er det jo bare snakk om en forbedring / forsterkning av signalene.
    Om man i en eller annen sammenheng skulle være uheldig å kortslutte en linjeutgang fra en forsterker eller tilsvarende, så er signalnivået i utgangen såpass lite at det antakeligvis ikke vil skade utstyret / forsterkeren.
    Jeg har sikkert gjort det et uttall ganger, og hadde det hadde fått noen konsekvens ville jeg nok husket det.

  18. #18
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott, da avventer jeg bare spesifikasjoner og bilder. Men det haster altså ikke ;får ikke gjort noe før den 20. desember uansett.

  19. #19
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dessverre et "lousy" kamera, så bildene ble ikke akkurat imponerende!:


    Det som imidlertid slår meg her, er at jeg hadde nok glemt hva slags modifikasjoner jeg hadde gjort. ops:
    For faktum er, at jeg i mitt tilfelle har dempet selve utgangen på boksen, antakelig fordi jeg en gang i tiden brukte en forsterkerinngang med (for) høy følsomhet? Beklager at jeg ikke husker det, men det er som sagt noen år siden denne var i bruk her.

    Utifra det jeg kan se i boksen, er det mer enn merkelig at du skulle få noe signaltap gjennom den?
    Uten å ha målt noe på selve velgeren, kan jeg ikke skjønne annet enn at signalet skal gå uhindret gjennom inngan / utgang?
    Foreslår at du plukker opp boksen, for å sjekke at den er identisk:


  20. #20
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for bilder!!!
    Nei; dette var snodig... Du måtte dempe din ja.... Akkurat motsatt problem da med andre ord.
    Jeg skal få skrudd opp min for å se hva som egentlig ligger inni der. Må si jeg er et stort spørsmålstegn nå....

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •