ulyd i høytaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ulyd i høytaler

    Hei.. jeg har et lite problem... jeg har cerwin vega dc-12 og gemini xg 3001.
    problemet er at når jeg spiller veldig høyt får jeg en klakking i mellomtonen som går i takt med bassen.. kan dette komme av for lite effekt i forsterker eller ødelagt delefilter?

    takker for henvendelser.

  2. #2
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren går i klipping det vil si at du har tømt strømreservene på den og den orker ikke mer og den forvrenger og kan sprenge elementet. hva slags forsterker har du.

  3. #3
    Newcomer
    Medlem siden
    May 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en gemini xg 3001.. har en strømforsyning på 1820 watt!

  4. #4
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne forsterkeren er på 2x200w i 8ohm, så det skal holde til moderate nivåer. Skal du spille helt sinnsykt høyt, så anbefales mer effekt. Vet ikke om det er mangel på effekt som er problemet her. Kommer vel an på hvor høyt du spiller når det begynner å "kødde".

    Her link til brukermanualen der effekt å diverse annet står:

    http://www.geminidj.com/disc._prod_m...01/XG-3001.pdf

  5. #5
    Newcomer
    Medlem siden
    May 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er spesielt når det spilles med mye bass... men høytaleren er jo i 4 ohm da...

  6. #6
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der er den 2x320W. (4ohm) Som sagt, det kommer an på hvor høyt du spiller. Men hvis det kommer når det er mye bass, kan det type på at du er på grensen av hva forsterkeren klarer. Bass er det som suger mest effekt. Enten må du nok skru ned litt, hvis ikke må du ha mer effekt. Det er klart spiller du helt sinnsykt høyt, kan det jo være at du er på grensen av hva høytaleren klarer også...

    Bruker du noen loudness eller har bassen justert opp, kan du jo prøve å slå dette av. Personlig synes jeg det ødlegger lyden, men smaken er jo som baken.

  7. #7
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mattaboy
    det er spesielt når det spilles med mye bass...
    Spiller du med bass-tonekontrollen på mye/fullt, kan det være at ulyden kommer av elementet som bunner.... Det er IKKE sunt. Vet om flere som har fått dc 12/15 elementer til å revne, både i oppheng OG spider, slik at hele konen med talespole og det hele her kommet flygende, og det med mindre forsterker enn du har.

  8. #8
    Newcomer
    Medlem siden
    May 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er ikke mellomtonen som bånner.. for den slår ikke i det hele tatt.. er bare litt vibreringer i den... men som sagt kan jo hende at jeg har for lite effekt... for det kommer når forsterkeren blir spilt så det lyser rødt:S

  9. #9
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil ikke få de mellomtonene til å bunne nei. Men å vrenge, det kan de. Sikkert det du hører. Ut fra det du sier om røde lys som blinker på forsterkeren din, så virker det som du overbelaster den ja. Skru litt ned du, hvis ikke ender du opp med sprengte høytalere...

  10. #10
    Newcomer
    Medlem siden
    May 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for alle svar

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •