Hvorfor går sikringen i subben min?? Hjelp!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvorfor går sikringen i subben min?? Hjelp!!

    Noen som kan gi noen råd på hvorfor sikringen på min JMLabFocal Cub subwoofer plutselig har gått. Det er ikke blitt spilt noe spesielt høyt men oppdaget det plutselig.

    Kan min Denon AVR-1905 ha noe med dette å gjøre. Jeb bruker signalkabel til sub ok dens aktive forsterker.

    Er det slik at den rett og slett kan ha gått i stykker...?

    Håper på noen gode råd her.

    mvh

    Lars Erik

  2. #2
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ring Roar Malmlin. tlf.92211000.Han jobber for Andre på Hifihuset.

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går den igjen dersom du setter inn en ny? Er antakelig feil i forsterkerdelen dersom den går på nytt.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •