Skurring SVS PB12 pluss/2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring SVS PB12 pluss/2

    Jeg opplever irriterende skurring/spraking i min SVS når jeg skrur på volumkontrollen på denne. Dette er veldig merkbart når H/K'en er skrudd opp på et moderat nivå eller høyere. Merker også noe knepp i subben når dette skjer. Noen som har erfaring med dette og er det eventuelt skadelig for noen av komponentene? Skal sies at jeg aldri har vært høyere enn kl 11 på min SVS.

  2. #2
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sendt mail til lsound?
    Om ikke, gjør det! De hjelper deg med alt som måtte være galt;-)

  3. #3
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke sendt mail til Lsound ennå nei, men får vel gjøre det

  4. #4
    Intermediate Ratata sin avatar
    Medlem siden
    May 2006
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever dette jeg også, sendte mail til Lsound og fikk dette svaret:

    "Det er kun pot-meteret som gir litt støy når du vrir på Gain kontrolleren. Det er ikke noe galt. Gain kontrolleren skal kun justeres inn en gang i begynnelsen og deretter bruker du receiveren som justering via LFE utgangen."

    Det er ikke noe stort problem men er dette vanlig, eller normalt? Kan vel også nevnes at lyden kom etter oppgradering til 12.3. Hørte nå iallefall aldri denne lyden før byttet..?

  5. #5
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplever ikke dette med min plus/2...

    Men sant som svaret fra lsound sier, stiller bra inn en gang, å deretter via reciver.

  6. #6
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er selvfølgelig ikke noe stort problem. Driver ikke å skrur på denne hver gang jeg skal justere volumet Var bare nysgjerring på om dette var et kjent problem og om det kan gjøre noen form for skade. Ellers så er den i STOR-form Takker for svar...

  7. #7
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja jeg har dette på en av mine plus/2. Litt irriterende dog.....? :-|

  8. #8
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er et ganske vanlig problem med disse potmeterne; det er ihvertfall en del som har hatt problemet.

    Dersom man er litt 'handy-man', kan man skru ut elementene slik at man kommer til forsterkeren, og så kan man gi en bitteliten støyt med 5-56 "olje" inni potmeteret (det er en egen åpning til det), og skru potmeteret rundt noen ganger (alt dette gjøres selvsagt etter at suben er slått av og alle kabler er koblet fra (!)).

    Da forvinner ulyden, men den kommer desverre tilbake etter en tid dersom man ikke skrur litt på potmeteret en gang i blant. Vær opperksom på at det skal veldig lite "smøring" til. Blir det for mye, risikerer man at potmeteret "justerer seg selv", da det blir så 'glatt' at det 'detter' tilbake mot utgangsposisjon.

    Jeg fikk faktisk tilbud om bytte av forsterker (heia LSound og SVS! ), men jeg tror nok "problemet" ville blitt det samme etterhvert allikevel.

  9. #9
    Newcomer CV-Jannis sin avatar
    Medlem siden
    Nov 2005
    Poster
    227
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ratata
    Opplever dette jeg også, sendte mail til Lsound og fikk dette svaret:

    "Det er kun pot-meteret som gir litt støy når du vrir på Gain kontrolleren. Det er ikke noe galt. Gain kontrolleren skal kun justeres inn en gang i begynnelsen og deretter bruker du receiveren som justering via LFE utgangen."

    Det er ikke noe stort problem men er dette vanlig, eller normalt? Kan vel også nevnes at lyden kom etter oppgradering til 12.3. Hørte nå iallefall aldri denne lyden før byttet..?
    Er nok ikke pga av at du byttet,har samme lydene i min og jeg har ikke oppgradert

  10. #10
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er SVS bare noe ræl? :???:

  11. #11
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Audiomur
    Er SVS bare noe ræl? :???:
    Hehe.. nei, overhodet ikke! Det er noe av det bedre du får av sub'er. Har aldri testet høyttalere.

    Er nok bare denne PB12-Plus/2 det er spraking på. Når du hører lyden, skjønner du fort at det ikke er ræl

    Haugen lurer for øvrig på hvordan frakten av min sub på 70kg skal bæres til inngangen min. Det er mye is utenfor. Tror det kommer 3 menn med kassen

  12. #12
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er faktisk blitt slik med tiden med min sub også som er en AudioPro.
    Men det er jo ikke akkurat så ofte en justerer dette volumet da, så det er ikke noe å bry seg om.

  13. #13
    Newcomer
    Medlem siden
    Jun 2003
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Audiomur
    Er SVS bare noe ræl? :???:
    Nei og atter nei. Konstruksjon og lyd er i ypperste klasse. Og når man får med seg Lsound's kundeservice på kjøpet, kan det ikke bli bedre Sendte mail til Lsound og forklarte problemet. De var klar over at dette kan forekomme og jeg fikk tilbud om ny forsterker ASAP. Kan det gjøres bedre og enklere?

  14. #14
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også ett eller annet som lager litt lyd inni der, men det er bare en svak susing. Tror dere dette vil bli verre om jeg bytter til nye elementer?
    (har altså 12.2 nå da.)

  15. #15
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cowboy bebop
    Jeg har også ett eller annet som lager litt lyd inni der, men det er bare en svak susing. Tror dere dette vil bli verre om jeg bytter til nye elementer?
    (har altså 12.2 nå da.)
    Kan være som meg, jordingsfeil i strømnettet eller receiveren. Kan også være svak trafostøy, uten at jeg skal være helt sikker på det. Lsound sier hvert fall at de ikke har noe problemer med den slags.

    Og når det gjelder kundeservice, er de suverene!! Får til og med svar på søndagskvelder
    Og det rett etter jeg har sendt mail. De er ganske enkelt helt supre på kundevennlighet!

    Kanskje vi skal sende dem en julegave?

  16. #16
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Kan være som meg, jordingsfeil i strømnettet eller receiveren. Kan også være svak trafostøy, uten at jeg skal være helt sikker på det. Lsound sier hvert fall at de ikke har noe problemer med den slags.

    Og når det gjelder kundeservice, er de suverene!! Får til og med svar på søndagskvelder
    Og det rett etter jeg har sendt mail. De er ganske enkelt helt supre på kundevennlighet!

    Kanskje vi skal sende dem en julegave?
    Jo, Kundeservice kan de folka.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •