Trudde subwoofer'en ble ødelagt !

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trudde subwoofer'en ble ødelagt !

    Satte filmen "Basic" inn i DVDspilleren i går kveld. Rett før selve filmen begynner kommer det en slags reklamesekvens (er ikke helt sikker på hva slags reklame), det er en stor bølge som kommer imot deg. Jeg hadde justert volumet ganske høyt (ikke så veldig høyt, men litt :lol: ). En sinnssyk bass drønner, når bølgen kommer :shock: . Jeg trudde at sub'en hadde tatt kvelden, så jeg skrudde opp så jeg kunne se membranet, men det var fortsatt helt. Jeg trudde at jeg hadde en subwoofer som taklet det meste(JMLab Electra SW-900) :evil: , men jeg er ganske sikker på at den var i nærheten av sitt maksimale nå ! Må kanskje få meg noe grommere :twisted: .

  2. #2
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er praktisk talt umulig å spille så membranet tar skade. Og tro meg du hører tydelig når subben tar kvelden.

  3. #3
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoppass Cheese
    Det er praktisk talt umulig å spille så membranet tar skade. Og tro meg du hører tydelig når subben tar kvelden.
    Er det ikke mulig å "sprenge" en subwoofer ? Lyden fra subwoofer'en, når jeg spillte den nevte sekvensen, høres ut som når en rister en stor duk eller et stort pledd (nesten som om det smeller).
    Hvordan høres det eventuellt når en subwoofer blir "sprengt" eller jobber mot sitt ytterste ?

  4. #4
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å "sprenge" en subwoofer er når du spiller så høyt at spolen slår inn inn i bakstykket med det resultat at spolen blir deformert/ødelagt. Det som skjer da er at enten kommer det ingen lyd, fordi det er brudd på spolen. Eller det mest vanlige som er at spolen blir deformert/stående skjevt i magnetgapet og dermed så får du en skrapelyd når du spiller.

    Det er også mulig å spille så høyt at spolen løsner fra membranet, men det gjelder stort sett elementer av dårlig kvalitet.

  5. #5
    Intermediate SnOopy sin avatar
    Medlem siden
    Dec 2002
    Poster
    628
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Trudde subwoofer'en ble ødelagt !

    Sitat Opprinnelig postet av Nito
    trudde at jeg hadde en subwoofer som taklet det meste(JMLab Electra SW-900) :evil: , men jeg er ganske sikker på at den var i nærheten av sitt maksimale nå ! Må kanskje få meg noe grommere :twisted: .
    Du trenger bare flere da blir nivået lavere på hver enkelt, men resultatet er mindre utslag ved samme lydstyrke. Da har du mer å gå på ved kraftige dynamiske utslag.

  6. #6
    Active Nito sin avatar
    Medlem siden
    May 2003
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om jeg skulle anskaffe meg en subwoofer til, burde den da være lik den jeg har fra før ?

  7. #7
    Intermediate [likerHIFI] sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den burde det ja...eller?

  8. #8
    Intermediate SnOopy sin avatar
    Medlem siden
    Dec 2002
    Poster
    628
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nito
    Om jeg skulle anskaffe meg en subwoofer til, burde den da være lik den jeg har fra før ?
    Det er det beste, men ikke nødvendig. Du bør ha en med samme kvalitet.

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nito
    Om jeg skulle anskaffe meg en subwoofer til, burde den da være lik den jeg har fra før ?
    Jeg har samme sub som deg (SW900) i front, og en Tannoy 15 tommer bak. Det fungerer utmerket.
    Sammen med 12 tommerne i fronthøyttalerne gir dette nok bass til å gjøre enhver uvel. Når jeg spiller musikk skrur jeg av Tannoyen, da det store elementet har litt problemer med å henge med.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #10
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må nesten bare svare på dette.

    Går ut fra at dette er en aktiv sub. Da er det flere måter den kan sprenges på;

    Brent talespole, skjer hvis forsterkeren presses over evne og klipper signalet.

    Fysisk skade på elementet, ved for stort mekanisk utsving, (overdimensjonert forsterker)

    Brent utgangstrinn i forsterker, lite trolig da man må presse en forsterker lenge og langt over yteevne for at det skal skje. Eller kortsluttning på utgangstrinnet.

    Som regel er utstyr av god kvalitet sikret mot alt dette i form av sikringer Enten de er automatiske, elektroniske eller gammeldagse smeltesikringer.

    Hvis elementet ikke er skadet fysisk kan du jo ta det ut og og prøve med ledninger rett på det (på lavt volum!) Da finner du fort ut om det er forsterkermodulen i sub'en eller evt. sikring det er noe galt med.

    Ville også sett etter sikringer til både element og forsterker (om det er mulig å komme til uten de store inngrep)

    Håper dette kan hjelpe da jeg også har mistanke om at dette er en relativt dyr sub man ikke bare pensjonerer sånn uten videre...........

  11. #11
    Intermediate hamtor sin avatar
    Medlem siden
    Mar 2003
    Poster
    621
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme sub som deg (SW900) i front, og en Tannoy 15 tommer bak. Det fungerer utmerket.
    Subben bak, er den koblet på noen spesiell måte, eller har du bare splittet LFE signalet mellom de 2 subbene?

  12. #12
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan skrive under på at de to subbene til gorm spiller utmerket. 8)
    nå har Gorm en Rotel Rsp1098 til låns. den har to sub utganger, så da er det enkelt, men bruk av en splitter hvis man "bare " har en utgang er ikke noe problem det heller :wink:
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  13. #13
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CK
    Brent talespole, skjer hvis forsterkeren presses over evne og klipper signalet.
    Dette er ikke noe stort problem på basselementer da de har så høy induktans at de ikke slipper gjennom særlig mye effekt ved høye frekvenser. De er også beregnet til å takle denne effekten. Normalt er det diskanten i en fullrange-høyttaler som går ved klipping.

    Et basselement kan allikevel brenne av. Da er det snakk om enten høy effekt eller relativt kraftige likespenninger over tid.

  14. #14
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En annen ting jeg kommer på i farten er at det har forekommet at den mekaniske slaglengden på et element har vært begrenset av lissenes lengde. De kan da rives av, noe som låter forferdelig og selvsagt resulterer i et taust element. Dette er imidlertid ikke vanlig på nyere elementer.

  15. #15
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får vi noe svar da? Er subben taus enda? :?:

  16. #16
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CK
    Får vi noe svar da? Er subben taus enda? :?:
    Er det jeg eller du som har misforstått her: Jeg trodde ikke at noen har sagt at subben ble taus ... eller?

  17. #17
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja da er den jo ikke sprengt da......... :? Hva er egentlig problemet med den da? Er det ulyd i den?

  18. #18
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ble vel aldri hevdet at subben ble taus?

    Var ikke dette bare en "hva kunne ha skjedd"-tråd?

  19. #19
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Greit å lese temaet litt nøye ser det ut som :roll:
    da slipper man masse skriving hehe

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •