Skurring inni Dynavoice F6

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring inni Dynavoice F6

    Heisann!

    Skulle høre på litt musikk idag og da merket jeg plutselig at det skurra inni høyttalerene.
    Kan høres ut som en ledning e.l. som er såvidt inntil treverket. På lave hz skurrer den saktere enn på høye hz. Har ikke vært sånn før, noen som vet hvordan jeg kan få fikset dette?
    Det er ganske irriterene (les: jævlig)

    Takk,
    Lasse

  2. #2
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor gamle er de høyttalerene? Er det muligens en garantisak?
    Det beste du kan gjøre er å identifisere problemet, altså finne ut hvilket element det er som lager ulyden, samt finne ut om det er en brendt svingpole eller en ledning eller en skeiv svingpole.

    Den enkleste måten å finne ut om svingpolen er skeiv er å dytte elementet forsiktig inn og lytte etter skrapelyder.

    Ellers så må du nesten åpne høyttaleren, altså skru ut elementene, for så å teste hvert enkelt av dem.
    Dette gjør du ved å koble dem direkte til høyttalerutgangen på forsterkeren din, for så å kjøre veldig lav lyd til elementet.

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cowboy bebop
    Hvor gamle er de høyttalerene? Er det muligens en garantisak?
    Det beste du kan gjøre er å identifisere problemet, altså finne ut hvilket element det er som lager ulyden, samt finne ut om det er en brendt svingpole eller en ledning eller en skeiv svingpole.

    Den enkleste måten å finne ut om svingpolen er skeiv er å dytte elementet forsiktig inn og lytte etter skrapelyder.

    Ellers så må du nesten åpne høyttaleren, altså skru ut elementene, for så å teste hvert enkelt av dem.
    Dette gjør du ved å koble dem direkte til høyttalerutgangen på forsterkeren din, for så å kjøre veldig lav lyd til elementet.
    Det var et raskt svar
    Høyttalerene er vel ca 2 uker gamle.
    Jeg hører ingenting når jeg dytter elementet inn, så tviler på at det er det. Nesten helt sikker på at det er en ledning, for det kommer å går litt for å si det sånn. Skal skru ut terminalen nå å sjekke om det blir bra..
    For det er nok ikke elementene, det kommer liksom bakfra, noen cm over terminalen.

    Har sjekka nå, skrudde ut skruene av terminalen sånn at den hang løst liksom. Da var det ingen skurring.
    Skrudde inn igjen, og skurringa var tilbake. Argh

  4. #4
    Active andosten@start.no sin avatar
    Medlem siden
    Apr 2006
    Poster
    363
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan vel ikke si annet at slik skurrelyd skal det ikke komme ut av høyttalerene! Har selv et par F-6. De virker helt fine, uten skurring. Er vel kansje en garantisak da.

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av andosten@start.no
    Kan vel ikke si annet at slik skurrelyd skal det ikke komme ut av høyttalerene! Har selv et par F-6. De virker helt fine, uten skurring. Er vel kansje en garantisak da.
    Jeg kjøpte de av netthandelen. Og når jeg tok de ut av esken hadde den ene et stort hakk i seg under, 0.5x25mm. Det tyder vel på at de har vært ute av esken før?

  6. #6
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lasseleeten
    Jeg kjøpte de av netthandelen. Og når jeg tok de ut av esken hadde den ene et stort hakk i seg under, 0.5x25mm. Det tyder vel på at de har vært ute av esken før?
    Var et hakk i mine også, da jeg fikk de fra netthandelen. Sendte de mail om det, 10 minutter (!) etterpå fikk jeg mail med beklagelse, og tilbud om å heve kjøpet, eller få 20% rabatt. Valgte det siste, da det kun var et hakk på baksiden. 2 dager senere var pengene på konto.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •