Ulyd i audiovector c sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ulyd i audiovector c sub

    Min kompis har akkurat fått i seg en audiovector c sub som hans far hadde glemt av. Vi koblet den opp og alt virket greit nok, helt til vi begynte å se film.

    Subben er såvidt brukt, og det er ekstremt tvilsomt at den har blitt grisespilt med. Men når den brukes er det en skikkelig skurrelyd, høres nesten ut som en skikkelig kasseresonanse.
    Tok en sinussweep fra 80-20hz, og der var ikke lyden så merkbar, men når film og musikk blir spilt høres det rimelig godt.

    Siden han har pj, har han valgt å heller trekke analoge signalkabler 10m, med 1m hdmi. Dette er skikkelig lakrissnører.Det er en northq dvd spiller så jeg regner ikke med den har den beste dac'n innebygd, men den skal vel klare å overføre signalene? Om det ikke blir så mye signaltap på de 10m at det kan være skylden.
    Kan de være skyld i dette problemet, eller er det suben som er på vei inn i dødsriket?

  2. #2
    Newcomer swans sin avatar
    Medlem siden
    Feb 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    glem kablene, det vil ikke skurre av den grunn. om det er dårlig kontakt i en av pluggene, vil det heller oppleves at lyden forsvinner helt eller delvis.
    dere kan jo trykke på bassmembranen for å høre etter en subbelyd ( prøv å trykk den slik at hele membranen går paralelt inn, ikke pungttrykk ) er det en klar subbelyd, er elemetet sprengt, ødelagt. da er den nok på vei over til søppeøplassen. men jeg tror heller at et eller annet er løst å eller i kassen. sjekk alle sryer terminaler, gi kassen ett bestemt "dunk" hører dere da en vibrasjon ? om, da må dere finne hvor.
    det KAN være vanskelig å lokalisere, lykke til

  3. #3
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, kan virke som om noe er løst, men eieren har jo fobi mot å røre skruene
    Men skal se hva vi får til.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •