YST SW 1500 men har ikke peiling !!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    YST SW 1500 men har ikke peiling !!

    Har koplet ifølge manualen, men hvor er smellet i musikk modus ? :?

    Stemmer det at subledning

    ut - sub preout til mono left inngang sub


    ops: ops: ops:


    Og burde ikke 1000 watt blåse fletta av 6,5 " bassen i Veritas 23 i.
    Det virker for meg som om suben bare løfter det hele bittelitt.

    Til nøds er det litt pustelyder i suben, men er dette det beste som Yamaha har å by på ? :roll:
    Nei da var det bedre i ungdommen med trimma Yamaha moped, sorry...

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    FY F*** DET ER EN HÅRETE SUB DET!!

    Vil ha sånn jeg og!

    Det kan jo høres ut som om du har en seriøs fasefeil da. Har du surroundreciever?

    Har du forsøkt å sette den til små fronthøyttalere?

  3. #3
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pioneer 2011

    Men har nettopp kjørt auto oppsettet og alle høytalere LARGE

    front Energy Veritas 23
    center Energy AC 300
    bak jamo 590

    alle er innstilt med Large

    ser at suben har fått auto -6 db
    har det noe innvirkning ?

  4. #4
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke så veldig mye egentlig tror jeg. Du har fete fronthøyttalere også, men har du en fasefeil vil du aldri få lyd i oppsettet.

    Har du forsøkt å fasevende suben? Du har en knapp på fjernkontrollen som heter phase. Trykk på den og hør hvordan det blir.
    Du kan også forsøke å stille inn avstanden til suben i oppsettet på forsterkeren for å justere fasen der. Utgangspunktet for justeringene skal være mest mulig lyd til slutt.

    En enkel måte å finne ut om du har fasefeil er å stille fronthøyttalerne på "Small". Det kan være problemet siden du får bra med bass i LFE, men ikke når fronthøyttalerne spiller den samme bassen.

  5. #5
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja eg har prøvd phase knappen, men syns ikkje eg hørte någen forandring.

    MEN, eg har ingen sub når eg spiller cd/musikk.

    Men det begynne å bli bra trøkk i flyscenen i Matrix II,
    har justert litt på knapper og menyer, men tror ikke eg ska påstå at eg vett heilt ka som skjer.

    Men uansett nå hører eg Ole Lukkøye skraper på døra mi og vil inn.

  6. #6
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det nok på tide å slippe ham inn. Kanskje han har greie på innstilling av suben din?

  7. #7
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ånei, det finnes bare en guru som kommer med svar på mine bønner så sent på natta

    ZZZZZZzzzzzzzzzzzz.

  8. #8
    Intermediate SnOopy sin avatar
    Medlem siden
    Dec 2002
    Poster
    628
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du setter fronthøyttalerene til LARGE spiller suben bare når det LFE-signal dvs i DPLII movie, music, DD og DTS. I DPLII modus får du ikke det helt store smellet som du gjør med DD og DTS som har discrent LFE signal.

    Om du ønsker at suben skal spille i stereo må du sette den til PLUS som betyt at den spiller hele tiden.
    Hvordan har du satt delefrekvensen på receiveren?
    Med deling på 40Hz er det ikke så mye trøkk i lyden siden bassen slår mest ved 60-80Hz.

    Jeg tror du må tweake systemet ditt litt bedre så får du resultatet du ønsker.

  9. #9
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okey, eg får bare fortsette å trykke og vri litt til

    Det e bare litt feil tid på døgnet å bli for dristig i testingen min, naboer og leieboere over og i naborommet. uuups.

    Men pytt, det kan jo være de liker litt julemusikk og reinsdyrtramping....

  10. #10
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står Ole Lukkøye ute i kulda ennå?

  11. #11
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja tror det

    Har en misstanke om at han fallt for fristelsen å heller dysse nabokona i søvn, han er sikkert ikke så keen på mannebein så tidlig på morraen han heller.

    Nei faktisk, dette med suben tok hele skjønnhetssøvnen min, så det var bare å stå opp igjen.

    Venter bare nå på at leieboeren skal reise på jobb, slik at jeg kan skru opp lyden noen minutter for en siste test før jeg må finne min plass i bilkøen inn mot Stavanger.

  12. #12
    Intermediate
    Medlem siden
    Aug 2003
    Poster
    2,195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd alternative plasseringer ? En "feilplassert" sub gir veldig dårlig bass

  13. #13
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    JA, nå smeller det skikkelig, hurra og tusen takk for alle gode tips.

    Satte sub på PLUS og tweaket litt omkring, så satt den som ei kula.

    Nå er det morro vet du ..........

  14. #14
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er godt å høre, Skulle bare mangle om man ikke fikk litt lyd ut av 1Kw og 15"

  15. #15
    Newcomer Zero sin avatar
    Medlem siden
    Nov 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool ?

    Sitat Opprinnelig postet av Snickers-is
    Det er godt å høre, Skulle bare mangle om man ikke fikk litt lyd ut av 1Kw og 15"

    Unnskyld meg, men yst - 1500 har et element på 12"...ikke 15" som mange tror..:P

  16. #16
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flaks at du korrigerte dette, i tilfelle noen skulle lete seg frem til denne to år gamle tråden.

  17. #17
    Intermediate FallenA sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,634
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rikky
    Flaks at du korrigerte dette, i tilfelle noen skulle lete seg frem til denne to år gamle tråden.

    NECROMANCER ;-)

  18. #18
    Newcomer Zero sin avatar
    Medlem siden
    Nov 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    .

    Sitat Opprinnelig postet av Rikky
    Flaks at du korrigerte dette, i tilfelle noen skulle lete seg frem til denne to år gamle tråden.
    jeje... :grin:

  19. #19
    Expert Counterpointer sin avatar
    Medlem siden
    Jan 2005
    Poster
    6,311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Windy

    Jeg vet du er her ! Kanskje på tide å begynne å svare på henvendelser ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •