hvor høyt spiller CV 215 - Side 10

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 10 av 10 FørsteFørste ... 6 7 8 9 10
Viser resultater 181 til 189 av 189
  1. #181
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sikkert riktig

    Sitat Opprinnelig postet av CV_Marius
    øøh... Vett? Det er nesten bare CV som kommer på og ha sikringer i høytalerne sine, de fleste andre produsenter leverer høytalere uten sikringer, så da blir det det samme som at det stod en kabelstump inni der!
    Skulle du klaga på dem da for de burde ha bedre vett, ved og montere sikringer før dem testa de høytalerne da eller?

    Om det stod kabelstumper inni sikringsholdern på et par CV jeg hadde kjøpt så hadde jeg ikke brydd meg i det hele tatt.

    AJSELJ:
    Jeg ser du skriver at det står 32A sikringer i høytalerne dine og du har planer om å skaffe deg 10A ?
    Hva er vitsen i det hele tatt med det?

    Du får ikke en 10A til å ryke heller, så bare la den 32A sikringen står der du..
    Sikkert riktig det. men 10Ampere høres noe mer sivilisert ut på en måte. men samma pokker egentlig.

  2. #182
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    øøh... Vett? Det er nesten bare CV som kommer på og ha sikringer i høytalerne sine, de fleste andre produsenter leverer høytalere uten sikringer, så da blir det det samme som at det stod en kabelstump inni der!
    Skulle du klaga på dem da for de burde ha bedre vett, ved og montere sikringer før dem testa de høytalerne da eller?

    Om det stod kabelstumper inni sikringsholdern på et par CV jeg hadde kjøpt så hadde jeg ikke brydd meg i det hele tatt.

    AJSELJ:
    Jeg ser du skriver at det står 32A sikringer i høytalerne dine og du har planer om å skaffe deg 10A ?
    Hva er vitsen i det hele tatt med det?

    Du får ikke en 10A til å ryke heller, så bare la den 32A sikringen står der du..
    øøh...ja....vett! hadde ikke kjøpt høyttalere med kabelstump inni sikringskholdern!!
    ja, er enig i att de ikke hadde trengt sikringer, men er det beregna på sikringer, så ja!! da synes jeg det skal være det.

    å hvorfor skulle jeg mene att andre høyttaler produsenter ikke hadde vett siden det ikke er sikringer på de ht'ene, når en høyttalere er lagd uten sikring, så gidder jeg ikke å lage en selv, men er høyttalerne med sikringer, så har jeg sikringene på plass.

    kan jo faktisk hende at det ligger en toskete grunn bak disse sikringene? kanskje det er det amerikanske rettsystemet? så ikke CV skal bli sak-søkt pgr,av sprengt høyttalere? å hvis det er en en lednings-stump, eller større sikring så kan de si -" sorry mac, dette er tukla med"

    Mvh Robert

  3. #183
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Revox]
    Sitat Opprinnelig postet av AjSelj

    Vet ikke hvordan andre gjør det på denne saken men hvis jeg klarer å sprenge et element på en høyttalere (noe som ikke har skjedd på 10år) så bytter jeg elementet på begge høyttalerene rett å slett for å opprettholde lik signatur fra begge høyttalerene. Reserve deler er ikke alltid det samme som originale og kan være ørlite forbedret osv. I tillegg er oppheng,membran og spider stivere igjen og oppfører seg annerledes. Muligens unødvendig da de spiller seg til sånn sett etterhvert.. Men er litt perfeksjonist på akkurat det der. Og for min del hadde det vært rimelig surt om en 15" på 215 røyk.
    Smalt en 15" i mine gamle CLSC-215 med 5A sikring...
    Å det var ikke på fest

  4. #184
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    huff

    Sitat Opprinnelig postet av CV-Gunnar

    Smalt en 15" i mine gamle CLSC-215 med 5A sikring...
    Å det var ikke på fest

    Du må ikke Quote som du gjorde nå ser jo ut som jeg skrev det.
    "Opprinnelig skrevet av AjSelj" nei det var en quote av Revox.

    Klarte du å ta et 15" element med sikringen på 5amp ?
    Du er god og heldig tørr jeg påstå, 5ampene mine gikk begge to hver sin gang men hørte aldri noe tull fra elementene, Jeg vet du er god i CV gamet gunnar men var utstyret varmt, innspillt, hva ble spillt, hva slags forsterker og hva var lydkilden?

    Jeg kan ikke si jeg har opplevd liknende, at det smeller har jeg jo opplevd men det var ikke noe som gikk istykker det var en kabel som falt ut.
    Gikk den i stykker eller smalt det bare?

  5. #185
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ØY! Du må ikke quote slik du gjorde nå. Ser ut som jeg har skrevet det CV-Gunnar skrev

  6. #186
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV-Gunnar

    Smalt en 15" i mine gamle CLSC-215 med 5A sikring...
    Å det var ikke på fest
    Aner ikke hvordan dette gikk for seg..

    Måtte ha vært en eventuell svakhet/produksjonsfeil på elementet, siden kun det røk og ikke det andre, da dem står i paralell på delefilteret..

  7. #187
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=CV_Marius]
    Sitat Opprinnelig postet av CV-Gunnar

    Aner ikke hvordan dette gikk for seg..

    Måtte ha vært en eventuell svakhet/produksjonsfeil på elementet, siden kun det røk og ikke det andre, da dem står i paralell på delefilteret..
    Merkelig quote'ing ute å går da gitt

  8. #188
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe. fiksa

  9. #189
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager

    Brukte Carver PT-2400 pa forsterker, NAD 114 forforst.
    Og pc'en som lydkilde. hadde ikke stilt noe på eq'en eller noe annet. Brukte også skikkelige kabler hele veien.
    Kan hende det var noe feil på elementet fra starten av, det vet jeg ikke noe om.
    Spiller aldri skikkelig høyt før utstyret begynner å bli varmt, å denne dagen da bassen ble sprengt hadde jeg spilt på normalt lyttenivå og dratt på litt forsiktig av og til i 2-3 timer faktisk.

    Skulle egentlig teste å høyt de kunne spille før sikringene røyk (i edru tilstand:P), og følte den aldri røyk! Spilte temmelig høyt da Så når jeg spilte til jeg følte max (uten at noe skjedde) skrudde jeg ned og det ene basselementet braka noe voldsomt.

    Har rykt sikringene før dette skjedde på fest. Å alle elementene funka ypperlig etter det

Side 10 av 10 FørsteFørste ... 6 7 8 9 10

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •