Sprengte elementer - MP3 Spiller?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sprengte elementer - MP3 Spiller?

    Jeg har i det siste sprengt to av mine elementer på anlegget mitt. Forsterkeren min er en Nad T763 og høytalerne er Infinity Alpha. I utgangspunktet skal vel det være en ok kombinasjon. Har hatt dette en stund nå, så det jeg lurer på er om det rett og slett kan være at jeg har koblet en mp3 spiller til anlegget (en Iriver) og om denne da gir for "dårlig" signalkvalitet slik at elementene går ad dundas når jeg spiller høyt? Er det evt. andre som har hatt problemer med det, eller at de sprenger elementene sine på Infinity Alpha??

    Blir meget takknemlig for svar og tips.

  2. #2
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Diskantene du tok? Hva slags kbps var det på den fatale låten?

  3. #3
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var bass element begge gangene. Filene er i 192kbps i wma format.

  4. #4
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen slags equalizer påslått?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •