Audio Pro sub-problem.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Audio Pro sub-problem.

    Har en Audio Pro B 1.35 sub.
    Når den har stått og spilt en stund blir plutselig mye av
    bass effekten borte.
    Når jeg skrur av musikken høres bare en svak durelyd fra den.

    Hvis jeg skrur den av og på igjen blir durelyden borte, og den spiller normalt igjen.

    Den har vært inne hos importør 1 gang, men problemet kom tilbake med det samme.

    Noen som har en aning hva dette kan skyldes?

  2. #2
    Intermediate kid sin avatar
    Medlem siden
    Jan 2006
    Poster
    2,386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg, inkludert flere, har hatt problemer med støy på medfølgende RCA/Sub-kabel fra Audiopro. Problemet lot seg selvfølgelig løse med et bedre skjermet kabel. Feilen din høres litt annerledes ut, men importør har ingen kommentar til dette?

  3. #3
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har akurat kjøpt en ny Argon sub kabel fra Hifi klubben.
    Problemet er helt likt som før (Brukte høytinngangene på den tidligere da jeg
    kun hadde 2 kanalsforsterker)

    Det begynner å bli en stund siden den var inne til rep, så jeg husker ikke hva de sa.
    Bør nok prøve å kontakte de igjen ja..

  4. #4
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nesten alle subber har en liten durelyd, er nok forsterkeren som ikke er godt nok skjermet fra element somregel, har opplevet dette med flere subber...

  5. #5
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Audiofil
    nesten alle subber har en liten durelyd, er nok forsterkeren som ikke er godt nok skjermet fra element somregel, har opplevet dette med flere subber...

    Det er ikke noe during i den når den virker.
    Duringa kommer når mesteparten av bassen "faller ut" mens den står og spiller!

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan virke som om det er dårlig kontakt i et eller annet loddepunkt inne i forsterkeren. Ganske vanlig i moderne elektronikk desverre.
    Kan også være en kontakt som ikke er helt på plass, men det er ikke så sannsynlig. Kabel som noen har sagt er jo også en mulighet selvfølgelig, men det tror jeg ikke at det er.

    Du bør nok få en tekniker til å se på forsterkeren i sub'en.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabelen er det ihvertfall ikke..

    Har hatt den inne på service og da spilte den fint hele tiden, ble ikke funnet noen feil heller!
    Lurer på om det er noe med strømmen hjemme hos meg som får den til å flippe..

    Hadde en Furman Power conditioner som jeg tok ut av et gitar rack for å sjekke strømmen fra veggen.
    Den varierte en del men det er heller ikke uvanlig med det dårlige nettet vi har her i Norge.

  8. #8
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du mulighet for å sjekke spenninga i stikkontakten din? Evt om du har muligheten til å logge den.

    Hvor høyt spilte de når den var inne til test, og hvor lenge? Ofte blir slike ting prøvd ved relativt moderat volum over korte perioder før det blir erklært friskt.

    Holder fortsatt litt på teorien om en dårlig lodding. Hvor lenge står den før du slår på igjen etter at den streiker? Rekker den å bli "kald"?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  9. #9
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Strømmen ut av veggen var innenfor det akseptable.

    Jeg kan skru den på igjen sekunder etter at den har streika, og da virker den med en gang.

    Det virker som om volum ikke har noe å si, har noen ganger spilt veldig lavt og fortsatt har duringa kommet (den typiske jordingsbrumstøyen som jeg har hørt så alt for mange ganger i forbindelse med at jeg har satt opp endel gitar rack )

  10. #10
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du jordet stikk? Er det løs strømkabel på denne? Forandrer det seg i såfall dersom du "røsker" i denne?
    Har du prøvd å lage en kabel uten jording om den du har nå er jordet?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  11. #11
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ujorda.
    Det er fast strømkabel, har ingen effekt og dra eller bevege på den.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •