Byttet til 2 nye diskenter i mine DM604, men ingen lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 31
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Byttet til 2 nye diskenter i mine DM604, men ingen lyd

    Hey folkens..

    Fikk 2 nye diskanter til mine dm604 i dag, men ingen lyd. Åpnet den øverste basselementet, der luktet det brent. Regner det er noe med delefiltret.

    Hva gjør man i en slik sitvasjon? Må jeg levere inn hele høyttaleren? Fant ingen måte å plukke ut delefiltret. Mellomtone og bassene virker..

    Noen som vet hva jeg må gjøre i en slik sivasjon?

  2. #2
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare for å se om det er delefilteret kan du koble fra den ene diskanten, og koble ledningen soom gikk inn på diskanten inn på en annen ht. da vil du kunne høre om det kommer lyd. Gjør det det er delefilteret i orden. Men hvis du har montert nye diskanter, og det ikke blir lyd i dem høres det ut som om delefilteret er def
    Hør med folka på hifiklubben. De skaffer deg sikkert nye! Må nok koble de fra hullet til mellomtone eller en av bassene vil jeg tro.

  3. #3
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Råe høytalere foresten men eg villa nokk levert dei inn til reprasjon for å vere på den sikre sida..

  4. #4
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei... Takk for hjelpa..

    Får ringe de på mandag og høre da... Bor 20 mil fra hifi klubben så det blir jo noe med transport fram og tilbake, men har ikke noe valg :???:

  5. #5
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    20mill!! då må no d vere muli å få dei til å sende dei delene du trenger å montere det sjøl..

  6. #6
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Muli det, men vet du hvordan delefiltret er vestet..?

  7. #7
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vist det var festet du menre..dei er vell skrudd fast men det er jo berre å sjekke det..bak melomtonen eller i basskabinetett..bruker ofte å lige på botnen av kassa..

  8. #8
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan da vel ikke være så vanskelig å få ut delefiltret ?
    Det sitter alltid en spole i paralelll (for å fjerne dype frekvenser), så en kondensator i serie (for å lede kun høye toner) til et diskant element. Dersom spolen har fått for "mye", så er den brendt (du skriver lukter svidd), da har du ikke lenger en spole men en kortslutning. Pass på forsterkeren din !

    Bytt denne spolen og det er nok i orden.

    /L

  9. #9
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan like fult være en kondensator som har gått fyken. Ofte de lukter svidd! En spole er jo bare en lang metalltråd som er spunnet opp. Tviler på at den vil lukte veldig svidd

  10. #10
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ole Brumm
    Det kan like fult være en kondensator som har gått fyken. Ofte de lukter svidd! En spole er jo bare en lang metalltråd som er spunnet opp. Tviler på at den vil lukte veldig svidd
    må si meg enig der, og en kondensator lukter mye også.. om de tskal lukte "svidd" av spolen så må den jo bli veldig varm. Så kondensator er stalltipset mitt også

  11. #11
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta å sjekk verdiene og sjekk på sidene til eltek evt ta en tlf til de..
    De kan sikkert komme med noen råd og vink ang bytting..
    Bare en ting: vær sikker på at du har satt de i rett vei.
    gjerne merk delefilter. Gjorde det da jeg modda mine 3X(Audiovector)

  12. #12
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    må si meg enig der, og en kondensator lukter mye også.. om de tskal lukte "svidd" av spolen så må den jo bli veldig varm. Så kondensator er stalltipset mitt også
    Mye synsing her, husk at det går veldig liten strøm igjenom denne kondensatoren. Denne er kun på noen få nF og kan tåle veldig høy spenning. Denne står i serie med diskant elementet og selv om dette er kortsluttet så er det liten fare for at kondensatoren ryker (Høy frekvens, lite energi).

    Spolen som står forann kondensatoren, står i parallell med signalet inn og får hele belastningen med å fjerne lavfrekvens signaler. Det er her energien ligger og mao. det er her det oppstår varmeutvikling.

    Kondensatoren skal kun lede de høye tonene videre til diskant elementet.

    Men selvsagt kan det være en kondensator FØR denne spolen som har tatt kvelden (men den sitter oftest mot mellomtonen) og den virker jo.

    Få ut filteret og sjekk, du vil fort finne feilen dersom noe er svidd/brent.

    /L

  13. #13
    Intermediate nf sin avatar
    Medlem siden
    Mar 2004
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av killroy
    Mye synsing her, husk at det går veldig liten strøm igjenom denne kondensatoren. Denne er kun på noen få nF og kan tåle veldig høy spenning. Denne står i serie med diskant elementet og selv om dette er kortsluttet så er det liten fare for at kondensatoren ryker (Høy frekvens, lite energi)
    ...
    Få ut filteret og sjekk, du vil fort finne feilen dersom noe er svidd/brent.

    /L
    nF=nano-Farad brukes ikke mye i passive delefiltre ... derimot i aktive filtre...
    uF=micro-Farad mente du sikkert...

    Billigste type er elektrolytt-kondensator som kan ta kvelden hvis det blir for mye spenning. Hvis dette er tilfelle kan man evt bytte til polypropylen som gjerne tåler noen hundre volt. Men det kan også påvirke lyden, da fabrikken har beregnet delefilteret utifra billige komponenter som teoretisk ikke er de beste, men som tilsammen låter slik det er ment...

    Helt enig i det siste - ut med filteret og sjekk. Kan ofte sitte skrudd fast på innsiden av der høyttalerterminalene er.

    Uansett - delefilter finnes sikkert også som reservedel, slik at de 40 mil t/r med reising unngås...

  14. #14
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nf
    nF=nano-Farad brukes ikke mye i passive delefiltre ... derimot i aktive filtre...
    uF=micro-Farad mente du sikkert...

    Billigste type er elektrolytt-kondensator som kan ta kvelden hvis det blir for mye spenning. Hvis dette er tilfelle kan man evt bytte til polypropylen som gjerne tåler noen hundre volt. Men det kan også påvirke lyden, da fabrikken har beregnet delefilteret utifra billige komponenter som teoretisk ikke er de beste, men som tilsammen låter slik det er ment...

    Helt enig i det siste - ut med filteret og sjekk. Kan ofte sitte skrudd fast på innsiden av der høyttalerterminalene er.

    Uansett - delefilter finnes sikkert også som reservedel, slik at de 40 mil t/r med reising unngås...

    Du har selvsagt rett, det er ofte en 2,2 eller 4,7 uF som sitter i serie med diskant elementet (hadde blitt lite diskant med en 4,7nF )

    Få ut skiten og bytt det som er ødelagt !

    Mvh, /L

  15. #15
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange muligheter her, men jeg har sett litt nærmere på det. Delefiltret er limet fast i hvert hjørne, med en varmlimpistol. Vet ikke hvor hard jeg kan dra for å få den ut, men den sitter godt. Men ser klart at kondensatoren er brent, samt 2 av 4 spoler har løstnet og henger framover (bare litt) Men disse går till bassene. Så jeg får ta en tlf til hifiklubben. Blir vel kanskje 2 helt nye delefilter.. Er de dyre..?

  16. #16
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde våre stili med eit bilde.. 8)

  17. #17
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tatt bilder, men når jeg skal legge de til får jeg melding om at de er for stor... Kan sende de på mail til deg..?

  18. #18
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok jer det du..
    Adressa er SU_EVEN@hotmail.com

  19. #19
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har sendt

  20. #20
    Newcomer hingst sin avatar
    Medlem siden
    Mar 2006
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pokerdahl
    Har tatt bilder, men når jeg skal legge de til får jeg melding om at de er for stor... Kan sende de på mail til deg..?
    Det å komprimere eit bilete er ein smal sak. Legg ut bileta her slik resten av oss også får sjå :smile:

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •