Plassering/Kalibrering av plus/2 - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 75
  1. #41
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg holder på å måle rf7 satt til small, deling ved 60hz og sub satt til "yes" på 1068

  2. #42
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er alt:

    Turkis er sub alene, blå er rf-7 alene og rosa er rf7+sub ved 60hz deling og rf7 satt til small.

    Hva sier dere?

  3. #43
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her tror jeg det er noe feil med enten fase, eller avstandsjusteringen siden summen av sub+høytalere blir mindre enn de enkelte delene

  4. #44
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Poenget er jo at dem ikke spiller om hverandre nå, og da skal jo egentlig ikke fase ha så mye å si. svs spiller fra 60hz og ned og rf7 fra 60hz og opp

  5. #45
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok også det kan være avstanden som er feil. Min sub hørtes også fryktlig ut i begynnelsen. Virket rett å slett skikkelig "træg" Problemet var at Sub spilte ørlite etter høytalerene. Dette som gjorde at sub'en hørtes tregt ut.Viste seg at jeg måtte stille inn sub avstand til nesten det doble av det som er riktig for å få de til å klaffe. Da ble det andre boller. Nå spiller det sinnsykt bra, å veldig "tight". Anbefaler deg å eksperimintere med dette, da jeg ser du også kjører Rotel, akkurat som jeg gjør.

  6. #46
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Delefiltre er ikke absolutte, de kutter ikke av men ruller av.

  7. #47
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ligner litt på målingene mine. Hva viser radioshacken andre steder i rommet på 28hz? Er det kun i lytteposisjon du får en dipp? Jeg sleit med at rommet slukte et frekvensområde i lytteposisjon.

  8. #48
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hi folks!

    Tusen takk for masse hjelp og support underveis her! Har brukt dere og Lassesen mye til hjelp så langt! Tusen takk til dere alle!

    Da har jeg satt bak på nytt, og foretatt nye målinger Det viser seg at det ikke er rommet som er problemet her, men innstillinger og det at jeg ikke har satt "Gain" høyt nok (skulle liksom bare være litt forsiktig lol). Nå har jeg satt gain på kl 10, satt alle ht på small, og kutter dem ved 40hz og svs'en spiller fra 60hz. På denne måten får jeg det beste ut av rf'ene og det beste fra svs'en, for denne spiller fa... meg helt sinnsykt i bunn her - også over 30-40hz!!! Nå begynner det å bli mildt sagt vilt på musikk!! For å justere delay ytterligere idag kjørte jeg testmusikk av sjangeren trance, hip hop og noe mer spesielt; dvs dj phynn, blade soundtrack og faithless. Også Eagles - Hotel California. Jeg bestemte meg for å dra på litt og endte opp på vol 78 på blade soundtracket, og fy fa.. så det spilte - så høyt, så forvrengningsfritt og behagelig (det siste der kan vel mistolkes litt )!

    Jeg aldri noen sinne hatt så mye tight og deeeeiilig bass noensinne på det rommet! Goodbye Velodyne og DD Dette var særdeles heftig og MORO! :grin:

    Nå skal jeg lage nye graf med slik jeg har satt det opp nå, så skal vi begynne tweake litt

    All ære og takk til L-Sound og Jan Ove for særdeles god service og ikke minst kompetanse! Takk!

    Edit: Må også si at dette har vært veldig lærerikt så langt! Mål nå: Tweaking og å få det til å spille enda bedre

  9. #49
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og tenk hva som skjer når du får en til :grin:

  10. #50
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tør jeg det da?

  11. #51
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny graf:

    alle ht small, kuttes på 40hz. Sub spipller fra 60hz og ned og er satt til yes:

  12. #52
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har noen formening om hvorfor rf7 dipper slik ved 80 hz?

    Btw: jeg prøvde nå å kutte center på 60hz med bedre resultat

  13. #53
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig at du har et faseproblem rundt delefrekvens?

    Gøy at du får det til og at du ikke plages med rommet slik jeg gjør!

  14. #54
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Labbetuss
    Tør jeg det da?
    Hæ? Er du kylling? :grin:

    Den dippen ved 80hz ser det ut til at du har uansett om det var høytalere, eller sub som spillte. Det er nok rommet ditt som herjer med deg der. Du kan forsøke å flytte litt på høytalerene for å se om det hjelper, eventuelt når sub #2 kommer la de spille opp til 80hz. Hvis ikke så er det rommet det skal gjøres noe med, og det ligger utenfor min kunnskapssfære

  15. #55
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei og takk for respons!

    Ja, jeg og lassesen kom også fram til at det er rommet som gjør at rf7'ene dipper ved 80hz - og at det hadde med lytteposisjon og ht plassering pluss demping av rom å gjøre. Det tukler jeg ikke med i og med at jeg nå har funnet meget bra posisjoner for alt i front og sub. Litt tweaking på bakht og sub nu så......

    Prøvde dog klodenes kamp igår....................:? Trenger jeg si mer? (ehhem - litt fysisk )

    Vi hadde et volum på 62-64 på 1068, og hele rommet ble midlt sagt satt i bevegelse ^^ Og dette klokka 2 om natta (jeg ante ikk at det kom til å bli så fysisk!) Jeg og min bror satt og gliste fra øre til øre og bare ventet på mors advarsel :grin:

  16. #56
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Labbetuss
    Ny graf:

    alle ht small, kuttes på 40hz. Sub spipller fra 60hz og ned og er satt til yes:
    Akkuat slik jeg måtte kjøre mitt oppsett også for å få mest ut av alt. Nå har ikke jeg RF-7 oppsett da, men ett RF-35 oppsett. Men var helt klart med like innstillinger til deg jeg også måtte kjøre. Som jeg har nevnt så måtte jeg trykke inn dobbel så lang avstand til sub som var reelt. Hva har du endt opp på?

  17. #57
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Jeg har endt opp opp på 3,8m/4,2m delay (er ikke sikker enda, lytter meg fram). Reel avstand er 1,9-2m. Hvor mye endte du opp på?

  18. #58
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Innstilling rett i overkant av dobbel avstand i forhold til faktisk avstand virker fornuftig det. Har fått dette resultatet med autoopsettet til både Denon AVR3806, Pioneer AX4AV og min nye Arcam AVR350 (riktignok uten romkorreksjon...;-) ).

  19. #59
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, very nice! Jeg må si jeg var litt skeptisk til så lang delay, men hvis flere har samme resultat (les: overkant av dobbelt så mye i forhold til reel avstand) så tyder jo dette godt! Dægen for noen ører jeg har da hehe

  20. #60
    Intermediate HenningHG sin avatar
    Medlem siden
    Sep 2005
    Poster
    606
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ente opp med litt over dobbel avstand med 3805 min også.

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •