"sprengt" høytaler????

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "sprengt" høytaler????

    heihei, har noen gamle men veeeldig gode PC 2,1 høytalere, der bassen skurrer noe forferdelig, spessielt når jeg skrur på volumknappen eller spiller med lavt volum... hva kan dette skyldes, er høytalern "sprengt"?

  2. #2
    Newcomer
    Medlem siden
    May 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som har peil her ellr?

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende at det holder å rense volumpotmeteret med rensespray. Åpne dem, finn den "runde dingsen" som volumknotten er festet til, se om den har et hull en eller annen plass og fyllmed electroclean, C60 eller lignende. Skru volumet helt ut til hver side et par ganger, så skal det være i orden igjen. Meget vanlig problem, men heldigvis med en enkel løsning :-)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Intermediate djfreedo sin avatar
    Medlem siden
    Mar 2006
    Poster
    552
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eller den er sprengt :razz:

  5. #5
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av djfreedo
    eller den er sprengt :razz:
    Kan være, men mindre sjanse for det siden den skurrer når det blir skrudd på volumknotten.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #6
    Newcomer
    Medlem siden
    May 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Kan hende at det holder å rense volumpotmeteret med rensespray. Åpne dem, finn den "runde dingsen" som volumknotten er festet til, se om den har et hull en eller annen plass og fyllmed electroclean, C60 eller lignende. Skru volumet helt ut til hver side et par ganger, så skal det være i orden igjen. Meget vanlig problem, men heldigvis med en enkel løsning :-)

    takk for tipset, skal prøve dette...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •