Problem med Focal SW900!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Focal SW900!!

    Har nå fått et problem med den ene av Focal subbene mine, den vil ikke så seg på i det heletatt. Det er ikke tegn til liv, noen som kan ha peiling på hva dette kan være. Har lurt på om det kan være sikringa, isåfall hvis det er den hvordan bytter man? Håper noen kan hjelpe meg med det her, er rimelig frustrert

  2. #2
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke denne, men en sikring kan da vel ikke være gjemt så godt ?
    Har du sjekket grundig (ofte plassert i selve strøm inntaket, dersom det er lø ledning på denne).

    /L

  3. #3
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er plasert bak på forsterkeren, noe som ligner på en svart rund knapp på en måte (eller en bolt).. Når jeg kikka i manualen når jeg fikk den stod det at det var fuse. Så det er jo sikring, jeg får den ikke ut, jeg vil ikke bruke makt heller. Har på følsen at de har blitt litt for høyt med Iron Maiden og forsterkeren har gått varm. Jeg kikka inni om det kunne være noe med elementet kortslutning osv. Men det så flott ut der... Elementet er ikke sprengt nei..

  4. #4
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det ser ut som om det er et skrutrekkerspor på "fuse", så tar du bare en skrutrekker som passer, trykker den svarte knappen inn og vrir. Den er fjærbelastet.

  5. #5
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TAkk skal du ha Akto, sende deg en PM også, hadde vist ikke trengt det. Men hva slags verktøy trenger jeg? du har jo hatt den. Er det forsten størst sjanse for at sikring har gått? Eller noe annet? DEn andre Focal subben fungerer jo flott, Sånn går det når man spiller Live konsert med Iron Maiden for høyt

    Jeg prøvde å trykke den inn samtidig som jeg skrudde nå, får det ikke til jeg den sitter godt fast, gjør jeg noe galt? Jeg ser ikke noe spør heller desverre...

  6. #6
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei Ole, jeg svarer her. Hvis det står fuse på den, så er det en sikring inni der, og det skal være mulig å demontere den enkelt. Har du mobilnummeret til Andrè?

  7. #7
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope jeg har glemt det. Mener du jeg skal ringe han nå? Men må det ikke spesialverktøy til?

  8. #8
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alle slike sikringer jeg har sett - ALLE - tas opp med en flat skrutrekker. Du må vri mot klokka for å få den ut. Ikke får du ødelagt noe heller ved å ta i skikkelig

  9. #9
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jo hele poenget, det er derfor jeg spør om man må ha spesialverktøy for den ser ut som huet til en bolt. Det er ikke noen spor i det heletatt..

  10. #10
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Muligens det er en sikringsholder som er som den på bilde her

    http://www.mamut.com/dynabel/subdet88.htm
    Se HS500

    Det er en rektangulær plast"skuff" som sikringen ligger inne i.
    Da må du vippe "skuffen" ut for å komme til sikringen.

    /L

  11. #11
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope, det er ikke sånn den ser ut.. Det er rund topp så er den større.. Syntes det er en rar sikring...

  12. #12
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm, rart at det er ingen som vet hvordan man tar ut sikringa i SW900...

  13. #13
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er den formet slik at du ikke skal ha noe verktøy (som en liten skrukork) ?
    Enig med deg at dette høres veldig rart ut (men JMlab er jo franske da, og de finner på mye fiffige og litt sære ting)

    Kan du ta et bilde ?

    /L

  14. #14
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke kamera desverre, men jeg kan se om jeg kan finne et bilde på nett som kan gi et litt bedre inntrykk...

  15. #15
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Admin kan du bare slette denne tråden her?

    Jeg har misforstått totalt.. Flau nå altså..

  16. #16
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går det ann å dytte den inn med en finger og skru (mens den er inntrykket) mot klokka ?

    /L

  17. #17
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har funnet ut av det nå.. Bare å slette tråden.. Å foresten takk for hjelp Killroy

  18. #18
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der, da får du nok reddet nattesøvnen

    /L

  19. #19
    Intermediate Ole18 sin avatar
    Medlem siden
    Dec 2004
    Poster
    706
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jess.. Å det var sikringen som hadde gått også, takk Gud for sikringer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •