Brumming, summing fra psu på sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brumming, summing fra psu på sub

    Hei når jeg skrur på subben min (klipsch 10") Så hører jeg en liten brumming elr summing. hva kan dette være? å er det noe jeg kan fikse?

    er litt irriterende når jeg har på veldig lave volum elr har den på "tomgang"

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært borte i et lignende tilfelle på 12" fra Klipsch. Det som ble gjort der var å ta ut forsterkeren, skru løs transformatoren og lime "asfaltplater" på den. Likedan ble det lagt asfalt under "ørene" som trafoen er festet med. Skrudde så fast trafoen igjen.

    Brummingen ble ikke helt borte, men betydelig redusert. Jo mer du kliner på, jo bedre resultat, innenfor rimelighetens grenser selvføgelig. Mulig det kan hjelpe på med en god pakning mellom forsterker og kabinett også.

    Asfaltplater (bitumen?) kjøper du hos Biltema/Bilxtra el.l.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •