Skurring i V15f

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring i V15f

    Heisann, i går fikk jeg meg enda en effektforsterker slik at jeg har 2 stk NAD272 som driver 2 stk Cerwin Vega V-15f. Da jeg hadde kobla opp satt jeg på "Pink Floyd - Confortably Numb live" fra CD, ikke MP3, spilte denne på høyt volum (02 - denon avr1906), så plutselig skrudde diskant og mellomtone seg av, slik at det omtrent bare ble bass. NAD'ene var nå veldig varme, (noe de sikkert var fordi jeg var så dum og plasserte de rett oppå verandre) så jeg skrudde av forsterkerne i 10 minutter. Etter litt venting var det bare å guffe på, hørte ikke noe feil. Men i dag hørte jeg litt skurr, så jeg gikk intill med ørene for å høre hva som var galt. Venstre diskant og høyre mellomtone spraker litt. Anlegget spiller ikke rent lenger. Jeg har testet å bytte på effektforsterkerne uten forbedring i lyden. Jeg regner med at jeg har sprengt disse elementene, men det jeg lurer på er om det er noen andre her på forumet som har opplevd det samme, eller om noen har tips jeg kan gjøre for å kanskje fikse dette hvis elementene ikke er sprengt. Takker for svar.

    Mvh Kristoffer

  2. #2
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krissern89
    Heisann, i går fikk jeg meg enda en effektforsterker slik at jeg har 2 stk NAD272 som driver 2 stk Cerwin Vega V-15f. Da jeg hadde kobla opp satt jeg på "Pink Floyd - Confortably Numb live" fra CD, ikke MP3, spilte denne på høyt volum (02 - denon avr1906), så plutselig skrudde diskant og mellomtone seg av, slik at det omtrent bare ble bass. NAD'ene var nå veldig varme, (noe de sikkert var fordi jeg var så dum og plasserte de rett oppå verandre) så jeg skrudde av forsterkerne i 10 minutter. Etter litt venting var det bare å guffe på, hørte ikke noe feil. Men i dag hørte jeg litt skurr, så jeg gikk intill med ørene for å høre hva som var galt. Venstre diskant og høyre mellomtone spraker litt. Anlegget spiller ikke rent lenger. Jeg har testet å bytte på effektforsterkerne uten forbedring i lyden. Jeg regner med at jeg har sprengt disse elementene, men det jeg lurer på er om det er noen andre her på forumet som har opplevd det samme, eller om noen har tips jeg kan gjøre for å kanskje fikse dette hvis elementene ikke er sprengt. Takker for svar.

    Mvh Kristoffer
    Elementene har vel enkelt og greit sprengt.
    Sprengte mellomtonene i mine gamle CV E-715 og der kom det en veldig sprakelyd. Dette skjedde med NAD 218 hos meg.

  3. #3
    Moderator devilej sin avatar
    Medlem siden
    Jul 2004
    Poster
    10,061
    Takk & like
    Blogginnlegg
    1
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplevde det samme når jeg hadde CLSC-12. Hifi-klubben skaffet raskt nye elementer
    Mvh
    DevilEj
    Einar Johnsen


  4. #4
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krissern89
    Heisann, i går fikk jeg meg enda en effektforsterker slik at jeg har 2 stk NAD272 som driver 2 stk Cerwin Vega V-15f. Da jeg hadde kobla opp satt jeg på "Pink Floyd - Confortably Numb live" fra CD, ikke MP3, spilte denne på høyt volum (02 - denon avr1906), så plutselig skrudde diskant og mellomtone seg av, slik at det omtrent bare ble bass. NAD'ene var nå veldig varme, (noe de sikkert var fordi jeg var så dum og plasserte de rett oppå verandre) så jeg skrudde av forsterkerne i 10 minutter. Etter litt venting var det bare å guffe på, hørte ikke noe feil. Men i dag hørte jeg litt skurr, så jeg gikk intill med ørene for å høre hva som var galt. Venstre diskant og høyre mellomtone spraker litt. Anlegget spiller ikke rent lenger. Jeg har testet å bytte på effektforsterkerne uten forbedring i lyden. Jeg regner med at jeg har sprengt disse elementene, men det jeg lurer på er om det er noen andre her på forumet som har opplevd det samme, eller om noen har tips jeg kan gjøre for å kanskje fikse dette hvis elementene ikke er sprengt. Takker for svar.

    Mvh Kristoffer
    SOm folket sier, de er nok sprengt. Priser på nye elementer er 700 og 800kr stk mellomtone/diskant. Hvis du ikke har Pluss forsikring da...

  5. #5
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok sprengt ja. Mellomtonen og diskanten på V serien tåler nesten ingenting. Og du burde forresten ikke plassere effektforsterkere rett oppå kvarandre. De trenger mye lufting. Spesielt når du spiller veldig høyt. Og den øverste får all varmen fra den nederste så den blir mye mye varmere. Og i tillegg får ikke den nederste skikkelig kjøling. Då skal det ikke mye til for at de blir overopphetet. Mange som gjør dette og det er ikke lurt. Ødelegger forsterkerene mye fortere.

  6. #6
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, jeg tar det som gitt at elementene mine er sprengt. Disse skal da byttes. Men det jeg lurer på er om jeg kan erstatte Cerwin Vega elementene med noen andre elementer som kanskje spiller bedre og tåler mer juling. Er det noen her som har forslag til andre elementer jeg kan sette inn? Skal bytte begge mellomtonene og begge diskantene. Takker for svar

  7. #7
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krissern89
    Ok, jeg tar det som gitt at elementene mine er sprengt. Disse skal da byttes. Men det jeg lurer på er om jeg kan erstatte Cerwin Vega elementene med noen andre elementer som kanskje spiller bedre og tåler mer juling. Er det noen her som har forslag til andre elementer jeg kan sette inn? Skal bytte begge mellomtonene og begge diskantene. Takker for svar
    Kjøp deg heller noe annet fra CV. Som VE eller noe gamlere som DC eller AL serien. De spiller sinnsykt. Er ikke helt sikker på VE men trur de er en del bedre enn V. Viss du setter inn uoriginale elementer med andre spesifikasjoner enn di som er der fra før så forskyver du delefrekvensen og da vil det bare låte dårligere. Du må isåfall finne deg noen elementer med identiske spesifikasjoner.

  8. #8
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, da forstod jeg. Er det noen her som vet spesifikasjonene til V15f sin diskant og mellomtone?

  9. #9
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krissern89
    Ok, da forstod jeg. Er det noen her som vet spesifikasjonene til V15f sin diskant og mellomtone?
    Prøv heller å kjøpe deg nye originale elementer(De er ikke så fryktlig dyre) Og så spiller du de forsiktig inn. Og når de er innspilt og du spiller veldig høyt. Så pass på å justere ned treblen på forsterkern. Sånn at mellomtone og diskant ikke får så stor belastning. Og pass på at forsterkene får nok kjøling. Minimum 15cm fri luft over hver forsterker. Då skal det gå bra. Og pass på at det er alltid ren lyd når du spiller høyt.

  10. #10
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, det er selvfølgelig det beste vil jeg nå tro. Men det hadde vært litt kult å lagt inn noen kroner ekstra å kjøpt noen elementer som kanskje spiller bedre å tåler litt mer juling.

  11. #11
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det kanskje bedre å kjøpe originale elementer, selge høyttalerne og kjøpe noen som i utgangspunktet tåler mer juling, evt en annen forsterker. Sannsynligvis ble de sprengt fordi forsterkeren din klippet, og da hjelper det nesten ikke samme hvor mye juling elementene tåler.

    Mulig at det skjedde noe med forsterkeren pga varmgang, men det kan og hende at det er en eller annen dyp puls som ble til en firkant på vei gjennom forsterkeren din.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  12. #12
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Da er det kanskje bedre å kjøpe originale elementer, selge høyttalerne og kjøpe noen som i utgangspunktet tåler mer juling, evt en annen forsterker. Sannsynligvis ble de sprengt fordi forsterkeren din klippet, og da hjelper det nesten ikke samme hvor mye juling elementene tåler.

    Mulig at det skjedde noe med forsterkeren pga varmgang, men det kan og hende at det er en eller annen dyp puls som ble til en firkant på vei gjennom forsterkeren din.
    Enig. Men 2*272 er egentlig nok til V15f. Men har kompiser som har opplevd det samme. At elementer har sprengt uten forvrengning engang(På V15F) Og det betyr at elementene på V serien er veldig dårlige rett og slett. Men det kan ha mye med at forsterkerne ikke har fått nok luft. Og har begynnt og klippe ja.

  13. #13
    Newcomer reVo sin avatar
    Medlem siden
    Nov 2005
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har hatt samme problemet med mine clsc15. Spilte ganske høyt, og plutselig begynte mellomtonen min å sprake. Jeg skrudde ut bassen og bare dyttet fast alt av ledninger på mellomtone og delefilter jeg, men jeg ødela ene høyttaler utgangen på forsterkeren da. Så det var vel kanskje det som var feilen hos meg. Ikke vet jeg, men det funker ihvertfall som det skal nå. Bare snakk med HiFi-Klubben, de må jo levere litt service. Hvis du har forsikring kan du vel bare be om nye elementer trur jeg?

  14. #14
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skjønner ikke dette her med at så mange får til å rassere mid/trebl elementene i V15, jeg har ikke klart det, men da her jeg rikelig med amp og jeg bruker hodet når jag spiller, med det mener jeg ikke at jeg ikke spiller høyt, men at jeg skryr ned når jeg hører forvrengning...

  15. #15
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av -DJ_Ultimate-
    Jeg skjønner ikke dette her med at så mange får til å rassere mid/trebl elementene i V15, jeg har ikke klart det, men da her jeg rikelig med amp og jeg bruker hodet når jag spiller, med det mener jeg ikke at jeg ikke spiller høyt, men at jeg skryr ned når jeg hører forvrengning...
    Kanskje det er nettopp fordi du har rikelig med effekt, og ikke skrur opp slik at det begynner å vrenge som gjør at du har berget deg.

    Hadde bare flere gjort det...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  16. #16
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hørt forvregning flere ganger, men har da skudd ned for jeg vet hva som kommer til å skje hvis jeg ikke gjør det. Det skal også sies at mid på mine V15 ikke har fått forvregning før trbl har koblet ut med sikring...

    btw synes jeg det er ubehagelig lydnivå når jeg spiller så høyt med V15 i mitt rom at det blir aldri noe problemstilling - med unntak av at jeg må blåse ut litt av og til

  17. #17
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke for lite power til høytalerne (400 watt i 8 ohm til hver høyttaler). Men jeg tror nok det var fordi jeg satt forsterkerne rett oppå verandre. Disse ble sinnsykt varme, men skal inn på Hifi klubben i morgen. De ba meg ta med elemtenene så jeg får se hva det blir til, regner nok med at det blir standard elementene.

  18. #18
    Active Cerwin Vega CLSC-215 sin avatar
    Medlem siden
    Mar 2006
    Poster
    304
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm. Tror du rett og slett bare har spilt for høyt med for mye forvrenging for lenge:?

  19. #19
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    507
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av krissern89
    Jeg har ikke for lite power til høytalerne (400 watt i 8 ohm til hver høyttaler). Men jeg tror nok det var fordi jeg satt forsterkerne rett oppå verandre. Disse ble sinnsykt varme, men skal inn på Hifi klubben i morgen. De ba meg ta med elemtenene så jeg får se hva det blir til, regner nok med at det blir standard elementene.
    Du har nok overbelastet di ja. Og det skal virkelig ikke mye til for å sprenge diskanten og mellomtonen på V15.

  20. #20
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CerwiN-
    Du har nok overbelastet di ja. Og det skal virkelig ikke mye til for å sprenge diskanten og mellomtonen på V15.
    Jupp. Men til vinteren eller noe (bursdag eller jul? ) så er jeg kanskje keen på CLS15 da disse tåler litt mer trøkk. Men skal ta det litt med ro med de nye mellomtonene og diskantene jeg får nå. Har ganske mye kraft å rutte med så det blir fort høyt volum :P

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •